Obsługa programu SharePoint 2010 dla systemu Windows Server 2008 R2 i Windows Server 2012 R2

Tłumaczenia artykułów Tłumaczenia artykułów
Numer ID artykułu: 2724471 - Zobacz jakich produktów dotyczą zawarte w tym artykule porady.
Rozwiń wszystko | Zwiń wszystko

Na tej stronie

Streszczenie

Przed wydaniem Service Pack 2 (SP2) dla programu Microsoft SharePoint Server 2010 Microsoft nie obsługiwał Microsoft SharePoint Server 2010 w środowisku systemu Windows Server 2008 R2 lub Windows Server 2012 R2.

Jednak program SharePoint Server 2010 z dodatkiem SP2 został wydany i ta konfiguracja jest obsługiwany w systemie Windows Server 2008 R2 i Windows Server 2012 R2.

Więcej informacji

Podczas próby zainstalowania wersji sprzed dodatku SP2 programu SharePoint Server 2010 na komputerze, na którym jest uruchomiony system Windows Server 2008 R2 lub Windows Server 2012 R2, może wystąpić jeden lub więcej z następujących problemów.

Problem 1

Proces instalacji programu SharePoint Server 2010 kończy się niepowodzeniem.

Problem 2

Wstępne Instalatora programu SharePoint Server 2010 (PrerequisiteInstaller.exe) nie powiedzie się, i zostanie wyświetlony następujący komunikat o błędzie:
Ten program ma problemy ze zgodnością

Zwiń ten obrazekRozwiń ten obrazek
2741352


UwagaPo kliknięciu przycisku Uruchom program bez uzyskiwania pomocy, aby zainstalować program SharePoint Server 2010, może zostać wyświetlony komunikat o błędzie podobny do następującego:
| Weryfikowanie, czy można zainstalować program SharePoint |
Program SharePoint Server 2010 nie można zainstalować w systemie Windows Server 2008 R2.
Zakończone SharePointCanInstall: błąd
-----------------------------------------------------

Problem 3

Podczas próby uruchomienia powłoki zarządzania programu SharePoint 2010, pojawi się następujący komunikat o błędzie:
Farma lokalna jest niedostępny. Aplety poleceń z FeatureDependencyId nie są zarejestrowane.
Ponadto podczas próby uruchomienia polecenia cmdlet środowiska Windows PowerShell dla programu SharePoint Server 2010, otrzymasz następujący komunikat o błędzie:
Microsoft SharePoint nie jest obsługiwane z 4.0.xxxxx.xxxxx wersji środowiska wykonawczego Microsoft .net.

Zwiń ten obrazekRozwiń ten obrazek
2741353

Właściwości

Numer ID artykułu: 2724471 - Ostatnia weryfikacja: 21 listopada 2013 - Weryfikacja: 7.0
Informacje zawarte w tym artykule dotyczą:
  • Microsoft SharePoint Server 2010
  • Windows Server 2012 Standard
  • Windows Server 2012 Datacenter
  • Windows Server 2012 Essentials
  • Windows Server 2012 Foundation
  • Microsoft Hyper-V Server 2012
  • Windows Server 2012 R2 Datacenter
  • Windows Server 2012 R2 Essentials
  • Windows Server 2012 R2 Foundation
  • Windows Server 2012 R2 Preview
  • Windows Server 2012 R2 Standard
Słowa kluczowe: 
kbsurveynew kbinfo kbexpertiseinter kbmt KB2724471 KbMtpl
Przetłumaczone maszynowo
WAŻNE: Ten artykuł został przetłumaczony przy użyciu oprogramowania firmy Microsoft do tłumaczenia maszynowego i może być poprawiony przy użyciu technologii Community Translation Framework (CTF). Firma Microsoft udostępnia artykuły tłumaczone maszynowo, poprawione przez społeczność, a także tłumaczone przez tłumaczy profesjonalnych, aby zapewnić dostęp do wszystkich artykułów w bazie wiedzy w wielu językach. Artykuły tłumaczone maszynowo i poprawione mogą zawierać błędy pisowni, składniowe i gramatyczne. Firma Microsoft nie ponosi odpowiedzialności za żadne nieścisłości, błędy ani szkody spowodowane przez niepoprawne tłumaczenia zawartości ani przez korzystanie z niej przez klientów. Więcej o strukturze CTF: http://support.microsoft.com/gp/machine-translation-corrections/pl.
Anglojęzyczna wersja tego artykułu to: 2724471

Przekaż opinię

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com