Outlook for Mac 2011 が Exchange Online に接続しない

元の KB 番号: 2725168

問題

Microsoft Outlook 2011 for Mac を使用して Microsoft 365 でMicrosoft Exchange Online アカウントに接続する場合、メール サーバーの設定はExchange Onlineに対して自動的に設定されません。 そのため、Outlook 2011 for Mac を手動で設定して、Exchange Onlineに接続しようとします。 ただし、このセットは失敗し、Outlook 2011 for Mac を使用してExchange Online アカウントにアクセスすることはできません。

原因

この問題は、Microsoft Exchange Web Services (EWS) がExchange Onlineでオフになっている場合に発生します。

ソリューション

この問題を解決するには、Exchange Onlineで EWS を有効にします。 これを行うには、次の手順を実行します。

  1. リモート PowerShell を使用して Exchange Online に接続します。 これを行う方法については、「PowerShell に接続する」Exchange Online参照してください。

  2. Exchange Onlineで EWS を有効にします。 これを行うには、状況に応じて、次のいずれかのコマンドレットを実行します。

    • 単一ユーザーの場合

      Set-CASMailbox -EwsAllowOutlook $true -Identity "ONLINE USERNAME"
      
    • organization全体について

      Get-Mailbox | Set-CASMailbox -EwsAllowOutlook $true
      

詳細

EWS には、次の Web サービスが含まれています。

  • 自動検出
  • Availability
  • メッセージング レコード管理
  • Notification
  • 同期
  • Exchange データ サービス

さらにヘルプが必要ですか? Microsoft コミュニティを参照してください。