Outlook voor Mac 2011 maakt geen verbinding met Exchange Online
Origineel KB-nummer: 2725168
Probleem
Wanneer u Microsoft Outlook 2011 voor Mac gebruikt om verbinding te maken met uw Microsoft Exchange Online-account in Microsoft 365, worden uw e-mailserverinstellingen niet automatisch ingesteld voor Exchange Online. U probeert outlook 2011 voor Mac handmatig in te stellen om verbinding te maken met Exchange Online. De set mislukt echter en u hebt geen toegang tot uw Exchange Online-account met Outlook 2011 voor Mac.
Oorzaak
Dit probleem treedt op als Microsoft Exchange Web Services (EWS) is uitgeschakeld in Exchange Online.
Oplossing
Schakel EWS in Exchange Online in om dit probleem op te lossen. Ga hiervoor als volgt te werk:
Maak verbinding met Exchange Online via externe PowerShell. Zie Verbinding maken met Exchange Online PowerShell voor meer informatie over hoe u dit doet.
Schakel EWS in Exchange Online in. Voer hiervoor een van de volgende cmdlets uit, afhankelijk van uw situatie:
Voor één gebruiker
Set-CASMailbox -EwsAllowOutlook $true -Identity "ONLINE USERNAME"
Voor de hele organisatie
Get-Mailbox | Set-CASMailbox -EwsAllowOutlook $true
Meer informatie
EWS bevat de volgende webservices:
- Autodiscover
- Beschikbaarheid
- Beheer van berichtenrecords
- Kennisgeving
- Synchronisatie
- Exchange-gegevensservice
Meer hulp nodig? Ga naar Microsoft Community.
Feedback
https://aka.ms/ContentUserFeedback.
Binnenkort beschikbaar: In de loop van 2024 zullen we GitHub-problemen geleidelijk uitfaseren als het feedbackmechanisme voor inhoud en deze vervangen door een nieuw feedbacksysteem. Zie voor meer informatie:Feedback verzenden en weergeven voor