Nur der Text im oberen Bereich einer Webseite wird gedruckt

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 272518 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Dieser Artikel ist eine Übersetzung des folgenden englischsprachigen Artikels der Microsoft Knowledge Base:
272518 Only the Text at the Top of the Web Page Is Printed
Wichtig: Dieser Artikel enthält Informationen zum Bearbeiten der Registrierung. Bevor Sie die Registrierung bearbeiten, vergewissern Sie sich bitte, dass Sie die Registrierung wiederherstellen können, falls ein Problem auftritt. Weitere Informationen zum Erstellen einer Sicherungskopie, zum Wiederherstellen und Bearbeiten der Registrierung finden Sie in folgendem Artikel der Microsoft Knowledge Base:
256986 Beschreibung der Microsoft Windows-Registrierung
Bitte beachten Sie: Bei diesem Artikel handelt es sich um eine Übersetzung aus dem Englischen. Es ist möglich, dass nachträgliche Änderungen bzw. Ergänzungen im englischen Originalartikel in dieser Übersetzung nicht berücksichtigt sind. Die in diesem Artikel enthaltenen Informationen basieren auf der/den englischsprachigen Produktversion(en). Die Richtigkeit dieser Informationen in Zusammenhang mit anderssprachigen Produktversionen wurde im Rahmen dieser Übersetzung nicht getestet. Microsoft stellt diese Informationen ohne Gewähr für Richtigkeit bzw. Funktionalität zur Verfügung und übernimmt auch keine Gewährleistung bezüglich der Vollständigkeit oder Richtigkeit der Übersetzung.
Alles erweitern | Alles schließen

Problembeschreibung

Beim Versuch, eine Webseite mit Microsoft Internet Explorer 5.5 zu drucken, wird nur der folgende Text gedruckt:
Seitentitel
1 von 1

URL
Datum
Dieser Text ist möglicherweise von einem dünn gezeichneten schwarzen Rahmen umgeben. Mit Internet Explorer 6.0 wird nur ein Teil der Seite gedruckt. Diese Seite wird dann normalerweise mehrere Male gedruckt. Außerdem werden Webseiten in der Druckvorschau möglicherweise nicht korrekt angezeigt.

Ursache

Dieses Problem tritt möglicherweise auf, wenn Stylesheets deaktiviert sind. Stylesheets sind deaktiviert, wenn der Registrierungseintrag "Use StyleSheets" existiert und auf "No" gesetzt ist.

Lösung

Achtung: Die unkorrekte Verwendung des Registrierungseditors kann schwerwiegende Probleme verursachen, die das gesamte System betreffen und eine Neuinstallierung des Betriebssystems erforderlich machen. Microsoft kann nicht garantieren, dass Probleme, die von einer falschen Verwendung des Registrierungseditors herrühren, behoben werden können. Benutzen Sie den Registrierungseditor auf eigene Verantwortung.

Entfernen Sie den Eintrag "Use StyleSheets", oder ändern Sie den Wert von "No" auf "Yes", um Stylesheets zu aktivieren. Gehen Sie dazu folgendermaßen vor:
  1. Klicken Sie auf Start und anschließend auf Ausführen.
  2. Geben Sie regedit ein. Klicken Sie anschließend auf OK.
  3. Suchen Sie den folgenden Registrierungsschlüssel, und klicken Sie darauf:
    HKEY_CURRENT_USER/Software/Microsoft/Internet/Explorer/Main
  4. Führen Sie einen der folgenden Schritte aus, falls im rechten Bereich des Registrierungseditors der Eintrag Use StyleSheets sichtbar ist:
    • Klicken Sie mit der rechten Maustaste auf Use Stylesheets, und wählen Sie Löschen, um den Schlüssel zu entfernen.
      -oder-
    • Ändern Sie den Wert von "No" auf "Yes". Doppelklicken Sie dazu auf Use StyleSheets, ändern Sie "No" in "Yes", und klicken Sie auf OK.
  5. Schließen Sie den Registrierungseditor. Hinweis: Wenn der Eintrag nicht existiert, können Sie Stylesheets verwenden.

Status

Microsoft hat bestätigt, dass es sich hierbei um einen Bug bei den in diesem Artikel genannten Microsoft-Produkten handelt.

Weitere Informationen

Weitere Informationen zur Einstellung für Stylesheets finden Sie in den folgenden Artikeln der Microsoft Knowledge Base:
183717 Aktivieren oder Deaktivieren von Stylesheets in Internet Explorer nicht möglich

192337 Unable to View Contents After Enabling View as Web Page

216299 Download Button Unavailable on Windows Update Web Site


Hinweis: Es wurde festgestellt, dass IE 5.5 das gleiche Verhalten zeigt, wenn eine E-Mail-Nachricht gedruckt werden soll. Dieses Problem konnte ebenfalls durch das Ändern des Werts von "Use StyleSheets" von "No" auf "Yes" behoben werden.

Eigenschaften

Artikel-ID: 272518 - Geändert am: Montag, 24. Mai 2004 - Version: 4.1
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Internet Explorer 5.5
  • Microsoft Internet Explorer 5.5
  • Microsoft Internet Explorer 5.5
  • Microsoft Internet Explorer 5.5
  • Microsoft Internet Explorer 6.0, wenn verwendet mit:
    • Microsoft Windows 2000 Advanced Server
    • Microsoft Windows 2000 Datacenter Server
    • Microsoft Windows 2000 Professional Edition
    • Microsoft Windows 2000 Server
    • Microsoft Windows NT Server 4.0 Standard Edition
    • Microsoft Windows NT Server 4.0, Terminal Server Edition
    • Microsoft Windows NT Workstation 4.0 Developer Edition
    • Microsoft Windows Millennium Edition
    • Microsoft Windows 98 Second Edition
    • Microsoft Windows 98 Standard Edition
Keywords: 
kbprb KB272518
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com