Se imprime sólo el texto en la parte superior de la página Web

Seleccione idioma Seleccione idioma
Id. de artículo: 272518 - Ver los productos a los que se aplica este artículo
importante : este artículo contiene información acerca de cómo modificar el registro. Antes de modificar el Registro, asegúrese de hacer una copia de seguridad del mismo y de que sabe cómo restaurarlo si ocurre algún problema. Para obtener información sobre cómo realizar una copia de seguridad, restaurar y modificar el Registro, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
256986Definición del Registro de Microsoft Windows
Expandir todo | Contraer todo

Síntomas

Cuando intenta imprimir una página Web utilizando Microsoft Internet Explorer 5.5, se puede imprimir sólo el texto siguiente:
Page Title
1 de 1

URL
Date
Este texto puede ser rodeado por un cuadro con una delgada línea negra. Si utiliza Internet Explorer 6.0, se imprime sólo una parte de la página y esa página se imprime normalmente varias veces. Además, las páginas Web puede mostrarse incorrectamente en la ventana Vista preliminar.

Causa

Este problema puede ocurrir si está deshabilitada la característica de hojas de estilos. Si existe una entrada de registro denominada "Use StyleSheets" y se establece en "No", se deshabilita la característica de hojas de estilos.

Solución

Advertencia : si utiliza incorrectamente el Editor del registro, pueden surgir problemas graves que conlleven la reinstalación del sistema operativo. Microsoft no garantiza que pueda solucionar los problemas resultantes del uso incorrecto del Editor del Registro. Utilice el Editor del Registro bajo su responsabilidad.


Para habilitar el uso del estilo de hojas quite la entrada denominada "Use StyleSheets" o cambie el valor de "No" a "Sí" siguiendo los pasos siguientes:
  1. Haga clic en Inicio y, a continuación, haga clic en Ejecutar .
  2. Escriba regedit y haga clic en Aceptar .
  3. Busque y haga clic en la siguiente clave del registro:
    HKEY_CURRENT_USER/Software/Microsoft/Internet y Explorer/principal
  4. Si se muestra el Uso StyleSheets en el panel derecho del Editor del registro realice una de los siguientes pasos:
    • Para quitar esta clave, haga clic con el botón secundario en StyleSheets de usar y haga clic en Eliminar .
      -o bien -
    • Cambie el valor de "No" en "Sí". Para hacer este haga doble clic en Usar StyleSheets , cambiar "No" a "Sí" y, a continuación, haga clic en Aceptar .
  5. Cierre el Editor del Registro Nota : si la entrada no existe, es posible utilizar hojas de estilos.

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados al principio de este artículo.

Más información

Para obtener información adicional acerca de establecer las hojas de estilo, haga clic en los números de artículo siguientes para verlos en Microsoft Knowledge Base:
183717No es posible habilitar ni deshabilitar las hojas de estilo en Internet Explorer

192337No se puede ver el contenido después de habilitar ver como página Web

216299Descargar botón no está disponible en sitio Web de Windows Update


Nota : IT se ha observado que IE5.5 sería presentan el mismo comportamiento al intentar imprimir un mensaje de correo electrónico. Para resolver este problema, quitar o cambiar el valor de uso StyleSheet desde "No" en "Sí" resuelve el problema.

Propiedades

Id. de artículo: 272518 - Última revisión: lunes, 29 de enero de 2007 - Versión: 3.3
La información de este artículo se refiere a:
  • Microsoft Internet Explorer 5.5
  • Microsoft Internet Explorer 5.5
  • Microsoft Internet Explorer 5.5
  • Microsoft Internet Explorer 5.5
  • Microsoft Internet Explorer 6.0 sobre las siguientes plataformas
    • Microsoft Windows 2000 Advanced Server
    • Microsoft Windows 2000 Datacenter Server
    • Microsoft Windows 2000 Professional Edition
    • Microsoft Windows 2000 Server
    • Microsoft Windows NT Server 4.0 Standard Edition
    • Microsoft Windows NT Server 4.0, Terminal Server Edition
    • Microsoft Windows NT Workstation 4.0 Developer Edition
    • Microsoft Windows Millennium Edition
    • Microsoft Windows 98 Second Edition
    • Microsoft Windows 98 Standard Edition
Palabras clave: 
kbmt kbprb KB272518 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 272518

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com