ID d'événement 2019 ou 2020, ou erreur « Ressources système insuffisantes » lors de l'ouverture de session

Traductions disponibles Traductions disponibles
Numéro d'article: 272568 - Voir les produits auxquels s'applique cet article
Important Cet article contient des informations expliquant comment assouplir des paramètres de sécurité ou désactiver des fonctions de sécurité sur un ordinateur. Vous pouvez être amené à procéder à ces modifications pour contourner un problème spécifique. Avant de procéder à ces modifications, nous vous recommandons d'évaluer les risques associés à l'implémentation de cette solution de contournement dans votre environnement propre. Si vous implémentez cette solution de contournement, veillez à prendre toutes les mesures appropriées pour protéger votre système.
Norton Antivirus 5.0
Agrandir tout | Réduire tout

Symptômes

Il se peut que vous rencontriez les problèmes suivants :
  • Votre serveur peut perdre la connectivité réseau avec ses clients et rapporter les erreurs suivantes dans le journal d'événements :
    ID de l'événement : 2020
    Source : Srv
    Description : Le serveur n'a pas réussi à allouer de la mémoire paginée du pool système car celui-ci est vide.
    - ou -
    ID de l'événement : 2019
    Source : Srv
    Description : Le serveur n'a pas réussi à allouer de la mémoire non paginée du pool système car celui-ci est vide.
  • Votre serveur peut cesser d'accepter de nouvelles connexions d'utilisateur à travers les services Terminal Server. Lorsque l'utilisateur essaie de se connecter au serveur qui exécute les services Terminal Server, le message d'erreur suivant peut s'afficher :
    Environnement de l'utilisateur
    Windows ne peut pas vous connecter parce que le profil ne peut pas être chargé. Contactez votre administrateur réseau.
    DÉTAILS - Ressources système insuffisantes pour terminer le service demandé.
    Après l'affichage de ce message d'erreur, l'utilisateur est déconnecté du serveur Terminal Server.
  • Le message d'erreur suivant s'affiche lorsque vous vous connectez localement au serveur :
    Environnement de l'utilisateur
    Windows ne peut pas vous connecter parce que le profil ne peut pas être chargé. Contactez votre administrateur réseau.
    DÉTAILS - Ressources système insuffisantes pour terminer le service demandé.
    Notez que vous pouvez être autorisé à parvenir au Bureau Windows, mais que vous ne pouvez pas travailler normalement parce que la mémoire du serveur devient insuffisante.
Tous ces problèmes sont réduits si vous redémarrez le serveur.

Cause

Ce problème peut se produire si les contrôleurs de domaine Microsoft Windows 2000 exécutent les versions 7.00, 7.01, 7.02, 7.03 ou 8.0 du logiciel Norton AntiVirus Corporate Edition de Symantec.

Résolution

Pour résoudre ce problème, contactez Symantec au sujet des possibilités de résolution de ce problème. Ce problème a été résolu dans la version 10.3.1.13 du pilote SymEvent. Pour plus d'informations sur la façon de contacter Symantec, cliquez sur le numéro approprié ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft.
65416 Liste des fournisseurs tiers de matériels et de logiciels, A-K

60781 Liste des fournisseurs tiers de matériels et de logiciels, L-P

60782 Liste des fournisseurs tiers de matériels et de logiciels, Q-Z
Microsoft fournit des informations relatives aux contacts tiers afin de vous aider à trouver un support technique. Ces informations peuvent être modifiées sans préavis. Microsoft ne garantit en aucun cas l'exactitude des informations concernant les sociétés tierces.

Remarque Les programmes antivirus sont conçus pour protéger votre ordinateur des virus. Lorsque votre programme antivirus est désactivé, vous ne devez pas effectuer les opérations suivantes : télécharger ou ouvrir des fichiers provenant de sources non fiables, visiter des sites Web non fiables, ouvrir des pièces jointes.

Pour plus d'informations sur les virus informatiques, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft.
129972 Virus informatiques : description, prévention et récupération
Les produits tiers mentionnés dans cet article sont fabriqués par des sociétés indépendantes de Microsoft. Microsoft exclut toute garantie, implicite ou autre, concernant les performances ou la fiabilité de ces produits.

Propriétés

Numéro d'article: 272568 - Dernière mise à jour: vendredi 23 mars 2007 - Version: 3.1
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Windows NT Server 4.0, Terminal Server Edition
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows NT Server 4.0 Standard Edition
Mots-clés : 
kb3rdparty kberrmsg kbprb KB272568
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com