Błąd związany z identyfikatorem zdarzenia 2019 lub 2020 albo komunikatem „Zasoby systemu są niewystarczające” jest zgłaszany podczas logowania

Tłumaczenia artykułów Tłumaczenia artykułów
Numer ID artykułu: 272568 - Zobacz jakich produktów dotyczą zawarte w tym artykule porady.
Ważne Niniejszy artykuł zawiera informacje, które opisują, jak obniżyć poziom zabezpieczeń lub wyłączyć funkcje zabezpieczeń na komputerze. Zmiany te można wprowadzić w celu obejścia określonego problemu. Zaleca się, aby przed wprowadzeniem tych zmian ocenić zagrożenie związane z zastosowaniem tego obejścia w danym środowisku. W przypadku zastosowania tego obejścia należy podjąć odpowiednie kroki dodatkowe, aby pomóc w ochronie systemu.
Norton Antivirus 5.0
Rozwiń wszystko | Zwiń wszystko

Symptomy

Może wystąpić jeden lub kilka z następujących symptomów:
  • Serwer może utracić sieciowe połączenia z komputerami klienckimi i zarejestrować następujące błędy w dzienniku zdarzeń:
    Identyfikator zdarzenia: 2020
    Źródło: Srv
    Opis: Serwer nie mógł przydzielić pamięci z puli stronicowanej systemu, ponieważ pula ta była pusta.
    -lub-
    Identyfikator zdarzenia: 2019
    Źródło: Srv
    Opis: Serwer nie mógł przydzielić pamięci z puli niestronicowanej systemu, ponieważ pula ta była pusta.
  • Serwer może przestać akceptować nowe połączenia użytkowników za pośrednictwem usług terminalowych. Gdy użytkownik usiłuje zalogować się do serwera, na którym uruchomione są usługi terminalowe, zostanie wyświetlony następujący komunikat o błędzie:
    Środowisko użytkownika
    System Windows nie może zalogować użytkownika, ponieważ nie można załadować profilu. Skontaktuj się z administratorem sieci.
    SZCZEGÓŁY - Zasoby systemowe nie wystarczają do ukończenia żądanej usługi.
    Po wyświetleniu tego komunikatu o błędzie połączenie użytkownika z serwerem usług terminalowych jest rozłączane.
  • Podczas lokalnego logowania do serwera wyświetlany jest następujący komunikat o błędzie:
    Środowisko użytkownika
    System Windows nie może zalogować użytkownika, ponieważ nie można załadować profilu. Skontaktuj się z administratorem sieci.
    SZCZEGÓŁY - Zasoby systemowe nie wystarczają do ukończenia żądanej usługi.
    Należy zauważyć, że użytkownik może uzyskać zezwolenie na dostęp do pulpitu systemu Windows, jednak nie może pracować, ponieważ serwer zgłasza błąd związany z brakiem pamięci.
Wszystkie te symptomy można złagodzić, uruchamiając ponownie serwer.

Przyczyna

Ten problem może występować wówczas, gdy na kontrolerach domeny systemu Microsoft Windows 2000 jest uruchomione oprogramowanie Norton AntiVirus Corporate Edition firmy Symantec w wersji 7.00, 7.01, 7.02, 7.03 lub 8.0.

Rozwiązanie

Aby rozwiązać ten problem, skontaktuj się z firmą Symantec w celu uzyskania informacji dotyczących dostępności poprawki umożliwiającej rozwiązanie tego problemu. Ten problem rozwiązano w wydaniu 10.3.1.13 sterownika SymEvent. Najnowszy sterownik SymEvent można pobrać z następującej lokalizacji:
http://www.symantec.com/techsupp/files/symevnt/symevnt.html
Firma Microsoft podaje informacje o sposobach kontaktu z innymi firmami, aby ułatwić uzyskiwanie niezbędnej pomocy technicznej. Informacje te mogą się zmienić bez powiadomienia. Firma Microsoft nie gwarantuje dokładności informacji dotyczących innych firm.

Uwaga Program antywirusowy ułatwia ochronę komputera przed wirusami. Po wyłączeniu programu antywirusowego nie wolno pobierać ani otwierać plików niewiadomego pochodzenia, odwiedzać niezaufanych witryn sieci Web ani otwierać załączników poczty e-mail.

Aby uzyskać dodatkowe informacje dotyczące wirusów komputerowych, kliknij następujący numer artykułu w celu wyświetlenia tego artykułu z bazy wiedzy Microsoft Knowledge Base:
129972 Wirusy komputerowe: opis, zapobieganie i zwalczanie


Produkty omówione w tym artykule są wytwarzane przez producentów niezależnych od firmy Microsoft. Firma Microsoft nie udziela żadnych gwarancji, domyślnych ani żadnego innego rodzaju, odnośnie do wydajności lub niezawodności tych produktów.

Właściwości

Numer ID artykułu: 272568 - Ostatnia weryfikacja: 15 maja 2011 - Weryfikacja: 4.0
Informacje zawarte w tym artykule dotyczą:
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows NT Server 4.0 Standard Edition
Słowa kluczowe: 
kb3rdparty kberrmsg kbprb KB272568

Przekaż opinię

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com