Oturum açıldığında Olay Kimliği 2019 veya 2020 ya da "Sistem Kaynakları Yetersiz" hatası döndürülüyor

Makale çevirileri Makale çevirileri
Makale numarası: 272568 - Bu makalenin geçerli olduğu ürünleri görün.
Önemli Bu makale, bir bilgisayarın güvenlik ayarlarını düşürmenize veya güvenlik özelliklerini devre dışı bırakmanıza yardımcı olacak bilgiler içermektedir. Bu değişiklikleri, belirli bir soruna geçici çözüm bulmak için yapabilirsiniz. Bu değişiklikleri yapmadan önce, bu geçici çözümün çalışma ortamınızda uygulanmasıyla ilişkili riskleri değerlendirmeniz önerilir. Bu geçici çözümü uygularsanız, sisteminizin korunmasına yardımcı olabilecek ek adımları da gerçekleştirin.
Norton Antivirus 5.0
Hepsini aç | Hepsini kapa

Belirtiler

Aşağıdakilerden bir veya daha fazlasıyla karşılaşabilirsiniz:
  • Sunucunuz istemcileriyle ağ bağlantısını kaybedebilir ve olay günlüğünde aşağıdaki hataları bildirebilir:
    Olay Kimliği: 2020
    Kaynak: Sunucu
    Açıklama: Sunucu, sistem sayfalı olan bellek havuzu boş olduğundan, havuzdan bölüm ayıramadı.
    -veya-
    Olay Kimliği: 2019
    Kaynak: Sunucu
    Açıklama: Sunucu, sistem sayfalı olmayan bellek havuzu boş olduğundan, havuzdan bölüm ayıramadı.
  • Sunucunuz Terminal Hizmetleri üzerinden yeni kullanıcı bağlantılarını kabul etmeyebilir. Kullanıcı Terminal Hizmetleri'nin çalıştığı sunucuda oturum açmaya çalıştığında, aşağıdaki hata iletisi görüntülenir:
    Kullanıcı Ortamı
    Profil yüklemediği için Windows oturumunuzu açamıyor. Ağ yöneticinize başvurun.
    AYRINTI - İstenen hizmeti tamamlamak için varolan sistem kaynakları yetersiz.
    Bu hata iletisi görüntülendikten sonra, kullanıcının Terminal Hizmetleri sunucusuyla bağlantısı kesilir.
  • Sunucuda yerel olarak oturum açtığınızda aşağıdaki hata iletisini alırsınız:
    Kullanıcı Ortamı
    Profil yüklemediği için Windows oturumunuzu açamıyor. Ağ yöneticinize başvurun.
    AYRINTI - İstenen hizmeti tamamlamak için varolan sistem kaynakları yetersiz.
    Windows masaüstüne erişmenize izin verilebileceğini, ancak sunucu belleği yetersiz olduğu için normal şekilde çalışamayacağını unutmayın.
Sunucuyu yeniden başlatırsanız bu belirtilerin tümü ortadan kalkar.

Neden

Bu davranış, Microsoft Windows 2000 etki alanı denetleyicileri Symantec tarafından üretilen Norton AntiVirus Corporate Edition yazılımının 7.00, 7.01, 7.02, 7.03 veya 8.0 sürümünü çalıştırıyorsa oluşabilir.

Çözüm

Bu sorunu gidermek için, bu soruna yönelik bir düzeltmenin kullanılabilir olup olmadığını öğrenmek üzere Symantec'e başvurun. Bu sorun, SymEvent sürücüsünün 10.3.1.13 sürümünde giderilmiştir. En son SymEvent sürücüsü şu adresten edinilebilir:
http://www.symantec.com/techsupp/files/symevnt/symevnt.html
Microsoft, teknik destek bulmanıza yardımcı olmak üzere üçüncü taraf iletişim bilgilerini sağlamaktadır. Bu iletişim bilgileri önceden haber verilmeksizin değiştirilebilir. Microsoft hiç bir şekilde bu üçüncü taraf iletişim bilgilerinin doğruluğunu garanti etmez.

Not Virüsten koruma programları, virüslere karşı bilgisayarınızı korumanıza yardımcı olacak biçimde tasarlanmıştır. Virüsten koruma programınızın devre dışı bırakıldığı sırada güvenmediğiniz kaynaklardaki dosyaları karşıdan yüklememeli ve açmamalı, güvenmediğiniz Web sitelerini ziyaret etmemeli ve e-posta eklerini açmamalısınız.

Bilgisayar virüsleri hakkında ek bilgi için, Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
129972 Bilgisayar virüsleri: tanımlama, önleme ve kurtarma


Bu makalede açıklanan üçüncü taraf ürünleri Microsoft'tan bağımsız şirketler tarafından üretilmektedir. Microsoft bu ürünlerin performansı veya güvenilirliği ile ilgili örtük veya başka türlü hiçbir garanti vermez.

Özellikler

Makale numarası: 272568 - Last Review: 16 Mayıs 2011 Pazartesi - Gözden geçirme: 3.0
Bu makaledeki bilginin uygulandığı durum:
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows NT Server 4.0 Standard Edition
Anahtar Kelimeler: 
kb3rdparty kberrmsg kbprb KB272568

Geri Bildirim Ver

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com