"MSN Money nelze uložit vaše Portfolio na server v tomto okamžiku" chybová zpráva v programu MSN Money Portfolio správce

Překlady článku Překlady článku
ID článku: 272645 - Produkty, které se vztahují k tomuto článku.
Rozbalit všechny záložky | Minimalizovat všechny záložky

Příznaky

Při přístupu nebo ponechat Portfolio MSN Money, zobrazí se následující chybová zpráva:
MSN Money nelze uložit portfolio serveru v tomto okamžiku tak budou všechny změny v počítači pouze zobrazitelné. Pokud je server k dispozici změny budou uloženy na webu MSN Money a potom bude viditelný z více počítačů.
Portfolio změny nebudou uloženy na serveru.

Příčina

K těmto potížím dochází, pokud platí jedna z následujících podmínek:
  • Webu MSN Money dochází k serveru související problémy.
  • Místní kopie datový soubor je poškozen.
  • Antivirový software, bránu firewall, nebo jiných software Internet Security nebo nastavení jsou blokování Portfolio komunikaci se servery MSN Money.
  • Pro více než 24 hodin které vyústilo v vypršení znaménko v byl vlevo otevřít okno prohlížeče zobrazí MSN Money Portfolio.

Řešení

Poznámka: Zavřete všechna okna prohlížeče a potom restartujte prohlížeče a navštivte MSN Money. Viz, zda tento problém řeší.

Zkontrolujte stav sítě MSN Money pro všechny známé události web nebo server. Chcete-li to provést, navštivte následující web MSN:
http://articles.moneycentral.msn.com/common/networkstatus.aspx
Vytvořit záložní kopii aktuální data a potom přesuňte místní soubor tak, aby z dat uložených na serveru vytvořen nový soubor. Postupujte takto:
  1. V programu Portfolio v části Jiné úkoly klepněte na tlačítko Další, klepněte na Možnosti soubor a klepněte na tlačítko zálohovat.
  2. Odebrat všechny místní Portfolio datové soubory. Postupujte takto:
    1. Zavřete všechna okna aplikace Internet Explorer.
    2. Klepněte na tlačítko Start a potom klepněte na položku Dokumenty.
    3. Vytvořit novou složku s názvem "Zálohování" .
    4. Klepněte na Zobrazit, klepněte na tlačítko Podrobnosti a klepněte na sloupec název seskupit soubory podle jejich názvy souborů.
    5. Stiskněte a podržte klávesu CTRL, klepnutím levým tlačítkem myši vyberte každý soubor, jehož název začíná "Můj Portfolio." Po jsou všechny vybrané, klepněte na tlačítko Upravit na panelu nabídek pro složku a klepněte na příkaz Vyjmout.
    6. Otevřete novou složku Záloha klepněte na tlačítko Upravit a potom klepněte na tlačítko Vložit přesunout všechny soubory "Moje Portfolio" do této složky.
    7. Otevřete aplikaci Internet Explorer a potom znovu přístup Portfolio.
    Data budou automaticky staženy ze strany serveru a z dat bude vytvořen nový soubor "Moje Portfolio.mny".
  3. Přístup programu Portfolio, ověřte, že můžete změnit tento nový soubor a potom soubor uložit na server. Pokud nový soubor nelze uložit na server, může být něco v tomto systému blokování Portfolio komunikaci se servery MSN Money. Antivirový program, brána firewall nebo Internet Security software mohl blokování Portfolio komunikaci se servery MSN Money.

    Poznámka: Pokud Portfolio nebyla úspěšně uložena serverům MSN Money v minulosti 90 dnů serverů MSN Money bude vynutit aktualizaci místního souboru. Místní soubor bude s největší pravděpodobností nyní zobrazit stará data.
Obnovte záložní soubor, který má více aktuální data a ověřte, že Portfolio můžete nyní úspěšně uložit na server. Například můžete obnovit záložní soubor přesně jako záložní soubor, které jste provedli v kroku 1 s více aktuální data. Pokud záložní soubor nezdaří, může být soubor poškozen. Můžete se pokusit opravit záložní soubor pomocí nástroje soubor opravit, které jsou k dispozici v Microsoft Money 2006. Získání zkušební verze Money 2006, navštivte následující web:
http://download.microsoft.com/download/1/d/f/1df523d3-d859-49cd-a366-0dab77b16e39/webinst.exe
Poznámka: Microsoft Money 2007 a Money Plus nejsou kompatibilní s MSN Money Portfolio. Proto pokud otevřete soubor Portfolio v Money 2007 nebo Money Plus nelze použít, že převedený soubor na webu MSN Money.

Pokud opravy sestavy žádné problémy a záložní soubor nebude možné správně obnovit v programu Portfolio MSN Money, použijte Money 2006 nebo dřívější verzi Money odesílání dat na serverech MSN Money. Peníze 2007 není kompatibilní s MSN Money Portfolio. Postupujte takto:
  1. Spustit Money a potom otevřete nebo obnovení záložního souboru.
  2. Ujistěte se, že Money je stejná pověření Windows Live ID, které použít Portfolio MSN Money. Změnit pověření Windows Live ID, klepněte na soubor a potom klepněte na tlačítko Heslo správce.
  3. Povolit synchronizace serverů MSN Money. Postupujte takto:
    1. Klepněte na Nástroje.
    2. Klepněte na tlačítko Nastavení.
    3. Klepněte na tlačítko Money Access na webu.
  4. Pokud budete vyzváni k výběru mezi data, která je již na serverech MSN Money a data v tomto souboru Money vyberte data v souboru Money.
Pokud máte problémy s dokončením těchto kroků, naleznete v následujícím článku znalostní báze Microsoft Knowledge Base:
329840Nelze synchronizovat data mezi Microsoft Money a MSN Money

Vlastnosti

ID článku: 272645 - Poslední aktualizace: 20. června 2008 - Revize: 5.0
Informace v tomto článku jsou určeny pro produkt:
  • MSN Money
Klíčová slova: 
kbmt kbbug kberrmsg kbpending KB272645 KbMtcs
Strojově přeložený článek
Důležité: Tento článek byl přeložen pomocí software společnosti Microsoft na strojový překlad, ne profesionálním překladatelem. Společnost Microsoft nabízí jak články přeložené překladatelem, tak články přeložené pomocí software na strojový překlad, takže všechny články ve Znalostní databázi (Knowledge Base) jsou dostupné v češtině. Překlad pomocí software na strojový překlad ale není bohužel vždy dokonalý. Obsahuje chyby ve skloňování slov, skladbě vět, nebo gramatice, podobně jako když cizinci dělají chyby při mluvení v češtině. Společnost Microsoft není právně zodpovědná za nepřesnosti, chyby nebo škody vzniklé chybami v překladu, nebo při použití nepřesně přeložených instrukcí v článku zákazníkem. Společnost Microsoft aktualizuje software na strojový překlad, aby byl počet chyb omezen na minimum.
Projděte si také anglickou verzi článku:272645

Dejte nám zpětnou vazbu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com