Message d'erreur de « MSN Money ne peut pas enregistrer votre portefeuille sur le serveur en ce moment " dans MSN Money Portfolio Manager

Traductions disponibles Traductions disponibles
Numéro d'article: 272645 - Voir les produits auxquels s'applique cet article
Agrandir tout | Réduire tout

Symptômes

Lorsque vous accéder ou laissez le portefeuille dans MSN Money, le message d'erreur suivant s'affiche :
MSN Money ne peut pas enregistrer votre portefeuille sur le serveur pour l'instant, pour toutes les modifications sur cet ordinateur uniquement. Lorsque le serveur est disponible, vos modifications seront enregistrées sur MSN Money et puis sera visibles à partir de plusieurs ordinateurs.
Vos modifications dans le porte-documents ne sont pas enregistrées sur le serveur.

Cause

Ce problème se produit si une des conditions suivantes est remplie :
  • Le site Web MSN Money est rencontre des problèmes associés au serveur.
  • La copie locale de votre fichier de données est endommagée.
  • Antivirus, pare-feu, ou autre logiciel Internet Security ou paramètres bloquent la communication le porte-documents avec les serveurs MSN Finances.
  • La fenêtre du navigateur qui présente le portefeuille MSN Finances a été reste ouverte plus de 24 heures qui a entraîné expiration de votre connexion.

Résolution

note Fermez toutes les fenêtres de navigateur, puis redémarrez le navigateur et visitez MSN Money. Voir si cela résout le problème.

Vérifiez l'état du réseau MSN Money pour les événements site ou serveur connus. Pour cela, reportez-vous au site Web MSN suivant :
http://articles.moneycentral.msn.com/common/networkstatus.aspx
Effectuez une sauvegarde de vos données en cours et puis déplacez le fichier local de telle sorte qu'un nouveau fichier peut être créé des données stockées sur le serveur. Pour ce faire, procédez comme suit :
  1. Dans le porte-documents sous Autres tâches , cliquez sur Autres , cliquez sur options de fichier et puis cliquez sur Sauvegarder .
  2. Supprimer tous les fichiers de données portefeuille locales. Pour ce faire, procédez comme suit :
    1. Fermez toutes les fenêtres Internet Explorer.
    2. Cliquez sur Démarrer , puis cliquez sur Mes documents .
    3. Créez un nouveau dossier nommé sauvegarde dans Mes documents .
    4. Cliquez sur Affichage , cliquez sur Détails , puis cliquez sur la colonne Nom pour regrouper les fichiers par leur nom de fichier.
    5. Appuyez sur et maintenez la touche CTRL pendant que vous cliquez sur pour sélectionner chaque fichier dont le nom commence par « Mon portefeuille ». Une fois que qu'ils sont tous les sélectionné, cliquez sur Modifier dans la barre de menus du dossier et puis cliquez sur Couper .
    6. Ouvrez le nouveau dossier de sauvegarde, cliquez sur Modifier , puis cliquez sur Coller pour déplacer tous les fichiers de « Mon portefeuille » vers ce dossier.
    7. Ouvrez Internet Explorer et ensuite accéder à nouveau le porte-documents.
    Vos données seront automatiquement téléchargées du côté serveur et un nouveau fichier « Mes Portfolio.mny » sera créé à partir de cette données.
  3. Accéder le porte-documents, vérifiez que vous pouvez modifier ce nouveau fichier et ensuite enregistrer le fichier sur le serveur. Si vous ne pouvez pas enregistrer le nouveau fichier sur le serveur, il existe peut-être quelque chose sur ce système qui bloque la communication le porte-documents avec les serveurs MSN Finances. Logiciels antivirus, pare-feu ou Internet Security peut bloquer la communication le porte-documents avec les serveurs MSN Finances.

    note Si le porte-documents n'a pas été enregistré sur les serveurs MSN Finances dans le passé 90 jours, les serveurs MSN Finances va forcer une mise à jour du fichier local. Vraisemblablement, le fichier local affiche maintenant anciennes données.
Vous pouvez restaurer un fichier de sauvegarde qui contient des données plus récente et vérifiez que le porte-documents peut désormais correctement enregistrer sur le serveur. Par exemple, vous pouvez restaurer un fichier de sauvegarde exactement comme le fichier de sauvegarde dans l'étape 1 avec données plus récentes. Si le fichier de sauvegarde échoue, le fichier peut être endommagé. Vous pouvez essayer réparer le fichier sauvegarde en utilisant les outils réparer les fichiers qui sont disponibles dans Microsoft Money 2006. Pour obtenir la version d'évaluation de Money 2006, reportez-vous au site de Web Microsoft suivant :
http://download.microsoft.com/download/1/d/f/1df523d3-d859-49cd-a366-0dab77b16e39/webinst.exe
note Microsoft Money 2007 et Money plus sont incompatibles avec le portefeuille MSN Finances. Par conséquent, si vous ouvrez votre fichier de portefeuille dans Money 2007 ou Money plus, vous sera impossible d'utiliser ce fichier converti sur MSN Money.

Si les réparations signale qu'aucun problème et le fichier de sauvegarde ne va pas correctement restaurer dans le portefeuille MSN Finances, utilisez Money 2006 ou une version antérieure de Money pour télécharger les données sur les serveurs MSN Finances. Money 2007 est incompatible avec le portefeuille MSN Finances. Pour ce faire, procédez comme suit :
  1. Démarrez Money, puis ouvrez ou restaurer le fichier de sauvegarde.
  2. Assurez-vous que Money est utilisez les informations d'identification mêmes Windows Live ID que vous utilisez dans portefeuille MSN Finances. Pour modifier les informations d'identification Windows Live ID, cliquez sur fichier , puis cliquez sur Gestionnaire de mot de passe .
  3. Activer la synchronisation avec les serveurs MSN Finances. Pour ce faire, procédez comme suit :
    1. Cliquez sur Outils .
    2. Cliquez sur Paramètres .
    3. Cliquez sur Accès Money sur le Web .
  4. Si vous êtes invité à choisir parmi les données qui se trouve déjà sur les serveurs MSN Finances et les données de ce fichier Money, sélectionnez les données dans le fichier Money.
Si vous rencontrez des problèmes pour effectuer ces étapes, consultez l'article suivant de la base de connaissances Microsoft :
329840 Vous ne peut pas synchroniser des données entre Microsoft Money et MSN Money

Propriétés

Numéro d'article: 272645 - Dernière mise à jour: vendredi 20 juin 2008 - Version: 5.0
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • MSN Money
Mots-clés : 
kbmt kbbug kberrmsg kbpending KB272645 KbMtfr
Traduction automatique
IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d?articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d?avoir accès, dans votre propre langue, à l?ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s?exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s?efforce aussi continuellement de faire évoluer son système de traduction automatique.
La version anglaise de cet article est la suivante: 272645
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com