Появляется сообщение об ошибке Active Directory-пользователи и компьютеры оснастка открыта

Переводы статьи Переводы статьи
Код статьи: 272686 - Vizualiza?i produsele pentru care se aplic? acest articol.
Развернуть все | Свернуть все

Проблема

При открытии оснастки Active Directory-пользователи и компьютеры, на контроллере домена под управлением Windows 2000 может появиться следующее сообщение об ошибке:
Сведения об именах не удалось найти, так как указанный домен не существует или не доступен. Обратитесь к системному администратору, чтобы убедиться, что домен настроен правильно и находится в интерактивном режиме
При запуске средства диагностики контроллеров домена (Dcdiag.exe) на контроллере домена, может появиться следующее сообщение об ошибке:
Запуск теста: службы

остановить службу W32Time на сервер

Запуск теста: FsmoCheck

Предупреждение: Сбой вызова DcGetDcName(TIME_SERVER), Ошибка 1355 переустановки
Не удается найти сервер времени.
Сервер, выполняющий роль основного контроллера ДОМЕНА не работает.
Предупреждение: Сбой вызова DcGetDcName(GOOD_TIME_SERVER_PREFERRED), Ошибка 1355 переустановки
Не удается найти хороший сервер времени.
......................... domain.com неудачных тестов FsmoCheck

Причина

Такое поведение наблюдается, поскольку либо:
  • Служба времени Windows остановлена.

    -ИЛИ-
  • В службе времени Windows на контроллере домена установлен тип запуска Отключено.

Решение

Чтобы устранить эту проблему, выполните следующие действия:
  1. Нажмите кнопку Начало, выберите пункт Программы, выберите пункт Администрирование, а затем нажмите кнопку Службы.
  2. Нажмите кнопку Службы консоли MMC.
  3. Запустите службу времени Windows.
  4. В списке Тип запуска щелкните Автоматический.
  5. Перезагрузите сервер.

Свойства

Код статьи: 272686 - Последний отзыв: 5 июня 2011 г. - Revision: 4.0
Информация в данной статье относится к следующим продуктам.
  • операционная система Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
Ключевые слова: 
kberrmsg kbprb kbtimeserv kbmt KB272686 KbMtru
Переведено с помощью машинного перевода
ВНИМАНИЕ! Перевод данной статьи был выполнен не человеком, а с помощью программы машинного перевода, разработанной корпорацией Майкрософт. Корпорация Майкрософт предлагает вам статьи, переведенные как людьми, так и средствами машинного перевода, чтобы у вас была возможность ознакомиться со статьями базы знаний KB на родном языке. Однако машинный перевод не всегда идеален. Он может содержать смысловые, синтаксические и грамматические ошибки, подобно тому как иностранец делает ошибки, пытаясь говорить на вашем языке. Корпорация Майкрософт не несет ответственности за неточности, ошибки и возможный ущерб, причиненный в результате неправильного перевода или его использования. Корпорация Майкрософт также часто обновляет средства машинного перевода.
Эта статья на английском языке:272686

Отправить отзыв

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com