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Microsoft Reader error message: "This copy of the MSReader cannot open this title"Article ID: 272949 - View products that this article applies to. This article was previously published under Q272949 On This PageSYMPTOMS
When you try to open an e-book in Microsoft Reader, you may receive the following error message:
This copy of the MSReader cannot open this title. You may not have the appropriate rights for viewing this content. If you are the rightful owner of this title please try reactivating your MSReader, see the guide book for instructions.
CAUSE
This behavior may occur if any of the following conditions exist:
RESOLUTION
To resolve this issue, use the following methods in the order in which they appear.
Download the e-book againNote First, make sure that the vendor that distributes the book will let you download it again without an additional fee. If this is not the case, contact the vendor for more information about how to download content a second time.To download the e-book again, follow these steps:
Activate your copy of ReaderMake sure to activate Reader by using the same Windows Live ID account that you used to purchase the e-book.For more information about how to do this, click the following article number to view the article in the Microsoft Knowledge Base: 812390
(http://support.microsoft.com/kb/812390/
)
How to activate Microsoft Reader and troubleshoot activation
Uninstall ReaderTo do this, follow these steps:
Delete the Reader folderTo do this, follow these steps:
Install ReaderTo do this, follow these steps:
To create a new Windows Live ID account, follow the instructions in Microsoft Reader Setup. Or, visit the following Microsoft Web site: https://accountservices.passport.net/ppnetworkhome.srf
After you create the new Windows Live ID account, you must call Barnes & Noble at (800) 843-2665 (THE-BOOK) to transfer any purchased e-books from your old Windows Live ID account to the new Windows Live ID account.
(https://accountservices.passport.net/ppnetworkhome.srf)
Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information. Register the e-book with the publisherIf you are using the same e-mail account to open the e-book in Reader that you used to active Reader, the e-book may not be registered with the publisher.In this case, you must contact the publisher of the e-book to register your book. Include your e-mail address when you contact the publisher. If you do not remember the publisher or if you cannot find it, you may have to create and then activate a new Windows Live ID account. When you do this, you cannot use your old e-books unless you can transfer them to the new Windows Live ID account. To create a new Windows Live ID account, follow the instructions in Microsoft Reader Setup. Or, visit the following Microsoft Web site: https://accountservices.passport.net/ppnetworkhome.srf
After you create the new Windows Live ID account, you must contact the publisher to transfer any purchased e-books from the old Windows Live ID account to the new Windows Live ID account.
(https://accountservices.passport.net/ppnetworkhome.srf)
PropertiesArticle ID: 272949 - Last Review: April 8, 2008 - Revision: 4.1
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