Se bloquea cuando intenta ver certificado cadena si no está disponible la entidad emisora de certificados de cliente

Seleccione idioma Seleccione idioma
Id. de artículo: 272994 - Ver los productos a los que se aplica este artículo
Este artículo se ha archivado. Se ofrece "tal cual" y no se volverá a actualizar.
Expandir todo | Contraer todo

Síntomas

Cuando intenta ver una cadena de certificados, el equipo cliente puede tiempo de espera si la entidad emisora de certificados (CA) no está disponible. Si el certificado es una tarjeta inteligente, el equipo puede dejar de responder (se bloquea).

Causa

La biblioteca de dynamic-link Schannel.dll (DLL) no almacena en caché la cadena de certificado de servidor después de haber está creada. Si se pierde la conexión a la entidad emisora de CERTIFICADOS, el equipo cliente agote el tiempo de espera o se bloquea.

Solución

Para resolver este problema, obtenga el Service Pack más reciente de Windows 2000. Para obtener información adicional, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
260910Cómo obtener el Service Pack más reciente para Windows 2000

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:" de este artículo. Este problema se corrigió por primera vez en el Service Pack 2 de Windows 2000.

Propiedades

Id. de artículo: 272994 - Última revisión: domingo, 09 de febrero de 2014 - Versión: 3.2
La información de este artículo se refiere a:
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professional Edition
Palabras clave: 
kbnosurvey kbarchive kbmt kbbug kbfix kbwin2000presp2fix KB272994 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 272994

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com