ScanDisk se ejecuta aunque Windows se cierre correctamente

Seleccione idioma Seleccione idioma
Id. de artículo: 273017
Este artículo se publicó anteriormente con el número E273017
IMPORTANTE: Este artículo contiene información acerca de cómo modificar el Registro. Antes de hacerlo, debe saber cómo restaurarlo en caso de que surja algún problema. Para obtener información acerca de cómo modificar el Registro, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o "Restaurar una clave del Registro" en Regedt32.exe.
Expandir todo | Contraer todo

Síntomas

Aunque parezca que Windows está cerrado correctamente, ScanDisk puede ejecutarse la próxima vez que inicie el equipo.

Causa

Durante el proceso de cierre, el contenido de la caché virtual se escribe en el dispositivo de destino. Si el dispositivo de destino es un disco duro Integrated Drive Electronics (IDE), se puede escribir la información en la caché del disco duro pero no en el propio disco duro. Cuando esto ocurre, se pierde la información de la caché al apagar el equipo.

Solución

Para resolver este problema, puede descargar el paquete de caché de los discos duros IDE de Windows desde el sitio Web de Microsoft Windows Update en:
http://update.microsoft.com
Cuando aparezca la página de Windows Update, siga estos pasos:
  1. Haga clic en Actualizaciones de productos para crear el catálogo de actualizaciones disponibles para el equipo.
  2. Una vez creado el catálogo, haga clic para activar la casilla de verificación Window IDE Hard Drive Cache Package.
  3. Seleccione cualquier otro elemento que desee obtener para el equipo, haga clic en Descargar y siga las instrucciones para completar el proceso de descarga.
La versión en inglés de esta solución debe tener los atributos de archivo siguientes o posteriores:
  Fecha       Hora       Versión    Tamaño   Nombre de archivo   Sistema operativo
  ---------------------------------------------------------------------------------
  21/09/2000  2:46 p.m.  4.10.2225  186.438  Ifsmgr.vxd          Windows 98 Segunda
                                                                 edición
  21/09/2000  2:46 p.m.  4.10.3002  185.910  Ifsmgr.vxd          Windows Millennium
                                                                 Edition

Más información

ADVERTENCIA: si utiliza incorrectamente el Editor del Registro puede tener serios problemas que requerirán volver a instalar el sistema operativo. Microsoft no puede garantizar la solución de los problemas resultantes del uso incorrecto del Editor del Registro. Utilice el Editor del Registro bajo su responsabilidad.

Para obtener información acerca de cómo modificar el Registro, consulte el tema de Ayuda "Cambiar claves y valores" del Editor del Registro (Regedit.exe) o los temas "Agregar y eliminar información del Registro" y "Modificar información del Registro" en Regedt32.exe. Tenga en cuenta que debe hacer una copia de seguridad del Registro antes de modificarlo. Si está utilizando Windows NT o Windows 2000, también deberá actualizar el Disco de reparación de emergencia (ERD).

NOTA: para que el controlador actualizado Ifsmgr.vxd agregue el retardo necesario durante el proceso de cierre, puede que sea necesario actualizar un valor del Registro. El valor CachWriteDelay especifica el número de milisegundos de retraso. Para modificar este valor:
  1. Inicie el Editor del Registro (Regedit.exe).
  2. Busque y haga clic en la siguiente clave del Registro:
    HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion
  3. En el menú Edición, seleccione Nuevo y haga clic en valor DWORD.
  4. Escriba CacheWriteDelay para asignar nombre al valor nuevo y, a continuación, presione ENTRAR.
  5. Haga clic con el botón secundario del mouse (ratón) en el valor CacheWriteDelay y, después, haga clic en Modificar.
  6. En Base, haga clic en Decimal.
  7. En el cuadro Datos del valor, escriba 2000 y, a continuación, haga clic en Aceptar.
  8. Salga del Editor del Registro.

Propiedades

Id. de artículo: 273017 - Última revisión: jueves, 3 de febrero de 2011 - Versión: 1.6
Palabras clave: 
kbqfe kbhotfixserver kbenv kbhw kbprb kbwinme win98se KB273017
Renuncia a responsabilidad de los contenidos de la KB sobre productos a los que ya no se ofrece asistencia alguna
El presente artículo se escribió para productos para los que Microsoft ya no ofrece soporte técnico. Por tanto, el presente artículo se ofrece "tal cual" y no será actualizado.

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com