Fehlermeldung "Datenverlust beim Schreiben" PST-Dateien auf einem Netzwerkserver gespeichert sind, auf dem Windows Server 2008 R2 ausgeführt wird

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Artikel-ID: 2732673 - Produkte anzeigen, auf die sich dieser Artikel bezieht
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Problembeschreibung

Berücksichtigen Sie die folgenden Szenarien:

Szenario 1:
  • Sie aktivieren Sie den Remotedesktop auf einem Computer (Computer A), auf dem Windows 7 oder Windows Server 2008 R2 ausgeführt wird.
  • Sie konfigurieren einen Outlook 2010-Client, der auf Computer A zum Speichern von Dateien auf einem anderen Computer (Computer B) Persönliche Ordner (. pst) installiert ist. Computer B ist ein Dateiserver, auf dem Windows Server 2008 R2 ausgeführt wird.
  • Sie herstellen eine Remoteverbindung auf Computer A von einem Clientcomputer aus, und starten Sie dann Outlook 2010 in der Remotedesktop-Sitzung.
In diesem Szenario wird die folgende Fehlermeldung angezeigt, die besagt, dass die PST-Datei beschädigt ist:
Fehler beim verzögerten Schreibvorgang
Windows konnte nicht alle Daten für die Datei zu speichern Dateipfad. Die Daten sind verloren gegangen. Dieser Fehler wurde vom Server zurückgegeben, auf dem sich die Datei befindet. Versuchen Sie, die Datei woanders zu speichern.
Darüber hinaus wird das folgende Ereignis im Systemprotokoll auf Computer A: protokolliert

MUP-Ereignis-ID 140

Binäre Daten:
In Wörtern

0000: 00040004 00300002 00000000 8004008C
0008: C0000022 00000000 00000000 00000000
0010: 00000000 00000000 "C0000022"

Hinweis: Statuscode "c0000022" = STATUS_ACCESS_DENIED, Zugriff verweigert

Hinweis Dieses Problem tritt nicht bei der Deaktivierung der Server Message Block Version 2 (SMBv2) Datei ICS-Protokoll auf dem Dateiserver.

Szenario 2:

  • Sie haben ein Netzwerk mit dem Toa Server Shareand Sie Offlinedateien verwenden, um die Daten auf dieser Freigabe verfügbar machen offline zugeordnet.
  • Sie haben einen MUP Filtertreiber installiert (z. B. CD-Verschlüsselung Software).
  • Sie versuchen, eine Datei öffnen (z. B. eine Textdatei) mit einer bestimmten Größe von dieser Freigabe aus, während Sie mit dem Netzwerk verbunden sind zwar noch nicht die eigentliche SMB-Verbindung zum Server hergestellt wird.

In diesem Szenario erhalten Sie möglicherweise diese Fehlermeldung angezeigt:

Kann nicht geöffnet werden die %% Datei. Stellen Sie sicher, dass sich ein Datenträger im Laufwerk befindet, die Sie angegeben

Wenn Sie auf OK klicken, wird die Textdatei leer sein. Wenn Sie sicherheitshalber jetzt schließen können Sie die Datei wieder funktionieren.


Ursache

Szenario 1:
Dieses Problem tritt auf, weil der Outlook 2010-Client versucht, Daten zu einer geöffneten Datei-ID für die SMBv2 schreiben, die nur-Lese-Zugriff hat.


Szenario 2:
Dieses Problem tritt auf, weil der Offlinedateien-Client versucht, die Datei vom Server gelesen, bevor die eigentliche SMB-Verbindung hergestellt wird.



Lösung

Um das Problem zu beheben, installieren Sie den Hotfix auf dem Computer, dass Outlook 2010 (Computer A) bzw. auf dem Computer installiert ist, den Fehler, die beim Öffnen der Datei auftreten.

HinweisDas Update behebt ein Problem Regression auch in der Datei Rdbss.sys, nach der Installation des Updates 2775511. Installieren Sie dieses Update (2732673) nach der Installation von update2775511. Weitere Informationen finden Sie im folgenden Artikel der Microsoft Knowledge Base:
2775511 Ein Enterprise Updaterollup ist für Windows 7 SP1 und Windows Server 2008 R2 SP1 verfügbar

Microsoft-Katalog

Dieser Hotfix steht unter Microsoft Update-Katalog.

Hotfix-Informationen

Ein unterstützter Hotfix ist von Microsoft erhältlich. Dieser Hotfix behebt jedoch nur das Problem, welches in diesem Artikel beschrieben wird. Wenden Sie diesen Hotfix nur auf Systemen an, bei denen das in diesem Artikel beschriebene Problem auftritt. Dieser Hotfix wird möglicherweise weiteren Tests unterzogen. Wenn Ihr System durch dieses Problem nicht schwerwiegend beeinträchtigt ist, empfehlen wir, dass für das nächste Softwareupdate zu warten, das diesen Hotfix enthält.

Wenn der Hotfix zum Download zur Verfügung steht, wird es im oberen Bereich dieses Artikels einen Link "Hotfix donwload" geben. Wenn dieser Abschnitt nicht angezeigt wird, wenden Sie sich an den Microsoft Customer Service und Support, um den Hotfix zu erhalten.

Hinweis Falls weitere Probleme auftreten oder andere Schritte zur Problembehandlung erforderlich sind, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Die üblichen Support-Kosten gelten für zusätzliche Supportfragen und Probleme, die für diesen speziellen Hotfix nicht qualifizieren. Eine vollständige Liste der Microsoft-Kundendienst und Support-Telefonnummern bzw. Informationen zum Stellen einer separaten Serviceanfrage finden Sie auf der folgende Microsoft-Website:
http://support.Microsoft.com/contactus/?WS=Support
Hinweis Das Formular "Hotfixdownload available" zeigt die Sprachen an, in denen der Hotfix verfügbar ist. Wenn Ihre Sprache nicht angezeigt wird, liegt es daran, dass kein Hotfix für diese Sprache verfügbar ist.

Erforderliche Komponenten

Um diesen Hotfix anwenden zu können, müssen Sie 7 Servicepack 1 (SP1) oder Windows Server 2008 R2 Servicepack 1 (SP1) ausgeführt werden. Weitere Informationen dazu, wie Sie einen Windows Server 2008 R2 Servicepack erhalten Klicken Sie auf die folgende Artikelnummer, um den Artikel der Microsoft Knowledge Base anzuzeigen:
976932 Informationen zum Servicepack 1 für Windows 7 und Windows Server 2008 R2

Registrierungsinformationen

Um diesen Hotfix anwenden zu können, haben Sie nicht die Registrierung ändern.

Ist ein Neustart erforderlich?

Sie müssen den Computer neu starten, nachdem Sie diesen Hotfix anwenden.

Ersetzte Hotfixes

Dieser Hotfix ersetzt keine zuvor veröffentlichten Hotfix.

Dateiinformationen

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assets folding start collapsed
Die internationale Version dieses Hotfixes installiert Dateien mit den Attributen, die in den folgenden Tabellen aufgeführt sind. Die Datumsangaben und Uhrzeiten für diese Dateien werden in Coordinated Universal Time (UTC) aufgeführt. Die Datums- und Uhrzeitangaben für diese Dateien auf dem lokalen Computer werden in Ihrer lokalen Zeit zusammen mit Berücksichtigung der aktuellen Daylight Saving Time (DST) angezeigt. Darüber hinaus können die Datums- und Uhrzeitangaben ändern, wenn Sie bestimmte Operationen auf die Dateien anwenden.
Hinweise zu den Dateiinformationen für Windows 7 und Windows Server 2008 R2
Wichtig: Windows 7-Updates und Windows Server 2008 R2-Hotfixes sind im selben Paket enthalten. Allerdings werden Updates auf der Seite Hotfix Anforderung unter beiden Betriebssystemen aufgelistet. Um das Hotfix-Paket anzufordern, das auf eine oder beide Betriebssysteme angewendet wird, wählen Sie den Hotfix, der auf der Seite unter "Windows 7/Windows Server 2008 R2" aufgelistet ist. Bezieht sich immer auf den Abschnitt "Beziehen sich auf" in Artikel, um das aktuelle Betriebssystem bestimmen, dem jeden Hotfix gilt.
  • Welche Dateien für bestimmte Produkte, Meilensteine (RTM,SPn), und Servicebereiche (LDR, GDR) identifiziert werden kann, durch die Versionsnummern der Datei untersuchen, wie in der folgenden Tabelle dargestellt:
    Tabelle minimierenTabelle vergrößern
    VersionProduktMeilensteinServicebereich
    6.1.760 Version 1.22XxxWindows 7 und Windows Server 2008 R2SP1LDR
  • Die MANIFEST-Dateien (. manifest), die installiert werden für jede Umgebung sind. separat aufgeführt im Abschnitt "Weitere Dateiinformationen für Windows 7 und Windows Server 2008 R2". MANIFEST-Dateien und die dazugehörigen Sicherheitsupdates-Katalogdateien (.cat), sind äußerst wichtig, um den Status der aktualisierten Komponenten beizubehalten. Die Sicherheitskatalogdateien, für die die Attribute nicht aufgelistet sind, sind mit einer digitalen Microsoft-Signatur signiert.
Für alle unterstützten X 86-basierten Versionen von Windows 7
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DateinameDateiversionDateigrößeDatumUhrzeitPlattform
Rdbss.sys6.1.7601.22377246,78405-Jul-201303:00 UhrX 86
Für alle unterstützten X 64-basierten Versionen von Windows Server 2008 R2 und Windows 7
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DateinameDateiversionDateigrößeDatumUhrzeitPlattform
Rdbss.sys6.1.7601.22377316,41605-Jul-201302:53x64
Für alle unterstützten IA-64-basierten Versionen von Windows Server 2008 R2
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DateinameDateiversionDateigrößeDatumUhrzeitPlattform
Rdbss.sys6.1.7601.22377737,79205-Jul-201302:16IA-64
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assets folding end collapsed

Status

Microsoft hat bestätigt, dass dieses Problem auf die im Abschnitt "Gilt für" aufgeführten Microsoft-Produkten zutrifft.

Weitere Informationen

Weitere Informationen zur Terminologie für Softwareupdates finden Sie im folgenden Artikel der Microsoft Knowledge Base:
824684 Beschreibung der Standardterminologie, die zum Beschreiben von Microsoft-Softwareupdates verwendet wird

Weitere Dateiinformationen

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assets folding start collapsed

Weitere Dateiinformationen für Windows 7 und Windows Server 2008 R2

Weitere Dateien für alle unterstützten x 86-basierten Versionen von Windows 7
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DateinameUpdate.mum
DateiversionNicht zutreffend
Dateigröße2.136
Datum (UTC)05-Jul-2013
Zeit (UTC)11:59
PlattformNicht zutreffend
DateinameX86_a21940ecdabec4b7a05d3c7a6275d758_31bf3856ad364e35_6.1.7601.22377_none_fa284849e4227406.Manifest
DateiversionNicht zutreffend
Dateigröße693
Datum (UTC)05-Jul-2013
Zeit (UTC)11:59
PlattformNicht zutreffend
DateinameX86_microsoft-Windows-rdbss_31bf3856ad364e35_6.1.7601.22377_none_5c27e35ed8f73e40.manifest
DateiversionNicht zutreffend
Dateigröße21,803
Datum (UTC)05-Jul-2013
Zeit (UTC)05:45
PlattformNicht zutreffend
Weitere Dateien für alle unterstützten x 64-basierten Versionen von Windows 7 und Windows Server 2008 R2
Tabelle minimierenTabelle vergrößern
DateinameAmd64_acd154283b63fb4391dd5231e4848111_31bf3856ad364e35_6.1.7601.22377_none_f201197aa1160793.Manifest
DateiversionNicht zutreffend
Dateigröße697
Datum (UTC)05-Jul-2013
Zeit (UTC)11:59
PlattformNicht zutreffend
DateinameAmd64_microsoft-Windows-rdbss_31bf3856ad364e35_6.1.7601.22377_none_b8467ee29154af76.manifest
DateiversionNicht zutreffend
Dateigröße21,809
Datum (UTC)05-Jul-2013
Zeit (UTC)05:48
PlattformNicht zutreffend
DateinameUpdate.mum
DateiversionNicht zutreffend
Dateigröße2350
Datum (UTC)05-Jul-2013
Zeit (UTC)11:59
PlattformNicht zutreffend
Weitere Dateien für alle unterstützten IA-64-basierten Versionen von Windows Server 2008 R2
Tabelle minimierenTabelle vergrößern
DateinameIa64_28d5ff1688714520cb2497be871c5a26_31bf3856ad364e35_6.1.7601.22377_none_86aa33a242d046e5.Manifest
DateiversionNicht zutreffend
Dateigröße695
Datum (UTC)05-Jul-2013
Zeit (UTC)11:59
PlattformNicht zutreffend
DateinameIa64_microsoft-Windows-rdbss_31bf3856ad364e35_6.1.7601.22377_none_5c298754d8f5473c.manifest
DateiversionNicht zutreffend
Dateigröße21,806
Datum (UTC)05-Jul-2013
Zeit (UTC)05:33
PlattformNicht zutreffend
DateinameUpdate.mum
DateiversionNicht zutreffend
Dateigröße1,447
Datum (UTC)05-Jul-2013
Zeit (UTC)11:59
PlattformNicht zutreffend
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assets folding end collapsed

Eigenschaften

Artikel-ID: 2732673 - Geändert am: Mittwoch, 13. November 2013 - Version: 11.0
Die Informationen in diesem Artikel beziehen sich auf:
  • Windows Server 2008 R2 Service Pack 1, wenn verwendet mit:
    • Windows Server 2008 R2 Datacenter
    • Windows Server 2008 R2 Enterprise
    • Windows Server 2008 R2 for Itanium-Based Systems
    • Windows Server 2008 R2 Foundation
    • Windows Server 2008 R2 Standard
    • Windows Web Server 2008 R2
  • Windows 7 Service Pack 1, wenn verwendet mit:
    • Windows 7 Professional
    • Windows 7 Ultimate
    • Windows 7 Enterprise
Keywords: 
kbautohotfix kbqfe kbhotfixserver kbfix kbexpertiseadvanced kbsurveynew kbmt KB2732673 KbMtde
Maschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell übersetzt und wird dann möglicherweise mithilfe des Community Translation Framework (CTF) von Mitgliedern unserer Microsoft Community nachbearbeitet. Weitere Informationen zu CTF finden Sie unter http://support.microsoft.com/gp/machine-translation-corrections/de.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 2732673
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