Mensagem de erro "Falha na gravação atrasada" quando os arquivos. pst são armazenados em um servidor de arquivos de rede que esteja executando o Windows Server 2008 R2

Traduções deste artigo Traduções deste artigo
ID do artigo: 2732673 - Exibir os produtos aos quais esse artigo se aplica.
Expandir tudo | Recolher tudo

Neste artigo

Sintomas

Considere um dos seguintes cenários:

Cenário 1:
  • Ativar área de trabalho remota em um computador (computador A) que esteja executando o Windows 7 ou Windows Server 2008 R2.
  • Configurar um cliente Outlook 2010 instalado no computador A para salvar arquivos de pastas particulares (. pst) em outro computador (computador B). O computador B é um servidor de arquivos que está executando o Windows Server 2008 R2.
  • Você estabelecer uma conexão remota para o computador A partir de um computador cliente e, em seguida, inicie o Outlook 2010 na sessão de área de trabalho remota.
Nesse cenário, você recebe a seguinte mensagem de erro afirmando que o arquivo. pst está corrompido:
Falha na gravação atrasada
Windows não pôde salvar todos os dados para o arquivo caminho do arquivo. Os dados foram perdidos. Esse erro foi retornado pelo servidor no qual o arquivo existe. Tente salvar este arquivo em outro lugar.
Além disso, o seguinte evento é registrado no log do sistema no computador a:

Identificação do evento MUP 140

Dados binários:
Em palavras

0000: 00040004 00300002 00000000 8004008C
0008: C0000022 00000000 00000000 00000000
0010: 00000000 00000000 C0000022

Nota: código de status C0000022 = STATUS_ACCESS_DENIED, acesso negado

Observação Esse problema não ocorre se você desabilitar a versão 2 (SMBv2) do bloco de mensagens de servidor protocolo de compartilhamento de arquivos no servidor de arquivos.

Cenário 2:

  • Você mapeou uma rede unidade toa servidor shareand, você usar arquivos off-line para disponibilizar os dados nesse compartilhamento off-line.
  • Você tem um MUP driver de filtro instalado (por exemplo, disco criptografia Software).
  • Você tenta abrir um arquivo (por exemplo, um arquivo de texto) de um determinado tamanho desse compartilhamento enquanto você estiver conectado à rede, embora a conexão SMB real para o servidor ainda não foi estabelecida.

Nesse cenário, você pode receber esta mensagem de erro:

Não é possível abrir o % % arquivo. Verifique se que há um disco na unidade especificada

Se você clicar em OK, o arquivo de texto estará vazio. Se você fechar agora andopen o arquivo novamente ele poderá funcionar.


Causa

Cenário 1:
Esse problema ocorre porque o cliente Outlook 2010 tenta gravar dados em uma ID de arquivo aberta SMBv2 que tem acesso somente leitura.


Cenário 2:
Esse problema ocorre porque o cliente de arquivos offline tenta ler o arquivo do servidor antes de é estabelecida a conexão SMB real.



Resolução

Para resolver esse problema, instale o hotfix no computador em que o Outlook 2010 é instalado (computador A) respectivamente no computador que encontrou o erro ao abrir o arquivo.

ObservaçãoEssa atualização também corrige um problema de regressão no arquivo Rdbss. sys após instalar a atualização 2775511. Instale essa atualização (2732673) após a instalação do update2775511. Para obter mais informações, clique no número abaixo para ler o artigo na Base de dados de Conhecimento Microsoft:
2775511 Um conjunto de correcções enterprise está disponível para o Windows 7 SP1 e Windows Server 2008 R2 SP1

Catálogo da Microsoft

Esse hotfix está disponível em Catálogo do Microsoft Update.

Informações sobre o hotfix

Um hotfix compatível foi disponibilizado pela Microsoft. No entanto, esse hotfix destina-se a corrigir somente o problema descrito neste artigo. Aplique este hotfix somente aos sistemas que estiverem enfrentando o problema descrito neste artigo. Esta correcção poderá ser submetida a testes adicionais. Portanto, se esse problema não o prejudicar, recomendamos que você aguarde a próxima atualização de software que contém esse hotfix.

Se o hotfix estiver disponível para download, há uma seção "Download de Hotfix disponível" na parte superior deste artigo da Base de Conhecimento. Se essa seção não for exibida, entre em contato com o suporte e atendimento ao cliente Microsoft para obter o hotfix.

Observação Caso outros problemas estejam ocorrendo ou caso qualquer solução de problemas seja necessária, talvez você precise criar uma solicitação de serviço separada. Os custos normais de suporte serão aplicadas a questões de suporte adicionais e problemas que não sejam específicos deste hotfix. Para obter uma lista completa dos números de telefone do Atendimento Microsoft e suporte ou para criar uma solicitação de serviço separada, visite o seguinte site da Microsoft:
http://support.microsoft.com/contactus/?ws=support
Observação O formulário "Download de Hotfix disponível" exibe os idiomas para os quais o hotfix está disponível. Se você não vir seu idioma, é porque um hotfix não está disponível para esse idioma.

Pré-requisitos

Para aplicar esse hotfix, você deve estar executando o 7 Service Pack 1 (SP1) ou o Windows Server 2008 R2 Service Pack 1 (SP1). Para obter mais informações sobre como obter um service pack do Windows Server 2008 R2, clique no número abaixo para ler o artigo na Base de dados de Conhecimento Microsoft:
976932 Informações sobre o Service Pack 1 para o Windows 7 e Windows Server 2008 R2

Informações do registro

Para aplicar esse hotfix, você não precisa alterar o registro.

Requisitos de reinicialização

Você deve reiniciar o computador após aplicar esse hotfix.

Informações de substituição do hotfix

Esse hotfix não substitui um hotfix lançado anteriormente.

Informações sobre o arquivo

Recolher esta imagemExpandir esta imagem
assets folding start collapsed
A versão global deste hotfix instala arquivos que possuem os atributos listados nas tabelas a seguir. As datas e horas desses arquivos estão listadas no tempo Universal Coordenado (UTC). As datas e horas desses arquivos em seu computador local são exibidas em sua hora local com a diferença de horário de verão (DST) atual. Além disso, as datas e as horas podem alteradas quando você realizar determinadas operações nos arquivos.
Informações sobre o arquivo do Windows 7 e Windows Server 2008 R2
Importante Os hotfixes do Windows 7 e Windows Server 2008 R2 hotfixes estão incluídos nos pacotes para o mesmos. No entanto, os hotfixes na página solicitação de Hotfix estão listados em ambos os sistemas operacionais. Para solicitar o pacote de hotfix que se aplica a um ou ambos os sistemas operacionais, selecione o hotfix listado em "Windows 7/Windows Server 2008 R2" na página. Sempre consulte a seção "Aplica-se a" nos artigos para determinar o sistema operacional real que cada hotfix se aplica.
  • Os arquivos que se aplicam a um produto, etapa (RTM,CONTROLADORA DE ARMAZENAMENTOn), e ramificação do serviço (LDR, GDR) pode ser identificada ao examinar os números de versão do arquivo conforme mostrado na tabela a seguir:
    Recolher esta tabelaExpandir esta tabela
    VersãoProdutoEtapa do projetoRamificação do serviço
    6.1.760 versão 1.22xxxO Windows 7 e Windows Server 2008 R2SP1LDR
  • Os arquivos MANIFEST (. manifest) instalados para cada ambiente são listados separadamente na seção "informações de arquivo adicionais para Windows 7 e Windows Server 2008 R2". Arquivos de manifesto e de segurança (. cat) arquivos de catálogo, são extremamente importantes para manter o estado dos componentes atualizados. Os arquivos do catálogo de segurança, para os quais os atributos não estão listados, são assinados com uma assinatura digital da Microsoft.
Para todas as versões compatíveis baseadas em x86 do Windows 7
Recolher esta tabelaExpandir esta tabela
Nome do arquivoVersão do arquivoTamanho do arquivoDataTempoPlataforma
Rdbss. sys6.1.7601.22377246,78405 De julho de 201303:00x86
Para todas as versões compatíveis baseadas em x64 do Windows Server 2008 R2 e Windows 7
Recolher esta tabelaExpandir esta tabela
Nome do arquivoVersão do arquivoTamanho do arquivoDataTempoPlataforma
Rdbss. sys6.1.7601.22377316,41605 De julho de 201302:53x64
Para todas as versões compatíveis baseadas em IA-64 do Windows Server 2008 R2
Recolher esta tabelaExpandir esta tabela
Nome do arquivoVersão do arquivoTamanho do arquivoDataTempoPlataforma
Rdbss. sys6.1.7601.22377737,79205 De julho de 201302:16IA-64
Recolher esta imagemExpandir esta imagem
assets folding end collapsed

Situação

A Microsoft confirmou que este é um problema nos produtos Microsoft que estão listados na seção "Aplica-se a".

Mais Informações

Para obter mais informações sobre a terminologia de atualização de software, clique no número abaixo para ler o artigo na Base de dados de Conhecimento Microsoft:
824684 Descrição da terminologia padrão usada para descrever as atualizações de software

Informações sobre arquivo adicional

Recolher esta imagemExpandir esta imagem
assets folding start collapsed

Informações sobre arquivo adicional para Windows 7 e Windows Server 2008 R2

Arquivos adicionais para todas as versões compatíveis baseadas em x86 do Windows 7
Recolher esta tabelaExpandir esta tabela
Nome do arquivoUpdate.mum
Versão do arquivoNão aplicável
Tamanho do arquivo2,136
Data (UTC)05 De julho de 2013
Hora (UTC)11:59
PlataformaNão aplicável
Nome do arquivoX86_a21940ecdabec4b7a05d3c7a6275d758_31bf3856ad364e35_6.1.7601.22377_none_fa284849e4227406.manifest
Versão do arquivoNão aplicável
Tamanho do arquivo693
Data (UTC)05 De julho de 2013
Hora (UTC)11:59
PlataformaNão aplicável
Nome do arquivoX86_microsoft-windows-rdbss_31bf3856ad364e35_6.1.7601.22377_none_5c27e35ed8f73e40.manifest
Versão do arquivoNão aplicável
Tamanho do arquivo21,803
Data (UTC)05 De julho de 2013
Hora (UTC)05:45
PlataformaNão aplicável
Suporte de arquivos adicionais para todas as versões baseadas em x64 do Windows 7 e do Windows Server 2008 R2
Recolher esta tabelaExpandir esta tabela
Nome do arquivoAmd64_acd154283b63fb4391dd5231e4848111_31bf3856ad364e35_6.1.7601.22377_none_f201197aa1160793.manifest
Versão do arquivoNão aplicável
Tamanho do arquivo697
Data (UTC)05 De julho de 2013
Hora (UTC)11:59
PlataformaNão aplicável
Nome do arquivoAmd64_microsoft-windows-rdbss_31bf3856ad364e35_6.1.7601.22377_none_b8467ee29154af76.manifest
Versão do arquivoNão aplicável
Tamanho do arquivo21,809
Data (UTC)05 De julho de 2013
Hora (UTC)05:48
PlataformaNão aplicável
Nome do arquivoUpdate.mum
Versão do arquivoNão aplicável
Tamanho do arquivo2,350
Data (UTC)05 De julho de 2013
Hora (UTC)11:59
PlataformaNão aplicável
Arquivos adicionais para todas as versões compatíveis baseadas em IA-64 do Windows Server 2008 R2
Recolher esta tabelaExpandir esta tabela
Nome do arquivoIa64_28d5ff1688714520cb2497be871c5a26_31bf3856ad364e35_6.1.7601.22377_none_86aa33a242d046e5.manifest
Versão do arquivoNão aplicável
Tamanho do arquivo695
Data (UTC)05 De julho de 2013
Hora (UTC)11:59
PlataformaNão aplicável
Nome do arquivoIa64_microsoft-windows-rdbss_31bf3856ad364e35_6.1.7601.22377_none_5c298754d8f5473c.manifest
Versão do arquivoNão aplicável
Tamanho do arquivo21,806
Data (UTC)05 De julho de 2013
Hora (UTC)05:33
PlataformaNão aplicável
Nome do arquivoUpdate.mum
Versão do arquivoNão aplicável
Tamanho do arquivo1,447
Data (UTC)05 De julho de 2013
Hora (UTC)11:59
PlataformaNão aplicável
Recolher esta imagemExpandir esta imagem
assets folding end collapsed

Propriedades

ID do artigo: 2732673 - Última revisão: quinta-feira, 14 de novembro de 2013 - Revisão: 9.0
A informação contida neste artigo aplica-se a:
  • Windows Server 2008 R2 Service Pack 1 nas seguintes plataformas
    • Windows Server 2008 R2 Datacenter
    • Windows Server 2008 R2 Enterprise
    • Windows Server 2008 R2 for Itanium-Based Systems
    • Windows Server 2008 R2 Foundation
    • Windows Server 2008 R2 Standard
    • Windows Web Server 2008 R2
  • Windows 7 Service Pack 1 nas seguintes plataformas
    • Windows 7 Professional
    • Windows 7 Ultimate
    • Windows 7 Enterprise
Palavras-chave: 
kbautohotfix kbqfe kbhotfixserver kbfix kbexpertiseadvanced kbsurveynew kbmt KB2732673 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido pelo software de tradução automática da Microsoft e eventualmente pode ter sido editado pela Microsoft Community através da tecnologia Community Translation Framework (CTF) ou por um tradutor profissional. A Microsoft oferece artigos traduzidos automaticamente por software, por tradutores profissionais e editados pela comunidade para que você tenha acesso a todos os artigos de nossa Base de Conhecimento em diversos idiomas. No entanto, um artigo traduzido pode conter erros de vocabulário, sintaxe e/ou gramática. A Microsoft não é responsável por qualquer inexatidão, erro ou dano causado por qualquer tradução imprecisa do conteúdo ou por seu uso pelos nossos clientes.
Clique aqui para ver a versão em Inglês deste artigo: 2732673

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com