Ricerche di disponibilitÓ tra foreste o ibrido disponibilitÓ esito negativo in Exchange Server

Traduzione articoli Traduzione articoli
Identificativo articolo: 2734791 - Visualizza i prodotti a cui si riferisce l?articolo.
Espandi tutto | Chiudi tutto

Sintomi

Tra insiemi di strutture o ibrido informazioni disponibilitÓ hanno esito negativo le ricerche in Microsoft Exchange Server. Tuttavia, le ricerche di informazioni di disponibilitÓ standard per gli utenti nella stessa foresta funzionano come previsto.

Questo problema si verifica nelle seguenti versioni di prodotto:
  • Microsoft Exchange Server 2013
  • Aggiornamento cumulativo 1 di Microsoft Exchange Server 2010 Service Pack 2 (SP2) e versioni successive
  • Aggiornamento cumulativo 6 di Microsoft Exchange Server 2007 Service Pack 3 (SP3) e versioni successive
  • Microsoft Exchange Online

Cause

Questo problema si verifica se Outlook via Internet non Ŕ abilitato o l'URL esterno per i servizi Web Exchange non Ŕ configurato nella foresta di destinazione.

Workaround

Per ovviare a questo problema, abilitare Outlook via Internet nella foresta di destinazione e verificare che l'URL esterno per i servizi Web di Exchange Server sia configurato correttamente. A tale scopo, attenersi alla seguente procedura:

Nota. I server di accesso client nella foresta di origine devono essere in grado di connettersi all'URL esterno per i servizi Web Exchange.
  1. Abilitare Outlook via Internet nella foresta di destinazione. Per informazioni su come abilitare Outlook via Internet, visitare il seguente sito Web di TechNet:
    Abilitare Outlook ovunque
  2. Abilitare Outlook via Internet per qualsiasi cassetta postale in cui si desidera che le richieste di disponibilitÓ remoto abbia esito positivo.

    Nota. Se Outlook via Internet non Ŕ abilitato per una cassetta postale, individuazione automatica non pu˛ restituire un URL esterno del servizio Web di Exchange (EWS) per tale cassetta postale. Pertanto, una disponibilitÓ remota in ingresso richiesta ha esito negativo. Per informazioni su come verificare se la cassetta postale Ŕ impostata su Consenti connessioni tramite Outlook via Internet, vedere la sezione "Informazioni".
  3. Configurare l'URL esterno per i servizi Web Exchange per la foresta di destinazione. A tale scopo, eseguire il comando seguente in Windows PowerShell per Exchange:

    Set-WebServicesVirtualDirectory -identity "server_name\EWS (Default Web Site)" -ExternalURL https://mail.contoso.com/ews/Exchange.asmx
    Nota. In questo comando, Contoso rappresenta il nome di dominio effettivo.

Informazioni

Le versioni di Exchange Server elencati nella sezione "Sintomi" utilizzano l'URL esterno per i servizi Web Exchange per connettersi all'insieme di strutture di destinazione. PoichÚ il servizio di individuazione automatica non pu˛ restituire l'URL esterno per i servizi Web Exchange se Outlook via Internet non Ŕ abilitato nella foresta di destinazione, la ricerca tra insiemi di strutture o ibrido ha esito negativo.

Per verificare che la cassetta postale Ŕ impostata su Consenti connessioni tramite Outlook via Internet, eseguire il seguente cmdlet:

Get-CASMailbox user |fl MapiBlockOutlookRpcHttp
Se questo cmdlet restituisce un valore di "$False", la cassetta postale Ŕ impostata su Consenti connessioni tramite Outlook via Internet.

Riferimenti

Per ulteriori informazioni sul cmdlet Set-WebServicesVirtualDirectory , visitare il seguente sito Web Microsoft TechNet:
Set-WebServicesVirtualDirectory

ProprietÓ

Identificativo articolo: 2734791 - Ultima modifica: mercoledý 16 luglio 2014 - Revisione: 4.0
Le informazioni in questo articolo si applicano a:
  • Microsoft Exchange Server 2013 Enterprise
  • Microsoft Exchange Server 2013 Standard
  • Microsoft Exchange Server 2010 Service Pack 2
  • Microsoft Exchange Server 2007 Service Pack 3
  • Microsoft Exchange Online
Chiavi:á
kbsurveynew kbtshoot kbprb o365 o365a o365e o365m hybrid o365022013 kbmt KB2734791 KbMtit
Traduzione automatica articoli
IMPORTANTE: il presente articolo Ŕ stato tradotto tramite un software di traduzione automatica di Microsoft ed eventualmente revisionato dalla community Microsoft tramite la tecnologia CTF (Community Translation Framework) o da un traduttore professionista. Microsoft offre articoli tradotti manualmente e altri tradotti automaticamente e rivisti dalla community con l?obiettivo di consentire all'utente di accedere a tutti gli articoli della Knowledge Base nella propria lingua. Tuttavia, un articolo tradotto automaticamente, anche se rivisto dalla community, non sempre Ŕ perfetto. Potrebbe contenere errori di vocabolario, di sintassi o di grammatica. Microsoft declina ogni responsabilitÓ per imprecisioni, errori o danni causati da una traduzione sbagliata o dal relativo utilizzo da parte dei clienti. Microsoft aggiorna frequentemente il software e gli strumenti di traduzione automatica per continuare a migliorare la qualitÓ della traduzione.
Clicca qui per visualizzare la versione originale in inglese dell?articolo: 2734791
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com