Procédure pour configurer le Partage de connexion Internet avec des connexions DSL utilisant des cartes PPPoE

Traductions disponibles Traductions disponibles
Numéro d'article: 273587 - Voir les produits auxquels s'applique cet article
Cet article a été archivé. Il est proposé « en l'état » et ne sera plus mis à jour.
Agrandir tout | Réduire tout

Sommaire

Symptômes

Lorsque vous tentez d'utiliser le Partage de connexion Internet avec une connexion DSL (Digital Subscriber Line), il peut ne pas fonctionner correctement sur l'ordinateur hôte ou l'ordinateur client. Un message d'erreur de dépassement de délai peut s'afficher lorsque vous essayez de naviguer sur Internet, ou votre carte réseau peut ne pas être reconnue lorsque vous essayez d'installer le Partage de connexion Internet.

Cause

Les connexions DSL de certains fournisseurs de services Internet utilisent une carte virtuelle logicielle appelée carte PPPoE (Point to Point Protocol over Ethernet). Le Partage de connexion Internet ne reconnaît pas cette carte comme étant disponible.

Résolution

REMARQUE : si le Partage de connexion Internet est installé, désinstallez-le avant de continuer.

Pour que le Partage de connexion Internet et Internet Explorer fonctionnent correctement avec une carte PPPoE, le Partage de connexion Internet doit être configuré de la manière suivante :

Internet Explorer

  1. Démarrez Internet Explorer, cliquez sur Outils, puis sur Options.
  2. Cliquez sur Connexions, puis sur Toujours établir la connexion par défaut.
  3. Sous Options de numérotation, assurez-vous que la connexion par défaut est la connexion DSL.
  4. Cliquez sur OK, puis quittez Internet Explorer.

Partage de connexion Internet

  1. Réinstallez le Partage de connexion Internet et sélectionnez la carte d'accès à distance standard comme connexion à Internet sur l'ordinateur hôte (carte partagée).
  2. Redémarrez l'ordinateur lorsque vous y êtes invité.


REMARQUE : l'ordinateur client peut afficher le message d'erreur suivant si vous avez choisi une carte incorrecte pour la connexion à Internet :
Impossible d'afficher la page

Propriétés

Numéro d'article: 273587 - Dernière mise à jour: mardi 28 janvier 2014 - Version: 1.2
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Windows 98 Deuxième Édition
  • Microsoft Windows Millennium Edition
Mots-clés : 
kbnosurvey kbarchive kbprb KB273587
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com