Es posible que se produzca una denegación de servicio en un protocolo IPX/SPX si se utiliza el puerto de administración de nombres

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Id. de artículo: 273727 - Ver los productos a los que se aplica este artículo
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Síntomas

Puede que el equipo deje de responder (se bloquee) si se cumplen las siguientes condiciones:
  • El protocolo IPX/SPX de Microsoft está instalado en el equipo.
  • El equipo recibe una denegación de servicio del puerto NMPI de IPX/SPX.
  • Está conectado a una red que enruta paquetes IPX.

Causa

Este problema puede producirse si el equipo recibe una denegación de servicio que tiene como destino un puerto de administración de nombres NetBIOS IPX. Este tipo de denegación de servicio puede generar grandes cantidades de tráfico de red (una tormenta de red) al utilizar el protocolo IPX/SPX.

Una parte del protocolo IPX/SPX que escucha en el puerto NMPI 551h responde a cualquier dirección de red que presenta una solicitud. El software de escucha NMPI no filtra correctamente la dirección de red del equipo solicitante y puede que responda a una dirección de difusión de red, lo que provoca que otros programas de escucha NMPI IPX también respondan. Esto puede generar una gran cantidad de tráfico de red innecesario.

Solución

Ahora hay disponible una revisión admitida por Microsoft, pero sólo se diseñó para corregir el problema descrito en este artículo. Aplíquela sólo a equipos que experimenten este problema específico.

Para resolver el problema, póngase en contacto con los Servicios de soporte técnico de Microsoft con el fin de obtener la revisión. Para obtener una lista completa de números de teléfono del Servicio de soporte técnico de Microsoft e información acerca de los costos del soporte técnico, visite el siguiente sitio Web de Microsoft:
http://support.microsoft.com/default.aspx?scid=fh;[LN];CNTACT
NOTA: en casos especiales, los costos derivados normalmente de las llamadas al soporte técnico pueden cancelarse si un profesional de soporte técnico de Microsoft determina que una actualización específica resolverá el problema. Los costos habituales de soporte se aplicarán a las preguntas y temas de soporte técnico adicionales que no reúnan las condiciones necesarias para la actualización en cuestión.

La versión en inglés de esta revisión debe tener los atributos de archivo siguientes u otros posteriores:
Contraer esta tablaAmpliar esta tabla
FechaHoraVersiónTamañoNombre de archivoSistema operativo
12/08/200009:30p.m.4.00.95851.052Nwlink.vxd
02/01/200105:03p.m.4.00.956108.264Vserver.vxd
12/08/200009:36p.m.4.00.111751.567Nwlink.vxd
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11/28/200007:38p.m.4.10.222651.551Nwlink.vxd
01/04/200110:32p.m.4.10.2225112.912Vserver.vxd
11/28/200011:10p.m.4.90.300351.535Nwlink.vxd
01/04/200110:06p.m.4.90.3002112.896Vserver.vxd

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados al principio de este artículo.

Más información

Debido a que este problema afecta solamente a los equipos que se encuentran en redes que enrutan IPX, la mayor parte de los usuarios no pueden estar sujetos a esta denegación de servicio.

Para obtener información adicional acerca de las revisiones de Windows 95, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
161020 Implementación de las actualizaciones de Windows 95
Para obtener información adicional acerca de las revisiones de Windows 98 y Windows 98 Segunda edición, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
206071 Información general acerca de las revisiones de Windows 98 y Windows 98 Segunda edición
Para obtener información adicional acerca de las revisiones de Windows Millennium Edition, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
295413 Información general acerca de los hotfix de Windows Millennium Edition
Para obtener más información al respecto, vea el boletín de seguridad MS00-073. Para ello, visite el siguiente sitio Web de Microsoft: http://www.microsoft.com/technet/security/bulletin/MS00-073.mspx

Propiedades

Id. de artículo: 273727 - Última revisión: viernes, 07 de febrero de 2014 - Versión: 4.5
La información de este artículo se refiere a:
  • Microsoft Windows Millennium Edition
  • Microsoft Windows 98 Second Edition
  • Microsoft Windows 98 Standard Edition
  • Microsoft Windows 95
  • Microsoft Windows 95
  • Microsoft Windows 95
  • Microsoft Windows 95
Palabras clave: 
kbnosurvey kbarchive kbbug kbfix kbqfe kbnetwork kbhotfixserver KB273727

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