Limitaciones de la verificación de IFM en Administrador de servidor de Windows Server 2012

Seleccione idioma Seleccione idioma
Id. de artículo: 2737516 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Síntomas

Síntoma 1

Cuando usa Windows Server 2012 Server Manager para instalar los servicios de dominio de Active Directory (AD DS) en un controlador de dominio adicional mediante el uso de la instalación de la opción de medios (IFM) en elOpciones adicionales página, el Comprobar botón parece no hacer nada al hacer clic en él.

Síntoma 2

Al seleccionar los archivos IFM de controlador de dominio completo para instalar AD DS en un controlador de dominio de sólo lectura (RODC), elComprobar botón y el Comprobación de requisitos previospágina de no informar de errores. Sin embargo, si intenta instalar más tarde, se produce un error en la instalación y recibirá el mensaje de error siguiente:

Se produjo un error al intentar configurar este equipo como controlador de dominio. La promoción del medio de instalación de un controlador de dominio de sólo lectura no se puede iniciar porque la base de datos de origen especificado no está permitido. Sólo bases de datos de otros RODC pueden utilizarse para la promoción de IFM de un RODC.

Nota Si está utilizando archivos de RODC IFM para la instalación de un controlador de dominio completo, recibirá el siguiente mensaje de error, como se esperaba:

no se pudo validar la ruta de acceso de medios

Causa

Causa 1

Comprobación se realiza automáticamente cada vez que especifique una ruta nueva con el botón Examinar ("..."). Si el medio no es válido, recibirá un mensaje de error cuando vaya a esa carpeta. Sin embargo, si escribe la ruta de acceso o cambiar el contenido de la ruta de acceso, debe hacer clicComprobarPara probar el contenido. Hasta que se produzca la verificación, elSiguienteno se muestra el botón.

No hay mensajes o cuadros de diálogo se muestran si pasa la comprobación. Información se muestra únicamente si se encuentra un error.

Causa 2

La comprobación de administrador de servidores IFM sólo valida la presencia y la integridad de los medios de comunicación. No coincide con el tipo de medio para el tipo de controlador de dominio seleccionado anteriormente. Además, no hay ninguna validación de requisitos previo de la opción de IFM.

Al validar los archivos IFM de controlador de dominio completo en un RODC, todos los archivos están presentes. Sin embargo, una opción de RODC IFM no contiene el resultado del registro que se necesita un servidor completo y recibirá un error.

Siempre debe utilizar la opción de IFM correcta junto con el tipo correcto de servidor.

Solución

Para resolver el error que se menciona en la sección "Síntoma 2", crear una nueva salida IFM desde el tipo correcto de controlador de dominio y, a continuación, intente la instalación de nuevo.

Más información

Este comportamiento es por diseño.

Para obtener más información acerca de cómo crear el controlador de dominio la opción de IFM, visite el siguiente sitio Web de Microsoft TechNet:

Crear medios de instalación mediante Ntdsutil

Propiedades

Id. de artículo: 2737516 - Última revisión: martes, 02 de octubre de 2012 - Versión: 1.0
La información de este artículo se refiere a:
  • Windows Server 2012 Datacenter
  • Windows Server 2012 Standard
Palabras clave: 
kbmt KB2737516 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 2737516

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com