Artigo: 273768 - Última revisão: segunda-feira, 23 de Outubro de 2000 - Revisão: 1.0

Mensagem de erro: Evento 4118: não foi possível concluir a pesquisa de conteúdo no directório.

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
Expandir tudo | Reduzir tudo

Sintomas

Quando cria um grande número de ficheiros num computador com o Index Server a um ritmo rápido, Index Server pode causar o seguinte ID de evento ocorrer:
Evento 4118: A pesquisa de conteúdo não foi possível concluir no directório. Ficheiros num directório poderão estar em falta do índice. Inicie manualmente uma nova pesquisa completa.

Causa

Este problema ocorre porque o Index Server não consegue indexar ficheiros suficientemente rápidos com os recursos de hardware disponíveis no servidor que apresenta o evento 4118.

Como contornar

Para contornar este problema, execute manualmente uma nova pesquisa completa do directório que está listado na mensagem de erro. Para efectuar este procedimento, execute os seguintes passos:
  1. Na MMC, seleccione Servidor de indexação .
  2. No painel da esquerda da MMC, seleccione a pasta de directórios para o servidor que está a mostrar o erro.
  3. Na janela da direita, seleccione o directório listado na mensagem de erro.
  4. Botão direito do rato clique na pasta e, em seguida, clique em voltar a pesquisar .
  5. Quando lhe for pedido, escolha E (Rescan) .

Ponto Da Situação

Este comportamento ocorre por predefinição.

Mais Informação

O texto para 4118 eventos pode ser encontrado na ajuda online do Index Server.

A informação contida neste artigo aplica-se a:
  • Microsoft Site Server 3.0 Standard Edition
Palavras-chave: 
kbmt kbprb KB273768 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 273768  (http://support.microsoft.com/kb/273768/en-us/ )
Retired KB ArticleExclusão de Responsabilidade para Conteúdo sem Suporte na KB
Este artigo foi escrito sobre produtos para os quais a Microsoft já não fornece suporte. Por conseguinte, este artigo é oferecido "tal como está" e deixará de ser actualizado.