ID do artigo: 273768 - Última revisão: segunda-feira, 23 de outubro de 2000 - Revisão: 1.0

Mensagem de erro: Evento 4118: não foi possível concluir A verificação de conteúdo no diretório.

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
Expandir tudo | Recolher tudo

Sintomas

Quando você cria um grande número de arquivos em um computador executando o Index Server um ritmo rápida, o Index Server pode causar a seguinte identificação de evento ocorra:
Evento 4118: Um exame de conteúdo não pôde ser concluído no diretório. Arquivos em um diretório podem estar faltando do índice. Inicie manualmente um novo exame completo.

Causa

Esse problema ocorre porque o Index Server não é possível indexar os arquivos rapidamente com os recursos de hardware disponíveis no servidor que exibe o evento 4118.

Como Contornar

Para contornar este problema, execute manualmente um novo exame completo da pasta que está listado na mensagem de erro. Para fazer isso, execute as seguintes etapas:
  1. No MMC, selecione Servidor de índice .
  2. No painel esquerdo do MMC, selecione a pasta de diretórios para o servidor que está mostrando o erro.
  3. Na janela à direita, selecione o diretório listado na mensagem de erro.
  4. Botão direito do mouse clique na pasta e em seguida, clique em Rescan .
  5. Quando solicitado, escolha completo (Redigitalizar) .

Situação

Esse comportamento é por design.

Mais Informações

O texto para 4118 eventos pode ser encontrado na Ajuda on-line do Index Server.

A informação contida neste artigo aplica-se a:
  • Microsoft Site Server 3.0 Standard Edition
Palavras-chave: 
kbmt kbprb KB273768 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 273768  (http://support.microsoft.com/kb/273768/en-us/ )
Retired KB ArticleAviso de Isenção de Responsabilidade sobre Conteúdo do KB Aposentado
Este artigo trata de produtos para os quais a Microsoft não mais oferece suporte. Por esta razão, este artigo é oferecido "como está" e não será mais atualizado.