Quick Launch Toolbar Icons Are Missing or Unavailable

Article translations Article translations
Article ID: 273785 - View products that this article applies to.
This article was previously published under Q273785
Notice
This article applies to Windows 2000. Support for Windows 2000 ends on July 13, 2010. The Windows 2000 End-of-Support Solution Center is a starting point for planning your migration strategy from Windows 2000. For more information see the Microsoft Support Lifecycle Policy.
Expand all | Collapse all

SYMPTOMS

When you view the Quick Launch toolbar, icons may be missing or unavailable, and you may be unable to click the Toolbars command when you right-click the taskbar.

CAUSE

This behavior can occur if the following registry value is set to 0x0000:
HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\Explorer\ClassicShell
This registry value is often set to 0x0000 when the Microsoft TweakUI Power Toy utility is used to disable Microsoft Internet Explorer.

RESOLUTION

Important This section, method, or task contains steps that tell you how to modify the registry. However, serious problems might occur if you modify the registry incorrectly. Therefore, make sure that you follow these steps carefully. For added protection, back up the registry before you modify it. Then, you can restore the registry if a problem occurs. For more information about how to back up and restore the registry, click the following article number to view the article in the Microsoft Knowledge Base:
322756 How to back up and restore the registry in Windows

To resolve this issue, delete the following registry value, log off, and then log on to the computer:
HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\Explorer\ClassicShell

Properties

Article ID: 273785 - Last Review: January 29, 2007 - Revision: 2.6
APPLIES TO
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Professional Edition
  • Microsoft Windows NT Server 4.0 Standard Edition
  • Microsoft Windows 98 Standard Edition
  • Microsoft Windows NT Workstation 4.0 Developer Edition
Keywords: 
kbprb kbui KB273785

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com