Instalación de Active Directory se detiene en la fase de "Creación de objeto de configuración NTDS"

Seleccione idioma Seleccione idioma
Id. de artículo: 2737935 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

Síntomas

Después de iniciar la instalación de Active Directory en Windows Server 2012 mediante Administrador de servidores o el módulo de Windows PowerShell de AddsDeployment, la instalación se detiene en la fase en la que recibirá el siguiente mensaje:

Crear el objeto de configuración NTDS para este controlador de dominio de Active Directory en el remoto dc1 AD DC-full.corp.contoso.com

Independientemente de cuánto esperar, nunca la instalación continúa más allá de este punto. Además, al examinar los registros de sucesos de servicios de directorio, consulte los siguientes eventos repetidos:

Evento 1


Nombre de registro: Servicio de directorio
Fuente: Microsoft-Windows-ActiveDirectory_DomainService
Fecha: 7/24/2012 7: 16: 55 PM
ID. de suceso: 1963
Categoría de tarea: Cliente de RPC DS
Nivel: Error
Palabras clave: clásico
Usuario: Inicio de sesión anónimo
Equipo: dc2-completo
Descripción:
Suceso interno: el siguiente servicio de directorio local recibió una excepción desde una conexión de procedimiento remoto (RPC) de la llamada. Se ha solicitado información detallada de RPC. Esto es información intermedia y no puede contener una posible causa.

ID. de proceso:
556

Información de error mostrado:
Valor de error:
No se pudo encontrar el controlador de dominio para este dominio. (1908)
servicio de directorio:
DC1-full.corp.contoso.com

Información de error amplias:
Valor de error:
Se ha producido un error específico del paquete de seguridad. 1825
servicio de directorio:
DC2-COMPLETO

Datos adicionales
ID. interno:
5000dfc



Evento 2


Nombre de registro: Servicio de directorio
Fuente: Microsoft-Windows-ActiveDirectory_DomainService
Fecha: 7/24/2012 7: 16: 55 PM
ID. de suceso: 1962
Categoría de tarea: Cliente de RPC DS
Nivel: Error
Palabras clave: clásico
Usuario: Inicio de sesión anónimo
Equipo: dc2-completo
Descripción:
Suceso interno: el servicio de directorio local recibió una excepción desde una conexión de procedimiento remoto (RPC) de la llamada. Información de error extendido no está disponible.

servicio de directorio:
DC1-full.corp.contoso.com

Datos adicionales
Valor de error:
No se pudo encontrar el controlador de dominio para este dominio. (1908)



Evento 3

Nombre de registro: Servicio de directorio
Fuente: Microsoft-Windows-ActiveDirectory_DomainService
Fecha: 7/24/2012 7: 16: 55 PM
ID. de suceso: 1125
Categoría de tareas: instalación
Nivel: Error
Palabras clave: clásico
Usuario: Inicio de sesión anónimo
Equipo: dc2-completo
Descripción:
El Asistente de instalación de servicios de dominio de Active Directory (Dcpromo) no pudo establecer conexión con el siguiente controlador de dominio.

Controlador de dominio:
DC1-full.corp.contoso.com

Datos adicionales
Valor de error:
1908 No encontró el controlador de dominio para este dominio.


Causa

Este problema se produce para uno o varios de los siguientes motivos:
  • Cuenta integrada de administrador del servidor tiene la misma contraseña como la cuenta de administrador de dominio integrada.
  • El prefijo de dominio NetBIOS o el UPN no se proporcionaron como credenciales para la instalación. En su lugar, se ha proporcionado el nombre de usuario "Administrador".

Solución

Para resolver este problema, siga estos pasos:
  1. Reinicie el servidor en el que no se pudo instalar Active Directory.
  2. Utilice Dsa.msc o Dsac.exe en un controlador de dominio existente para eliminar la cuenta de equipo del servidor con error. (El controlador de dominio no aún será un objeto de controlador de dominio, pero sólo un servidor miembro.) A continuación, deje que la replicación de Active Directory convergen.
  3. Del servidor averiado, expulsar el servidor del dominio mediante el uso de laPropiedades del sistemaElemento del Panel de control o netdom.exe.
  4. Del servidor averiado, quitar la función de los servicios de dominio de Active Directory (AD DS) con el administrador del servidor oDesinstalar-WindowsFeature.
  5. Reinicie el servidor que falló.
  6. Instalar el rol de AD DS y, a continuación, intente volver a la promoción. Al hacerlo, asegúrese de que proporcione credenciales de promoción en el formulario "dominio\usuario" o "usuario@dominio.tld."

Más información

Se trata de un defecto de código en Windows Server 2012.

Si establecer contraseñas diferentes en las dos cuentas de administrador pero no proporcionan el dominio, recibirá un error de contraseña incorrecta.

No recomendamos que utilice el Administrador integrado para la administración de dominios. En su lugar, se recomienda crear un nuevo usuario de dominio para cada administrador en el entorno. A continuación, las acciones de los administradores pueden auditar individualmente.

Se desaconseja encarecidamente utilicen contraseñas de administrador coincidentes en los servidores miembro y la cuenta de administrador del dominio. Las contraseñas locales son más fácilmente en peligro de que las cuentas de AD DS y conocimiento de las contraseñas de administrador coincidentes concede acceso administrativo de la empresa completa.


Propiedades

Id. de artículo: 2737935 - Última revisión: lunes, 10 de septiembre de 2012 - Versión: 1.0
La información de este artículo se refiere a:
  • Windows Server 2012 Datacenter
  • Windows Server 2012 Standard
Palabras clave: 
kbmt KB2737935 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 2737935

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com