MS00-077: Puede producirse una denegación de servicio con Microsoft NetMeeting

Seleccione idioma Seleccione idioma
Id. de artículo: 273854 - Ver los productos a los que se aplica este artículo
Este artículo se ha archivado. Se ofrece "tal cual" y no se volverá a actualizar.
Expandir todo | Contraer todo

En esta página

Síntomas

Un ataque en el puerto 1720, utilizado por el proceso Escritorio remoto compartido (RDS, Remote Desktop Sharing) de NetMeeting (Mnmsvc.exe), puede provocar un uso excesivo de la CPU.

Si esto ocurre, los equipos con un único procesador pueden experimentar un uso de la CPU del 100%; los equipos con dos procesadores experimentarían un uso de la CPU del 50% y así sucesivamente.

Causa

RDS no controla correctamente un valor devuelto por Winsock.

Solución

NetMeeting para Windows 2000

Para resolver este problema, obtenga la revisión a la que se hace referencia en esta sección o el paquete de continuación de seguridad (SRP1, Security Rollup Package 1) de Windows 2000. Para obtener información adicional acerca de SRP1, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base (puede estar en inglés):
311401 Windows 2000 Security Rollup Package 1 (SRP1), January 2002
Ahora hay disponible una revisión admitida por Microsoft, pero sólo se diseñó para corregir el problema descrito en este artículo. Únicamente debe aplicarse en equipos que se consideren vulnerables a ataques. Para determinar el grado de vulnerabilidad de un equipo, debe tener en cuenta su accesibilidad física, la conectividad de red y a Internet, y otros factores. Consulte el boletín de seguridad de Microsoft pertinente como ayuda para determinar el grado de riesgo. Se efectuarán pruebas adicionales de esta revisión. Si su equipo está en riesgo, Microsoft recomienda que aplique la revisión lo antes posible. De lo contrario, espere al siguiente Service Pack de Windows 2000 que contenga esta solución.

Para resolver este problema inmediatamente, descargue la revisión siguiendo las instrucciones incluidas más adelante en este artículo o póngase en contacto con los Servicios de soporte técnico de Microsoft para obtenerla. Para obtener una lista completa de números de teléfono del Servicio de soporte técnico de Microsoft e información acerca de los costos del soporte técnico, visite el siguiente sitio Web de Microsoft:
http://support.microsoft.com/default.aspx?scid=fh;ES-ES;CNTACTMS
NOTA: en casos especiales, los costos derivados normalmente de las llamadas al soporte técnico pueden cancelarse si un profesional de soporte técnico de Microsoft determina que una actualización específica resolverá el problema. Los costos habituales de soporte se aplicarán a las preguntas y temas de soporte técnico adicionales que no reúnan las condiciones necesarias para la actualización en cuestión.

El archivo siguiente se puede descargar desde el Centro de descarga de Microsoft:
Contraer esta imagenAmpliar esta imagen
Descargar
Descargar Q299796_W2k_SP3_x86_en.exe ahora
Fecha de aparición: 20 de junio de 2001

Para obtener información adicional acerca de cómo descargar los archivos de soporte técnico de Microsoft, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
119591 Cómo obtener Achivos de soporte técnico de Microsoft desde los servicios en línea
. Microsoft exploró este archivo en busca de virus. Microsoft usó el software de detección de virus más actual disponible en la fecha de publicación. Asimismo, el archivo se almacenó en servidores seguros que impiden la realización de cambios no autorizados.

La versión en inglés de esta revisión debe tener los atributos de archivo siguientes u otros posteriores:
   Fecha      Hora   Versión     Tamaño  Nombre de archivo
   -------------------------------------------------------
   5/24/2001  1:45p  4.4.0.3385  384 KB  Callcont.dll
				

NetMeeting para Windows NT 4.0

Para resolver este problema en NetMeeting para Windows 95, Windows 98, Windows Millennium Edition y Windows NT 4.0, obtenga NetMeeting Service Pack 2 (SP2) en el siguiente sitio Web de Microsoft:
http://www.microsoft.com/windows/netmeeting/download/nm301x86.asp
NOTA: Service Pack 2 no se encuentra disponible para NetMeeting en Windows 2000.

Estado

NetMeeting para Windows 2000

Microsoft ha confirmado que se trata de un problema de NetMeeting 3.01 para Windows 2000.

NetMeeting para Windows NT 4.0

Microsoft ha confirmado que se trata de un problema de NetMeeting 3.01 para Windows NT 4.0.

Más información

Para obtener información acerca de este problema, visite el siguiente sitio Web de Microsoft:
http://www.microsoft.com/technet/security/bulletin/ms00-077.asp
Para obtener información adicional relativa a la seguridad en los productos de Microsoft, visite el siguiente sitio Web de Microsoft:
http://www.microsoft.com/security/

Propiedades

Id. de artículo: 273854 - Última revisión: viernes, 24 de enero de 2014 - Versión: 2.0
La información de este artículo se refiere a:
  • Microsoft NetMeeting 3.01 Standard Edition
  • Microsoft NetMeeting 3.01 Standard Edition
  • Microsoft NetMeeting 3.01 Standard Edition
  • Microsoft NetMeeting 3.01 Standard Edition
  • Microsoft NetMeeting 3.01 Standard Edition
  • Microsoft NetMeeting 3.01 Standard Edition
Palabras clave: 
kbnosurvey kbarchive kbbug kbfix kbwin2000presp3fix kbsecvulnerability kbenv kbsecurity KB273854

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com