Artikel-ID: 273892 - Geändert am: Montag, 29. September 2003 - Version: 3.0

OL2000: (CW) Sie können nicht exportieren ein Adressbuch aus Outlook Express

Hinweis : die Artikel Verfahren in diesem Artikel gelten nur, wenn Sie Outlook mit der Option "Unternehmen oder Arbeitsgruppe" installiert haben. Mit dieser Option können Sie Messaging Programming Interface (MAPI-Diensten Application). Um Ihren Installationstyp zu ermitteln, klicken Sie im Hilfe auf Info . Wenn Sie Outlook mit der Option "Unternehmen oder Arbeitsgruppe" installiert haben, wird "Unternehmen oder Arbeitsgruppe" angezeigt.
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Problembeschreibung

Wenn Sie, zum Exportieren von Microsoft Windows-Adressbuch aus Outlook Express in ein persönliches Adressbuch für Microsoft Exchange versuchen, erhalten Sie die folgenden Fehlermeldung
Das Windows-Adressbuch ist momentan diesen Exportvorgang nicht ausführen. Stellen Sie sicher Sie ein persönliches Adressbuch in Outlook eingerichtet haben und dass es als Ihr aktuelles persönliches Adressbuch konfiguriert ist.
und Sie erhalten folgende Fehlermeldung:
Adressbuch Prozess abgeschlossen wurde

Ursache

Dieses Verhalten, da Sie kein Dienst Persönliches Adressbuch in Ihr Profil installiert haben oder das Persönliche Adressbuch ist nicht als den Standardhandler persönliches festgelegt.

Lösung

Um dieses Problem zu beheben, richten Sie den Dienst Persönliches Adressbuch im Standardprofil und ändern Sie den Standardhandler auf das Persönliche Adressbuch. Gehen Sie dazu folgendermaßen vor:
  1. Klicken Sie im Extras auf Dienste .
  2. Klicken Sie auf der Registerkarte Dienste auf Hinzufügen .
  3. Klicken Sie im Dienst hinzufügen, um im Profil auf die Ihr persönliches Adressbuch, und klicken Sie dann auf OK .
  4. Klicken Sie auf die Registerkarte Adressbuch .
  5. Geben Sie im Feld Name den Namen für Ihr persönliches Adressbuch.
  6. Geben Sie im Feld Pfad den Dateipfad in dem Sie Ihrem persönlichen Adressbuch speichern möchten ein.
  7. Klicken Sie auf Vorname Nachname oder im Feld Namen anzeigen von Nachn., vorn .
  8. Wenn die folgende Meldung angezeigt
    Der soeben hinzugefügten Dienst startet nicht, bis Sie beenden und Abmelden im Menü Datei auswählen und dann Outlook neu starten.
    Klicken Sie auf OK .
  9. Klicken Sie auf OK , um das Dialogfeld Dienste zu schließen.
  10. Klicken Sie im Menü Datei Beenden und Abmelden auf.
Ihr persönliches Adressbuch als den Standardhandler persönliches festlegen:
  1. Klicken Sie im Extras auf Dienste .
  2. Klicken Sie auf die Registerkarte Adressierung .
  3. Klicken Sie im Feld Persönliche Adressen verwalten in auf Persönliches Adressbuch .
  4. Klicken Sie auf OK .

Weitere Informationen

Das persönliche Adressbuch in Outlook können nur das Windows-Adressbuch exportieren. Wenn Sie alle anderen Adresse Handler, um Ihre Persönliche Adressen auswählen, erkennt das Windows-Adressbuch nicht, dass Sie den persönlichen Adressbuchdienst installiert haben.

Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Outlook 2000
Keywords: 
kbmt kbprb KB273892 KbMtde
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Den englischen Originalartikel können Sie über folgenden Link abrufen: 273892  (http://support.microsoft.com/kb/273892/en-us/ )
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