Article ID: 273892 - Last Review: September 29, 2003 - Revision: 3.0 OL2000: (CW) You Cannot Export an Address Book from Outlook ExpressThis article was previously published under Q273892 NOTE: The procedures in this article only apply if you have installed Outlook with the Corporate or Workgroup option. With this option, you can use Messaging Application Programming Interface (MAPI) services. To determine your installation type, click About Microsoft Outlook on the Help menu. If you have the Corporate or Workgroup installation, you see "Corporate or Workgroup". SYMPTOMS
When you attempt to export the Microsoft Windows Address Book from Outlook Express to a Microsoft Exchange Personal Address Book, you receive the following error message
The Windows Address Book is currently unable to perform this export. Make sure you have a Personal Address Book set up in Outlook and that it is set as your current personal address book.
Address Book process has completed
CAUSE
This behavior occurs because either you do not have a Personal Address Book service installed in your profile or the Personal Address Book is not set as the default personal address handler.
RESOLUTION
To resolve this behavior, set up the Personal Address Book service in the default profile, and then change the default handler to the Personal Address Book. To do this:
MORE INFORMATION
The Windows Address Book can only export to the Personal Address Book in Outlook. If you select any other address handler to store your personal addresses, the Windows Address Book does not recognize that you have the Personal Address Book Service installed.
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