Error "STOP 1E" en un controlador de vídeo mientras Autochk se ejecuta durante el inicio

Seleccione idioma Seleccione idioma
Id. de artículo: 273932 - Ver los productos a los que se aplica este artículo
Este artículo se ha archivado. Se ofrece "tal cual" y no se volverá a actualizar.
Expandir todo | Contraer todo

Síntomas

Si Windows 2000 está configurado para escribir el sistema espera con un valor de tiempo de espera establecido en un valor que es menor que la cantidad de tiempo tarda en Examinar un disco y corregir errores y Autochk está programado para ejecutarse, puede recibir un mensaje de error "STOP 1E" en una pantalla azul que hace referencia al controlador de vídeo. Autochk puede programarse para ejecutar después el siguiente reinicio debido a un apagado incompleto de, o si se ha intentado realizar una exploración completa del disco y corregir automáticamente los errores.

Causa

Esto ocurre porque el controlador de vídeo que no han completamente inicializado antes de producirse la suspensión. Cuando el Administrador de energía envía la solicitud para apagar el monitor, el controlador de vídeo genera un error mientras se está intentando acceso a variables sin inicializar.

Solución

Para resolver este problema, obtenga el Service Pack más reciente de Windows 2000. Para obtener información adicional, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
260910Cómo obtener el Service Pack más reciente para Windows 2000
La versión en inglés de esta revisión debe tener los atributos de archivo siguientes o posteriores:
   Date        Time    Version        Size     File name
   --------------------------------------------------------
  09/21/2000  05:15p   5.0.2195.2295  559,888  Autochk.exe
  09/21/2000  05:16p   5.0.2195.2296  572,176  Autoconv.exe
  09/21/2000  05:16p   5.0.2195.2297  552,208  Autofmt.exe
  08/27/2000  10:25p   5.0.2195.2104   13,072  Chkdsk.exe
  08/27/2000  10:25p   5.0.2195.2104   13,072  Chkntfs.exe
  11/01/2000  04:45p   5.0.2195.2104   26,384  Cnvfat.dll
  08/27/2000  10:25p   5.0.2195.2104   14,096  Convert.exe
  08/27/2000  10:25p   5.0.2195.2104   10,512  Diskcomp.com
  08/27/2000  10:25p   5.0.2195.2104    8,464  Diskcopy.com
  11/01/2000  04:45p   5.0.2195.2104   17,680  Fmifs.dll
  08/27/2000  10:25p   5.0.2195.2104   34,064  Format.com
  11/01/2000  04:45p   5.0.2195.2293   66,832  Ifsutil.dll
  08/27/2000  10:25p   5.0.2195.2104   11,024  Label.exe
  08/27/2000  10:25p   5.0.2195.2104    8,464  Recover.exe
  08/27/2000  10:25p   5.0.2195.2104   10,000  Subst.exe
  11/01/2000  04:45p   5.0.2195.2104   83,216  Ufat.dll
  11/01/2000  04:45p   5.0.2195.2104  304,400  Untfs.dll
				

Solución

Para evitar este problema, establezca el valor de tiempo de espera de suspensión del sistema en un valor que es más largo que el tiempo que necesita para completar las unidades de detección y corrección de errores.

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:" de este artículo. Este problema se corrigió por primera vez en el Service Pack 2 de Windows 2000.

Más información

Para obtener información adicional acerca de cómo instalar Windows 2000 y el hotfix de Windows 2000 al mismo tiempo, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
249149Instalar Microsoft Windows 2000 y revisiones para Windows 2000

Propiedades

Id. de artículo: 273932 - Última revisión: viernes, 14 de febrero de 2014 - Versión: 3.3
La información de este artículo se refiere a:
  • Microsoft Windows 2000 Server SP1
  • Microsoft Windows 2000 Advanced Server SP1
  • Microsoft Windows 2000 Professional SP1
Palabras clave: 
kbnosurvey kbarchive kbmt kbhotfixserver kbqfe kbbug kbfix kbwin2000presp2fix KB273932 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 273932

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com