Για να καταργήσετε αυτόματα την εγκατάσταση του Microsoft Office 2013 ή του Office 365, κάντε κλικ στο κουμπί Διόρθωση (Fix it):

Σύμπτυξη αυτής της εικόναςΑνάπτυξη αυτής της εικόνας
Επίλυση αυτού του προβλήματος
Microsoft Fix it
Σύμπτυξη αυτής της εικόναςΑνάπτυξη αυτής της εικόνας


ΣΗΜΑΝΤΙΚΟ: Το πλαίσιο διαλόγου Λήψη αρχείου (File Download) εμφανίζεται στο κάτω μέρος των του παραθύρου του Internet Explorer. Όταν κάνετε λήψη της επίλυσης, κάντε κλικ στο κουμπί Αποθήκευση (Save) στο πλαίσιο διαλόγου Λήψη αρχείου. Όταν ολοκληρωθεί η διαδικασία, κάντε κλικ στην επιλογή Άνοιγμα φακέλου (Open folder), βρείτε το όνομα (το όνομα πρέπει να ξεκινάει με "O15CTRRemove") και κάντε διπλό κλικ σε αυτό για να εκτελεστεί η διόρθωση. Αν κάνετε κλικ στο κουμπί Άνοιγμα (Open), ενδέχεται να αντιμετωπίσετε προβλήματα κατά την εκτέλεση της διόρθωσης.

Σύμπτυξη αυτής της εικόναςΑνάπτυξη αυτής της εικόνας
Πλαίσιο διαλόγου "Λήψη αρχείου"


Αν θέλετε να μάθετε τον τρόπο επανεγκατάστασης του Office 2013 ή του Office 365, ανατρέξτε στην ενότητα Τρόπος επανεγκατάστασης του Office 2013 ή του Office 365.

Επιλύθηκε το πρόβλημά σας;

Αν δεν μπορείτε να καταργήσετε την εγκατάσταση του Office 2013 ή του Office 365 με τη χρήση της αυτόματης διόρθωσης, δοκιμάστε τα παρακάτω βήματα μη αυτόματης κατάργησης εγκατάστασης ή επικοινωνήστε με την τεχνική υποστήριξη για βοήθεια.

Μη αυτόματα βήματα για την κατάργηση της εγκατάστασης του Office 2013 ή του Office 365

Σύμπτυξη αυτής της εικόναςΑνάπτυξη αυτής της εικόνας

Βήμα 1: Προσδιορισμός του τύπου εγκατάστασης της έκδοσής σας του Office

Πριν ακολουθήσετε τα βήματα μη αυτόματης κατάργησης, θα πρέπει να γνωρίζετε τον τύπου εγκατάστασης της έκδοσης του Office που είναι εγκατεστημένη. Αυτό είναι σημαντικό, επειδή κάθε τύπος εγκατάστασης ενδέχεται να απαιτεί διαφορετική μέθοδο κατάργησης.

Για να προσδιορίσετε τον τύπο εγκατάστασης της έκδοσής σας του Office, ακολουθήστε τα εξής βήματα:
  1. Ανοίξτε μια εφαρμογή του Office, όπως το Microsoft Word.
  2. Στο μενού Αρχείο (File), κάντε κλικ στην εντολή Λογαριασμός (Account).
  3. Αν το Office 2013 εγκαταστάθηκε με τη χρήση της τεχνολογίας "Χρήση με ένα κλικ", εμφανίζεται ένα στοιχείο Επιλογές ενημέρωσης (Update Options). Για εγκαταστάσεις MSI, το στοιχείο Επιλογές ενημέρωσης (Update Options) δεν εμφανίζεται.
Συμβουλές
  • Η "Χρήση με ένα κλικ" είναι μια νέα μέθοδος που μπορείτε να χρησιμοποιήσετε για την εγκατάσταση και την ενημέρωση του Microsoft Office μέσω Internet. Η "Χρήση με ένα κλικ" λειτουργεί με παρόμοιο τρόπο με τη ροή βίντεο. Από προεπιλογή, τα προϊόντα του Office 365 εγκαθίστανται χρησιμοποιώντας τη "Χρήση με ένα κλικ".
  • Το MSI είναι η παραδοσιακή μέθοδος για την εγκατάσταση του Office. Συνήθως, το Office εγκαθίσταται από έναν πόρο τοπικής εγκατάστασης.

Βήμα 2: Μη αυτόματη κατάργηση εγκατάστασης του Office 2013 ή του Office 365

Για μια εγκατάσταση του Office 2013 με "Χρήση με ένα κλικ", όπως για το Office 365 Premium για Οικιακή Χρήση
Σύμπτυξη αυτής της εικόναςΑνάπτυξη αυτής της εικόνας

Σημείωση Για να ολοκληρώσετε αυτήν τη μέθοδο, πρέπει να έχετε συνδεθεί στα Windows μέσω ενός λογαριασμού διαχειριστή. Αν πρόκειται για τον προσωπικό σας υπολογιστή, πιθανόν να έχετε ήδη συνδεθεί μέσω ενός λογαριασμού διαχειριστή. Αν ο υπολογιστής ανήκει σε ένα δίκτυο, ενδεχομένως να χρειαστεί να ζητήσετε τη συνδρομή του διαχειριστή συστήματός σας. Για να βεβαιωθείτε ότι είστε συνδεδεμένοι μέσω λογαριασμού διαχειριστή, ανατρέξτε στο ακόλουθο άρθρο της Γνωσιακής Βάσης της Microsoft:
Βήμα 1: Καταργήστε τα υπολειπόμενα πακέτα του Windows Installer

  1. Ανοίξτε το φάκελο εγκατάστασης του Office 15. Από προεπιλογή, ο φάκελος βρίσκεται στη διαδρομή C:\Program Files\Microsoft Office 15.
  2. Ανοίξτε το φάκελο root , ανοίξτε το φάκελο integration και, στη συνέχεια, διαγράψτε όλα τα αρχεία C2RManifest*.xml, όπως τα c2rmanifest.officemui.msi.zip.en-us.
  3. Χρησιμοποιήστε μία από τις ακόλουθες μεθόδους, για να ξεκινήσετε μια γραμμή εντολών ως διαχειριστής.


    Για τα Windows 7
    1. Κάντε κλικ στο κουμπί Έναρξη (Start). Κάντε κλικ στο στοιχείο Όλα τα προγράμματα (All Programs) και, στη συνέχεια, ανοίξτε το φάκελο Βοηθήματα (Accessories).
    2. Κάντε δεξί κλικ στην επιλογή Γραμμή εντολών (Command Prompt) και, στη συνέχεια, κάντε κλικ στην επιλογή Εκτέλεση ως διαχειριστής (Run as administrator).

    Για Windows 8 ή Windows 8.1
    1. Σαρώστε από τη δεξιά άκρη της οθόνης και πατήστε στην επιλογή Αναζήτηση (Search). Αν χρησιμοποιείτε ποντίκι, τοποθετήστε το δείκτη του στην επάνω δεξιά γωνία της οθόνης, μετακινήστε τον προς τα κάτω και, στη συνέχεια, κάντε κλικ στην επιλογή Αναζήτηση (Search).
    2. Στο πλαίσιο Αναζήτηση (Search), πληκτρολογήστε CMD. Στα αποτελέσματα αναζήτησης, πατήστε παρατεταμένα Γραμμή εντολών (Command Prompt) για ένα δευτερόλεπτο και, στη συνέχεια, κάντε κλικ στην επιλογή Εκτέλεση ως διαχειριστής (Run as administrator). Εάν χρησιμοποιείτε ποντίκι, κάντε δεξί κλικ στη Γραμμή εντολών (Command Prompt) και, στη συνέχεια, κάντε κλικ στο κουμπί Εκτέλεση ως διαχειριστής (Run as administrator).
  4. Στη γραμμή εντολών, πληκτρολογήστε τις ακόλουθες εντολές και πατήστε Enter μετά από κάθε εντολή:

    cd "C:\Program files\Microsoft Office 15\root\integration"

    integrator.exe /U
Βήμα 2: Κατάργηση των προγραμματισμένων εργασιών του Office 2013
  1. Ξεκινήστε μια γραμμή εντολών ως διαχειριστής.
  2. Στη γραμμή εντολών, πληκτρολογήστε τις ακόλουθες εντολές και πατήστε Enter μετά από κάθε εντολή:
    schtasks.exe /delete /tn "\Microsoft\Office\Office 15 Subscription Heartbeat"
    schtasks.exe /delete /tn "\Microsoft\Office\Office Automatic Update"
    schtasks.exe /delete /tn "\Microsoft\Office\Office Subscription Maintenance"
Βήμα 3: Χρησιμοποιήστε τη Διαχείριση εργασιών για να τερματίσετε τις εργασίες "Χρήση με ένα κλικ"
  1. Χρησιμοποιήστε μία από τις ακόλουθες μεθόδους, για να ανοίξετε τη Διαχείριση εργασιών.

    Για τα Windows 7

    Κάντε δεξί κλικ σε μια κενή περιοχή της γραμμής εργασιών και, στη συνέχεια, κάντε κλικ στο κουμπί Έναρξη Διαχείρισης Εργασιών (Start Task Manager).


    Για Windows 8 ή Windows 8.1
    1. Πραγματοποιήστε σάρωση από το δεξιό άκρο της οθόνης και, στη συνέχεια, πατήστε στην επιλογή Αναζήτηση (Search). (Αν χρησιμοποιείτε ποντίκι, τοποθετήστε το δείκτη του στην επάνω δεξιά γωνία της οθόνης, μετακινήστε τον προς τα κάτω και, στη συνέχεια, κάντε κλικ στην επιλογή Αναζήτηση (Search).
    2. Στο πλαίσιο Αναζήτηση (Search), πληκτρολογήστε Διαχείριση Εργασιών. Στα αποτελέσματα αναζήτησης, κάντε κλικ στο κουμπί Διαχείριση εργασιών (Task Manager).
  2. Κάντε κλικ στην καρτέλα Διεργασία (Process), αν οι ακόλουθες διεργασίες εκτελούνται κάντε δεξί κλικ στα ονόματα τους και, στη συνέχεια, επιλέξτε Τέλος διεργασίας (End Process). Στα Windows 8 ή στα Windows 8.1, κάντε κλικ στο κουμπί Τερματισμός εργασίας (End Task).
    • integratedoffice.exe
    • appvshnotify.exe
    • firstrun.exe
    • setup*.exe
Βήμα 4: Διαγραφή της υπηρεσίας του Office 2013
  1. Ξεκινήστε μια γραμμή εντολών ως διαχειριστής.
  2. Στη γραμμή εντολών, πληκτρολογήστε την ακόλουθη εντολή και πατήστε το πλήκτρο Enter:

    sc delete OfficeSvc
Βήμα 5: Διαγραφή των αρχείων του Office 2013

  1. Χρησιμοποιήστε μία από τις ακόλουθες μεθόδους για να ανοίξετε το πλαίσιο διαλόγου Run (Εκτέλεση).


    Για τα Windows 7
    1. Κάντε κλικ στο κουμπί Έναρξη (Start). Κάντε κλικ στο στοιχείο Όλα τα προγράμματα (All Programs) και, στη συνέχεια, ανοίξτε το φάκελο Βοηθήματα (Accessories).
    2. Κάντε κλικ στην επιλογή Εκτέλεση (Run).

    Για Windows 8 ή Windows 8.1
    1. Σαρώστε από τη δεξιά άκρη της οθόνης και πατήστε στην επιλογή Αναζήτηση (Search). Αν χρησιμοποιείτε ποντίκι, τοποθετήστε το δείκτη του στην επάνω δεξιά γωνία της οθόνης, μετακινήστε τον προς τα κάτω και, στη συνέχεια, κάντε κλικ στην επιλογή Αναζήτηση (Search).
    2. Στο πλαίσιο Αναζήτηση (Search), πληκτρολογήστε Run. Στα αποτελέσματα αναζήτησης, κάντε κλικ στο κουμπί Εκτέλεση (Run) για να ανοίξει.
    Σημείωση Μπορείτε επίσης να πατήσετε το πλήκτρο με το λογότυπο των Windows και το πλήκτρο R, για να ανοίξετε το πλαίσιο διαλόγου Εκτέλεση (Run).
  2. Στο πλαίσιο Άνοιγμα (Open) , πληκτρολογήστε %ProgramFiles% και, στη συνέχεια, κάντε κλικ στην επιλογή OK.
  3. Διαγράψτε το φάκελο Microsoft Office 15.
  4. Ανοίξτε το παράθυρο διαλόγου Εκτέλεση (Run), πληκτρολογήστε %ProgramData%\Microsoft και, στη συνέχεια, κάντε κλικ στο κουμπί OK.
  5. Διαγράψτε το φάκελο ClickToRun. Εάν ο φάκελος δεν υπάρχει, μεταβείτε στο επόμενο βήμα.
  6. Ανοίξτε το παράθυρο διαλόγου Εκτέλεση (Run), πληκτρολογήστε %ProgramData%\Microsoft\office και, στη συνέχεια, κάντε κλικ στο κουμπί OK.
  7. Διαγράψτε το αρχείο FFPackageLocker.

Σημείωση Αν δεν μπορείτε να διαγράψετε έναν φάκελο ή ένα αρχείο που είναι ανοιχτό ή χρησιμοποιείται από κάποιο άλλο πρόγραμμα, επανεκκινήστε τον υπολογιστή και δοκιμάστε ξανά. Εάν εξακολουθείτε να μην μπορείτε να καταργήσετε το φάκελο, μεταβείτε στο επόμενο βήμα.

Βήμα 6: Διαγραφή των δευτερευόντων κλειδιών μητρώου του Office 2013

Σημαντικό Ακολουθήστε τα βήματα αυτής της ενότητας προσεκτικά. Ενδέχεται να προκύψουν σοβαρά προβλήματα, εάν δεν τροποποιήσετε σωστά το μητρώο. Πριν το τροποποιήσετε, δημιουργήστε αντίγραφα ασφαλείας του μητρώου για επαναφορά σε περίπτωση που προκύψουν προβλήματα.
  1. Ανοίξτε τον Επεξεργαστή Μητρώου (Registry Editor).

    Για τα Windows 7
    1. Κάντε κλικ στο κουμπί Έναρξη (Start). Κάντε κλικ στο στοιχείο Όλα τα προγράμματα (All Programs) και, στη συνέχεια, ανοίξτε το φάκελο Βοηθήματα (Accessories).
    2. Κάντε κλικ στην επιλογή Εκτέλεση (Run).
    3. Πληκτρολογήστε regedit και κατόπιν κάντε κλικ στο κουμπί OK.
       
    Για Windows 8 ή Windows 8.1
    1. Κάντε σάρωση από τη δεξιά άκρη της οθόνης και πατήστε στην επιλογή Αναζήτηση (Search). (Αν χρησιμοποιείτε ποντίκι, τοποθετήστε το δείκτη του στην επάνω δεξιά γωνία της οθόνης, μετακινήστε τον προς τα κάτω και, στη συνέχεια, κάντε κλικ στην επιλογή Αναζήτηση (Search).
    2. Στο πλαίσιο Αναζήτηση (Search), πληκτρολογήστε regedit. Στο παράθυρο των αποτελεσμάτων αναζήτησης, κάντε κλικ στο regedit.exe για να ανοίξει.
  2. Διαγράψτε τα παρακάτω δευτερεύοντα κλειδιά μητρώου:
    • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\15.0\ClickToRun
    • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\AppVISV
    • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\Microsoft Office <Edition>15 - en-us

    Σημείωση
    Το όνομα του δευτερεύοντος κλειδιού "Microsoft Office 15 <Edition>- en-us" εξαρτάται από τη μονάδα SKU (store-keeping unit) και την έκδοση γλώσσας της έκδοσης του Office 2013 που έχετε εγκαταστήσει.
Βήμα 7: Διαγραφή των συντομεύσεων του μενού "Έναρξη"
  1. Ανοίξτε το παράθυρο διαλόγου Εκτέλεση (Run).
  2. Στο πλαίσιο Εκτέλεση (Run), πληκτρολογήστε %ALLUSERSPROFILE%\Microsoft\Windows\Start Menu\Programs και πατήστε το πλήκτρο Enter.
  3. Διαγράψτε τα αρχεία του Office 2013.
Βήμα 8: Κατάργηση της εγκατάστασης του Microsoft Office Habanero local component και του Habanero supplemental local component
  1. Ξεκινήστε μια γραμμή εντολών ως διαχειριστής.
  2. Στη γραμμή εντολών, πληκτρολογήστε μία από τις ακόλουθες εντολές και, στη συνέχεια, πατήστε Enter:
    • Αν εκτελείτε μια έκδοση x86 του Office 2013 σε λειτουργικό σύστημα x64, εκτελέστε την ακόλουθη εντολή: MsiExec.exe /X{50150000-008F-0000-1000-0000000FF1CE}
    • Αν εκτελείτε μια έκδοση x86 του Office 2013 σε λειτουργικό σύστημα x86, εκτελέστε την ακόλουθη εντολή: MsiExec.exe /X{50150000-007E-0000-0000-0000000FF1CE}
    • Αν εκτελείτε μια έκδοση x64 του Office 2013 σε λειτουργικό σύστημα x64, εκτελέστε την ακόλουθη εντολή: MsiExec.exe /X{50150000-008C-0000-1000-0000000FF1CE}
Σύμπτυξη αυτής της εικόναςΑνάπτυξη αυτής της εικόνας
Για μια εγκατάσταση MSI του Office 2013
Σύμπτυξη αυτής της εικόναςΑνάπτυξη αυτής της εικόνας
ΣΗΜΑΝΤΙΚΟ - Πληροφορίες που θα πρέπει να γνωρίζετε πριν καταργήσετε το Office 2013:

Για να χρησιμοποιήσετε το μενού Προβολή ή Εργαλεία, πατήστε πρώτα το πλήκτρο ALT για να εμφανιστεί η γραμμή μενού. Θα χρειαστεί να προβάλετε τα κρυφά αρχεία και φακέλους. Για να το κάνετε αυτό, ακολουθήστε τα εξής βήματα:

  1. Ανοίξτε την Εξερεύνηση των Windows.
  2. Από το μενού Εργαλεία, κάντε κλικ στην εντολή Επιλογές φακέλων. Πατήστε το πλήκτρο ALT για να εμφανιστεί η γραμμή μενού.
  3. Κάντε κλικ στην καρτέλα Προβολή.
  4. Στο παράθυρο Ρυθμίσεις για προχωρημένους στην περιοχή Κρυφά αρχεία και φάκελοι, κάντε κλικ στην επιλογή Εμφάνιση κρυφών αρχείων και φακέλων.
  5. Καταργήστε την επιλογή του πλαισίου ελέγχου Απόκρυψη επεκτάσεων για γνωστούς τύπους αρχείων.
  6. Κάντε κλικ στο κουμπί OK και κατόπιν κλείστε τα παράθυρα.

Βήμα 1: Καταργήστε όλα τα υπόλοιπα πακέτα του Windows Installer του συστήματος Office 2013.

  1. Χρησιμοποιήστε μία από τις ακόλουθες μεθόδους για να ανοίξετε το πλαίσιο διαλόγου Run (Εκτέλεση).

    Για τα Windows 7
    1. Κάντε κλικ στο κουμπί Έναρξη (Start). Κάντε κλικ στο στοιχείο Όλα τα προγράμματα (All Programs) και, στη συνέχεια, ανοίξτε το φάκελο Βοηθήματα (Accessories).
    2. Κάντε κλικ στην επιλογή Εκτέλεση (Run).
    Για Windows 8 ή Windows 8.1
    1. Κάντε σάρωση από τη δεξιά άκρη της οθόνης και πατήστε στην επιλογή Αναζήτηση (Search). Αν χρησιμοποιείτε ποντίκι, τοποθετήστε το δείκτη του στην επάνω δεξιά γωνία της οθόνης, μετακινήστε τον προς τα κάτω και μετά κάντε κλικ στην επιλογή "Αναζήτηση".
    2. Στο πλαίσιο Αναζήτηση (Search), πληκτρολογήστε Run. Στα αποτελέσματα αναζήτησης, κάντε κλικ στο κουμπί Εκτέλεση (Run) για να ανοίξει.
  2. Πληκτρολογήστε installer και, στη συνέχεια, κάντε κλικ στο κουμπί ΟΚ.

    Σημείωση Η διαδικασία αυτή ανοίγει το φάκελο %windir%\Installer.
  3. Στο μενού Προβολή, κάντε κλικ στην εντολή Επιλογή λεπτομερειών.
  4. Κάντε κλικ στο πλαίσιο ελέγχου Θέμα για να το επιλέξετε, πληκτρολογήστε 340 στο πλαίσιο Πλάτος επιλεγμένης στήλης (σε pixel) και, στη συνέχεια, κάντε κλικ στο κουμπί OK.

    Σημείωση Ενδέχεται να χρειαστούν μερικά λεπτά για να εμφανιστούν τα θέματα δίπλα σε κάθε αρχείο .msi.
  5. Στο μενού Προβολή, τοποθετήστε το δείκτη του ποντικιού στην επιλογή Ταξινόμηση κατά και, στη συνέχεια, κάντε κλικ στο στοιχείο Θέμα.
  6. Αν εμφανιστεί ένα παράθυρο διαλόγου Έλεγχος λογαριασμού χρήστη, κάντε κλικ στην επιλογήΝα επιτρέπεται για να συνεχίσετε.
  7. Εντοπίστε κάθε αρχείο .msi όπου το θέμα είναι "Microsoft Office <product name> 2013", κάντε δεξί κλικ στο αρχείο .msi και, στη συνέχεια, κάντε κλικ στην εντολή Κατάργηση εγκατάστασης (Uninstall).

    Σημείωση Το σύμβολο κράτησης θέσης <product name> αντιπροσωπεύει το όνομα του προϊόντος Office 2013.

Βήμα 2: Διακόψτε την υπηρεσία Office Source Engine

  1. Ανοίξτε το πλαίσιο διαλόγου Εκτέλεση (Run).
  2. Πληκτρολογήστε services.msc και, στη συνέχεια, κάντε κλικ στο κουμπί OK.
  3. Στο παράθυρο Υπηρεσίες, εξακριβώστε εάν λειτουργεί η υπηρεσία Office Source Engine. (Εάν ναι, στη στήλη  Κατάσταση θα εμφανιστεί η ένδειξη "Εκκινήθηκε".) Αν η υπηρεσία λειτουργεί, κάντε δεξιό κλικ στο στοιχείο Office Source Engine και, στη συνέχεια, κάντε κλικ στην επιλογή Διακοπή.
  4. Κλείστε το παράθυρο Υπηρεσίες.

Βήμα 3: Διαγράψτε τυχόν φακέλους εγκατάστασης του Office 2013 που απομένουν

  1. Ανοίξτε το πλαίσιο διαλόγου Εκτέλεση (Run).
  2. Πληκτρολογήστε %CommonProgramFiles%\Microsoft Shared και, στη συνέχεια, κάντε κλικ στο κουμπί OK.

    Σημείωση Σε έναν υπολογιστή που εκτελεί την έκδοση 64-bit των Windows, πληκτρολογήστε %CommonProgramFiles(x86)%\Microsoft Shared και, στη συνέχεια, κάντε κλικ στο κουμπί OK.
  3. Αν υπάρχουν οι ακόλουθοι φάκελοι, διαγράψτε τους:
    • Office15
    • Source Engine
  4. Ανοίξτε το πλαίσιο διαλόγου Εκτέλεση (Run).
  5. Πληκτρολογήστε %ProgramFiles%\Microsoft Office και στη συνέχεια κάντε κλικ στο κουμπί OK.

    Σημείωση Σε έναν υπολογιστή που εκτελεί την έκδοση 64-bit των Windows, πληκτρολογήστε %ProgramFiles(x86)%\Microsoft Office και, στη συνέχεια, κάντε κλικ στο κουμπί OK.
  6. Διαγράψτε το φάκελο Office15.
  7. Στο ριζικό φάκελο κάθε σκληρού δίσκου, εντοπίστε και, στη συνέχεια, ανοίξτε το φάκελο MSOCache. Σε περίπτωση που δεν μπορείτε να δείτε αυτόν το φάκελο, ακολουθήστε τα εξής βήματα:
    1. Ανοίξτε την Εξερεύνηση των Windows και στο μενού Εργαλεία κάντε κλικ στην επιλογή Επιλογές φακέλων.
    2. Κάντε κλικ στην καρτέλα Προβολή.
    3. Στο παράθυρο Ρυθμίσεις για προχωρημένους στην περιοχή Κρυφά αρχεία και φάκελοι, κάντε κλικ στην επιλογή Εμφάνιση κρυφών αρχείων και φακέλων.
    4. Καταργήστε την επιλογή του πλαισίου ελέγχου Απόκρυψη προστατευμένων αρχείων λειτουργικού συστήματος και, στη συνέχεια, κάντε κλικ στο κουμπί OK.
      • Ανοίξτε το φάκελο Όλοι οι χρήστες που βρίσκεται μέσα στο φάκελο MSOCache και, στη συνέχεια, διαγράψτε όλους του φακέλους που περιέχουν το κείμενο 0FF1CE}- στο όνομα φακέλου.

        Σημείωση Αυτό το κείμενο περιέχει τον αριθμό 0 (μηδέν) και έναν αριθμό 1 για τα γράμματα "O" και "I."

        Παράδειγμα {90150000-001B-0409-0000-0000000FF1CE}-C

Βήμα 4: Διαγράψτε τυχόν αρχεία εγκατάστασης του Office 2013 που απομένουν

  1. Ανοίξτε το πλαίσιο διαλόγου Εκτέλεση (Run).
  2. Πληκτρολογήστε %appdata%\microsoft\templates και, στη συνέχεια, κάντε κλικ στο κουμπί OK.
  3. Διαγράψτε τα ακόλουθα αρχεία:
    • Normal.dotm
    • Welcome to Word.dotx

  4. Ανοίξτε το πλαίσιο διαλόγου Εκτέλεση (Run).
  5. Πληκτρολογήστε %appdata%\microsoft\document building blocks και, στη συνέχεια, κάντε κλικ στο κουμπί OK.
  6. Ανοίξτε τον υποφάκελο που βρίσκεται στο φάκελο Μπλοκ δόμησης εγγράφου.

    Σημείωση Ο τίτλος του υποφακέλου θα αποτελείται από έναν τετραψήφιο αριθμό που αντιπροσωπεύει τη γλώσσα της οικογένειας προγραμμάτων του Microsoft Office.
  7. Διαγράψτε το αρχείο building blocks.dotx.
  8. Κλείστε όλα τα προγράμματα πριν ακολουθήσετε τα υπόλοιπα βήματα.

Βήμα 5: Διαγράψτε τα δευτερεύοντα κλειδιά μητρώου του συστήματος Office 2013

Προειδοποίηση Ενδέχεται να προκύψουν σοβαρά προβλήματα σε περίπτωση λανθασμένης τροποποίησης του μητρώου με χρήση του Επεξεργαστή Μητρώου ή άλλης μεθόδου. Λόγω αυτών των προβλημάτων, ενδέχεται να χρειαστεί εκ νέου εγκατάσταση του λειτουργικού συστήματος. Η Microsoft δεν μπορεί να εγγυηθεί ότι τα προβλήματα αυτά είναι δυνατό να επιλυθούν. Η τροποποίηση του μητρώου γίνεται με δική σας ευθύνη.

Σημαντικό Αυτό το άρθρο περιέχει πληροφορίες σχετικά με την τροποποίηση του μητρώου. Βεβαιωθείτε ότι έχετε δημιουργήσει αντίγραφα ασφαλείας του μητρώου πριν να το τροποποιήσετε. Βεβαιωθείτε ότι γνωρίζετε τους τρόπους επαναφοράς του μητρώου εάν παρουσιαστεί κάποιο πρόβλημα. Για περισσότερες πληροφορίες σχετικά με τον τρόπο δημιουργίας αντιγράφων ασφαλείας, τον τρόπο επαναφοράς και τροποποίησης του μητρώου, κάντε κλικ στον αριθμό του άρθρου παρακάτω, για να προβάλετε το άρθρο της Γνωσιακής βάσης της Microsoft:
322756 Τρόπος δημιουργίας αντιγράφων ασφάλειας και επαναφοράς του μητρώου στα Windows
Εντοπίστε και στη συνέχεια διαγράψτε τα δευτερεύοντα κλειδιά μητρώου του Office 2013, εφόσον υπάρχουν. Για να το κάνετε αυτό, ακολουθήστε τα εξής βήματα:

  1. Ανοίξτε το πλαίσιο διαλόγου Εκτέλεση (Run).
  2. Πληκτρολογήστε regedit και κατόπιν κάντε κλικ στο κουμπί OK.
  3. Κάντε κλικ στο παρακάτω δευτερεύον κλειδί μητρώου:

    HKEY_CURRENT_USER\Software\Microsoft\Office\15.0
  4. Στο μενού Αρχείο, κάντε κλικ στην επιλογή Εξαγωγή, πληκτρολογήστε DeletedKey01 και, στη συνέχεια, κάντε κλικ στην επιλογή Αποθήκευση.
  5. Στο μενού Επεξεργασία, κάντε κλικ στην εντολή Διαγραφή και, στη συνέχεια, κάντε κλικ στο κουμπί Ναι για επιβεβαίωση.
  6. Επαναλάβετε αυτά τα βήματα (από το 1 έως το 7) για κάθε δευτερεύον κλειδί μητρώου της ακόλουθης λίστας. Αλλάξτε το όνομα του εξαγόμενου κλειδιού κατά ένα για κάθε δευτερεύον κλειδί.

    Παράδειγμα: Πληκτρολογήστε DeletedKey02 για το δεύτερο κλειδί, πληκτρολογήστε DeletedKey03 για το τρίτο κλειδί κ.ο.κ.

    Σημείωση Στα ακόλουθα κλειδιά μητρώου, ο χαρακτήρας αστερίσκου (*) αντιπροσωπεύει έναν ή περισσότερους χαρακτήρες στο όνομα του δευτερεύοντος κλειδιού.

Εκδόσεις 32-bit των Windows

  • HKEY_CURRENT_USER\Software\Microsoft\Office\15.0
  • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\15.0
  • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\Delivery\SourceEngine\Downloads\*0FF1CE}-*
  • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\*0FF1CE*
  • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Installer\Upgrade Codes\*F01FEC
  • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Installer\UserData\S-1-5-18\Products\*F01FEC
  • HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\ose
  • HKEY_CLASSES_ROOT\Installer\Features\*F01FEC
  • HKEY_CLASSES_ROOT\Installer\Products\*F01FEC
  • HKEY_CLASSES_ROOT\Installer\UpgradeCodes\*F01FEC
  • HKEY_CLASSES_ROOT\Installer\Win32Assemblies\*Office15*

Εκδόσεις 64-bit των Windows

  • HKEY_CURRENT_USER\Software\Microsoft\Office\15.0
  • HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Office\15.0
  • HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Office\Delivery\SourceEngine\Downloads\*0FF1CE}-*
  • HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Windows\CurrentVersion\Uninstall\*0FF1CE*
  • HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\ose
  • HKEY_CLASSES_ROOT\Installer\Features\*F01FEC
  • HKEY_CLASSES_ROOT\Installer\Products\*F01FEC
  • HKEY_CLASSES_ROOT\Installer\UpgradeCodes\*F01FEC
  • HKEY_CLASSES_ROOT\Installer\Win32Asemblies\*Office15*

Διαγράψτε, επίσης, τα παρακάτω δευτερεύοντα κλειδιά μητρώου:
  1. Εντοπίστε ένα από τα παρακάτω δευτερεύοντα κλειδιά, ανάλογα με την έκδοση των Windows που χρησιμοποιείτε:
    • 32 bit: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall
    • 64 bit: HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Windows\CurrentVersion\Uninstall
  2. Στο μενού Αρχείο, κάντε κλικ στην επιλογή Εξαγωγή, πληκτρολογήστε UninstallKey01 και, στη συνέχεια, κάντε κλικ στην εντολή Αποθήκευση.
  3. Στην περιοχή Κατάργηση εγκατάστασης δευτερεύοντος κλειδιού που εντοπίσατε στο βήμα 1, κάντε κλικ σε κάθε δευτερεύον κλειδί και, στη συνέχεια, εξακριβώστε εάν το δευτερεύον κλειδί έχει εκχωρημένη την ακόλουθη τιμή:
    • Όνομα: UninstallString
    • Δεδομένα: file_name path\Office Setup Controller\Setup.exe path

    Σημείωση Σε αυτό το παράδειγμα, το file_name είναι ένα σύμβολο κράτησης θέσης για το όνομα ενός προγράμματος εγκατάστασης και το στοιχείο path ένα σύμβολο κράτησης θέσης για τη διαδρομή του αρχείου.

  4. Στην περίπτωση που το δευτερεύον κλειδί περιέχει το όνομα και τα δεδομένα που περιγράφονται στο βήμα 3, κάντε κλικ στην επιλογή Διαγραφή στο μενού Επεξεργασία. Διαφορετικά, μεταβείτε στο βήμα 5.
  5. Επαναλάβετε τα βήματα 3 και 4 μέχρι να εντοπίσετε και, στη συνέχεια, να διαγράψετε κάθε δευτερεύον κλειδί που ταιριάζει με το όνομα και τα δεδομένα που περιγράφονται στο βήμα 3.
  6. Κλείστε τον Επεξεργαστή Μητρώου.
Σύμπτυξη αυτής της εικόναςΑνάπτυξη αυτής της εικόνας
Σύμπτυξη αυτής της εικόναςΑνάπτυξη αυτής της εικόνας

Λήψη βοήθειας σε πραγματικό χρόνο


Για περισσότερες πληροφορίες

Τρόπος επανεγκατάστασης του Office 2013 ή του Office 365 μετά την κατάργηση της εγκατάστασης

Συνδεθείτε στη σελίδα λογαριασμού σας και, στη συνέχεια, κάντε κλικ στο κουμπί "Εγκατάσταση", για να επανεγκαταστήσετε το Office στον ίδιο υπολογιστή. Αν αγοράσατε το Office σε DVD, χρησιμοποιήστε το DVD και τον αριθμό-κλειδί προϊόντος που υπάρχει στη συσκευασία του προϊόντος για να το εγκαταστήσετε ξανά.

Σχετικά με αυτό το άρθρο

Αναγν. άρθρου: 2739501
Τελευταία αναθεώρηση: Δευτέρα, 21 Απριλίου 2014
Οι πληροφορίες σε αυτό το άρθρο ισχύουν για:: Microsoft Office 365 Home, Microsoft Office 365 ProPlus, Microsoft Office Home and Business 2013, Microsoft Office Home and Student 2013, Microsoft Office Personal 2013, Microsoft Office Professional 2013, Microsoft Office Professional Plus 2013, Microsoft Office Standard 2013
Θέλετε να κάνετε σχόλια για αυτό το άρθρο;
 

Get more support from smallbusiness.support.microsoft.com

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.