Para desinstalar automaticamente o Microsoft Office 2013 ou Office 365, faça clique sobre o corrigi-lo botão:

Reduzir esta imagemExpandir esta imagem
Corrigir este problema
Microsoft corrigi-lo
Reduzir esta imagemExpandir esta imagem


Importante Depois de clicar no botão, aparece a caixa de diálogo Transferência de ficheiros na parte inferior da janela do Internet Explorer. Para transferir a correcção, clique em Guardar. Se clicar em Abrir, poderá ter problemas quando executar a correcção-lo. Quando o processo estiver concluído, clique em Abrir pasta, localize o ficheiro (o nome do ficheiro deverá iniciar como "O15CTRRemove") e, em seguida, faça duplo clique no ficheiro para executar a correcção-lo.

Reduzir esta imagemExpandir esta imagem
Caixa de diálogo de transferência de ficheiros


Se pretender saber como reinstalar o Office 2013 ou do Office 365, consulte Como reinstalar o Office 2013 ou do Office 365.

Conseguiu resolver o problema?

Se não é possível desinstalar o Office 2013 ou do Office 365, utilizando a correcção, solução, tente os seguintes passos para desinstalar manualmente o programa. Ou, contacte Suporte da Microsoft para obter ajuda.

Passos manuais para desinstalar o Office 2013 ou do Office 365

Reduzir esta imagemExpandir esta imagem

Passo 1: Determinar o tipo de instalação do Office

Antes de seguir estes passos, tem de saber o tipo de instalação da instalação do Office. Isto é importante porque cada tipo de instalação poderá requerer um método de remoção de diferentes.

Para determinar o tipo de instalação do office, siga estes passos:
  1. Inicie uma aplicação do Office, como o Microsoft Word.
  2. No menu ficheiro , clique em conta.
  3. Se Office 2013 foi instalado através da utilização do clique-e-Use, aparece um Opções de actualização . Para uma instalação MSI, o item de Opções de actualização não é apresentado.
Sugestões
  • Clique-e-Use é um novo método que pode utilizar para instalar e actualizar o Microsoft Office através da Internet. Clique-e-Use funciona de forma semelhante a transmissão em sequência de vídeo. Por predefinição, os produtos do Office 365 são instalados utilizando clique-e-Use.
  • MSI é o método tradicional que é utilizado para instalar o Office. Normalmente, o Office é instalado de um recurso de instalação local.

Passo 2: Desinstalar manualmente o 2013 do Office ou do Office 365

Para uma instalação do clique-e-Use de 2013 do Office, tal como para o Office 365 casa
Reduzir esta imagemExpandir esta imagem

NotaPara concluir este método, tem de ter sessão iniciada Windows através de uma conta de administrador. Se este for o seu computador pessoal, provavelmente já tiver sessão iniciada através de uma conta de administrador. Se o computador fizer parte de uma rede, terá de contactar o administrador do sistema para o ajudar. Para verificar que tiver sessão iniciada através de uma conta de administrador, consulte o seguinte artigo na Microsoft Knowledge Base:
Como determinar o tipo de conta de utilizador no Windows

Passo 1: Remover os restantes pacotes do Windows Installer
  1. Abra a pasta de instalação do Office 15. Por predefinição, a pasta está localizada em C:\Program Files\Microsoft Office 15.
  2. Abra a pasta raiz , abra a pasta de integração e, em seguida, elimine todos os ficheiros de C2RManifest*.xml, por exemplo, c2rmanifest.officemui.msi.zip.en-nos.
  3. Utilize um dos seguintes métodos para abrir uma janela de comandos como administrador.


    Para o Windows 7
    1. Clique em Iniciar, clique em Todos os programase, em seguida, abra a pasta Acessórios .
    2. Linha de comandosde contexto e, em seguida, clique em Executar como administrador.
    Para Windows 8 ou o Windows 8.1
    1. Arraste desde a extremidade direita do ecrã e, em seguida, toque em Procurar. Se utilizar um rato, aponte para o canto superior direito do ecrã, mova o ponteiro do rato para baixo e, em seguida, clique em Procurar.
    2. Na caixa de pesquisa , escreva CMD. Nos resultados da procura, prima e mantenha a linha de comandos para um segundo e, em seguida, clique em Executar como administrador. Se utilizar um rato, linha de comandosde contexto e, em seguida, clique em Executar como administrador.
  4. Na linha de comandos, escreva os seguintes comandos e prima Enter após cada um:

    cd "C:\Program files\Microsoft Office 15\root\integration"
    integrator.exe /U
Passo 2: Remover as tarefas agendadas de 2013 do Office
  1. Janela de linha de comandos Opena como administrador.
  2. Na linha de comandos, escreva os seguintes comandos e prima Enter após cada um:

    schtasks.exe /delete /tn "\Microsoft\Office\Office 15 Subscription Heartbeat"
    schtasks.exe /delete /tn "\Microsoft\Office\Office Automatic Update"
    schtasks.exe /delete /tn "\Microsoft\Office\Office Subscription Maintenance"
Passo 3: Utilizar o Gestor de tarefas para terminar as tarefas do clique-e-Use
  1. Utilize um dos seguintes métodos para abrir o Gestor de tarefas.

    Para o Windows 7

    Botão direito do rato numa área vazia da barra de tarefas e, em seguida, clique em Iniciar Gestor de tarefas.

    Para Windows 8 ou o Windows 8.1
    1. Arraste desde a extremidade direita do ecrã e, em seguida, toque em Procurar. Se utilizar um rato, aponte para o canto superior direito do ecrã, mova o ponteiro do rato para baixo e, em seguida, clique em Procurar.
    2. Na caixa de pesquisa , escreva Gestor de tarefas. Nos resultados da procura, clique em Gestor de tarefas.
  2. Clique no separador de processo .
  3. Se estiverem a executar os seguintes processos, com cada um do botão direito e, em seguida, clique em Terminar o processo no Windows 7 ou Terminar tarefa no Windows 8 ou o Windows 8.1 depois de seleccionar cada processo.
    • integratedoffice.exe
    • appvshnotify.exe
    • FirstRun.exe
    • Setup*.exe
Passo 4: Eliminar o serviço de 2013 do Office
  1. Abra uma janela de linha de comandos como administrador.
  2. Na linha de comandos, escreva o seguinte comando e, em seguida, prima Enter:

    sc delete OfficeSvc
Passo 5: Eliminar os ficheiros do Office 2013
  1. Utilize um dos seguintes métodos para abrir a caixa de diálogo Executar .


    Para o Windows 7
    1. Clique em Iniciar, escreva a Executar na caixa Iniciar procura e, em seguida, clique em Executar nos resultados da procura.
    Para Windows 8 ou o Windows 8.1
    1. Arraste desde a extremidade direita do ecrã e, em seguida, toque em Procurar. Se utilizar um rato, aponte para o canto superior direito do ecrã, mova o ponteiro do rato para baixo e, em seguida, clique em Procurar.
    2. Na caixa de pesquisa , escreva Executare, em seguida, clique em Executar nos resultados da procura.
    Nota Também pode premir o logótipo do Windows chave + R para abrir a caixa de diálogo Executar .
  2. Na caixa Abrir , escreva % ProgramFiles %e, em seguida, clique em OK.
  3. Eliminar o "15" pasta Microsoft Office.
  4. Abrir a caixa de diálogo Executar , escreva %ProgramData%\Microsofte, em seguida, clique em OK.
  5. Elimine a pasta ClickToRun. Se a pasta não existir, avance para o passo seguinte.
  6. Abrir a caixa de diálogo Executar , escreva %ProgramData%\Microsoft\officee, em seguida, clique em OK.
  7. Elimine a pasta FFPackageLocker.

Nota Se não pode eliminar uma pasta ou um ficheiro que está aberto ou que está a ser utilizado por outro programa, reinicie o computador e, em seguida, tente novamente. Se ainda não é possível remover a pasta, avance para o passo seguinte.

Passo 6: Eliminar as subchaves de registo do Office 2013

Importante Siga os passos nesta secção cuidadosamente. Poderão ocorrer problemas graves se modificar o registo incorrectamente. Antes de o modificar, criar uma cópia de segurança do registo para restauro no caso de ocorrerem problemas.
  1. Abra o Editor de registo.

    Para o Windows 7
    1. Clique em Iniciar, escreva a Executar na caixa Iniciar procura e, em seguida, clique em Executar nos resultados da procura.
    2. Tipo Regedite, em seguida, clique em OK.
    Para Windows 8 ou o Windows 8.1
    1. Arraste desde a extremidade direita do ecrã e, em seguida, toque em Procurar. Se utilizar um rato, aponte para o canto superior direito do ecrã, mova o ponteiro do rato para baixo e, em seguida, clique em Procurar.
    2. Na caixa de pesquisa , escreva Regedite, em seguida, clique em regedit.exe no painel de resultados da procura.
  2. Elimine as seguintes subchaves de registo:
    • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\15.0\ClickToRun
    • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\AppVISV
    • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\Microsoft Office <Edition>15 - en-us
    Nota Na subchave no terceiro item com marcas, "Microsoft Office 15 <Edition></Edition>-en - us "representa o nome do programa actual. Este nome depende o Office 2013 edition e a versão de idioma que instalou.
Passo 7: Eliminar os atalhos do menu Iniciar
  1. Abra a caixa de diálogo Executar .
  2. Tipo %ALLUSERSPROFILE%\Microsoft\Windows\Start Iniciar\Programas, e, em seguida, prima Enter.
  3. Elimine as pastas do Office de 2013.
Passo 8: Desinstalar o componente local do Microsoft Office Habanero e componentes de habanero local suplementar
  1. Abra uma janela de linha de comandos como administrador.
  2. Na linha de comandos, escreva um dos seguintes comandos, conforme adequado ao sistema operativo e, em seguida, prima Enter:
    • Se estiver a executar uma versão x86 do Office 2013 num sistema operativo 64 x, execute o seguinte comando:
      MsiExec.exe /X{50150000-008F-0000-1000-0000000FF1CE}
    • Se estiver a executar uma versão x86 do Office 2013 no sistema operativo x86, execute o seguinte comando:
      MsiExec.exe /X{50150000-007E-0000-0000-0000000FF1CE}
    • Se estiver a executar uma versão x64 do Office 2013 num sistema operativo 64 x, execute o seguinte comando:
      MsiExec.exe /X{50150000-008C-0000-1000-0000000FF1CE}
Reduzir esta imagemExpandir esta imagem
Para uma instalação MSI do Office 2013
Reduzir esta imagemExpandir esta imagem
Importante Para desinstalar o Office 2013, tem de ser possível visualizar ficheiros e pastas ocultos. Para tal, siga estes passos antes de iniciar este procedimento:
  1. Inicie o Explorador do Windows.
  2. Prima Alt para apresentar a barra de menus.
  3. No menu Ferramentas , clique em Opções de pastas.
  4. Clique no separador Ver .
  5. No painel Definições avançadas , clique em Mostrar ficheiros e pastas ocultos em ficheiros e pastas ocultos.
  6. Desmarque a caixa de verificação Ocultar extensões para tipos de ficheiro conhecidos .
  7. Clique em OKe, em seguida, sair do windows Explorer.
Passo 1: Remover todos os pacotes do Windows Installer restantes para o sistema Office 2013
  1. Utilize um dos seguintes métodos para abrir a caixa de diálogo Executar .

    Para o Windows 7
    1. Clique em Iniciar, escreva a Executar na caixa Iniciar procura e, em seguida, clique em Executar nos resultados da procura.
    Para Windows 8 ou o Windows 8.1
    1. Arraste desde a extremidade direita do ecrã e, em seguida, toque em Procurar. Se utilizar um rato, aponte para o canto superior direito do ecrã, mova o ponteiro do rato para baixo e, em seguida, clique em Procurar.
    2. Na caixa de pesquisa , escreva Executare, em seguida, clique em Executar nos resultados da procura.
  2. Tipo programa de instalaçãoe, em seguida, clique em OK.

    Nota Este procedimento abre a pasta %windir%\Installer.
  3. Prima Alt para apresentar a barra de menus.
  4. Para o Windows 7
    1. No menu Ver , clique em Escolher detalhes.
    Para Windows 8 ou o Windows 8.1
    1. No friso vista , clique em Detalhes do grupo de esquema .
  5. Seleccione a caixa de verificação de Assunto , tipo 340 ocupando a largura da coluna seleccionada (em pixels) e, em seguida, clique OK.

    Nota Poderá demorar vários minutos até que os assuntos apareça junto de cada ficheiro. msi.
  6. No menu Ver , aponte para Ordenar pore, em seguida, clique em linha de Assunto.
  7. Se aparecer uma caixa de diálogo de Controlo de conta de utilizador , clique em Permitir para continuar.
  8. Localize cada ficheiro. msi que tenha o "Microsoft Office <product name=""></product> 2013" como o assunto, com o botão direito no ficheiro. msi e, em seguida, clique em desinstalar.

    Nota Neste passo, <product name=""></product> representa o nome real do produto Office 2013.
Passo 2: Parar o serviço Office Source Engine
  1. Abra a caixa de diálogo Executar .
  2. Tipo Services. msce, em seguida, clique em OK.
  3. Na janela de serviços, determine se o serviço Office Source Engine está em execução. (Se o serviço está em execução, "Iniciado" aparece na coluna Estado .) Se este serviço estiver em execução, com o botão direito Office Source Enginee, em seguida, clique em Parar.
  4. Feche a janela de serviços.
Passo 3: Eliminar quaisquer pastas de instalação do Office 2013 restantes
  1. Abrir o executar caixa de diálogo.
  2. Tipo %CommonProgramFiles%\Microsoft sharede, em seguida, clique em OK.

    Nota Num computador que esteja a executar uma versão de 64 bits do Windows, escreva % CommonProgramFiles (x86) %\Microsoft partilhadoe, em seguida, clique em OK.
  3. Se existirem as seguintes pastas, elimine-as:
    • Office15
    • Motor de origem
  4. Abrir o executar caixa de diálogo.
  5. Tipo %ProgramFiles%\Microsoft officee, em seguida, clique em OK.

    Nota Num computador que esteja a executar uma versão de 64 bits do Windows, escreva Office de %\Microsoft % ProgramFiles (x86)e, em seguida, clique em OK.
  6. Elimine a pasta Office15.
  7. A pasta raiz de cada unidade de disco rígido, localize e abra a pasta MSOCache. Se não vir esta pasta, siga estes passos:
    1. Inicie o Explorador do Windows e, em seguida, clique em Opções de pastas no menu Ferramentas .
    2. Clique no separador Ver .
    3. Na secção Definições avançadas , clique em Mostrar ficheiros e pastas ocultos em ficheiros e pastas ocultos.
    4. Desmarque a caixa de verificação Ocultar ficheiros de sistema operativo protegidos e, em seguida, clique em OK.
    5. Abra a pasta de todos os utilizadores na pasta MSOCache e, em seguida, elimine todas as pastas que contém "0FF1CE} - no nome da pasta.

      NotaEste texto contém "0" (zero) e "1" caracteres para as letras "O" e "I". Por exemplo, elimine a pasta que tem o nome do seguinte modo:

      {90150000-001B-0409-0000-0000000FF1CE}-C
Passo 4: Eliminar os ficheiros de instalação do Office 2013 restantes
  1. Abrir o executar caixa de diálogo.
  2. Tipo %appdata%\microsoft\templatese, em seguida, clique em OK.
  3. Elimine os seguintes ficheiros:
    • Normal. dotm
    • Bem-vindo ao Word.dotx
  4. Abrir o executar caixa de diálogo.
  5. Tipo %appdata%\microsoft\document building blockse, em seguida, clique em OK.
  6. Abra a subpasta na pasta "blocos modulares de documento".

    Nota O título de subpasta será um número de quatro dígitos que representa o idioma do Microsoft Office suite.
  7. Elimine o ficheiro "Construir Blocks".
  8. Saia de todos os programas antes de seguir o resto dos passos.
Passo 5: Eliminar as subchaves de registo para o sistema Office 2013

Aviso Poderão ocorrer problemas graves se modificar o registo incorrectamente utilizando o Editor de registo ou utilizando outro método. Estes problemas poderão forçar a reinstalação do sistema operativo. A Microsoft não garante que estes problemas possam ser resolvidos. Modificar o registo por sua conta e risco.

Importante Este artigo contém informações sobre como modificar o registo. Certifique-se de que faça uma cópia de segurança do registo antes de o modificar. Certifique-se de que sabe como restaurar o registo se ocorrer um problema. Para mais informações sobre como efectuar cópias de segurança, restaurar e modificar o registo, clique no número de artigo seguinte para visualizar o artigo na Microsoft Knowledge Base:
322756 Como efectuar cópias de segurança e restaurar o registo no Windows
Localize e elimine as subchaves de registo do Office 2013 se estiverem presentes. Para tal, siga estes passos:
  1. Abrir o executar caixa de diálogo.
  2. Tipo Regedite, em seguida, clique em OK.
  3. Clique na seguinte subchave de registo:

    HKEY_CURRENT_USER\Software\Microsoft\Office\15.0
  4. No menu ficheiro , clique em Exportar, escreva DeletedKey01e, em seguida, clique em Guardar.
  5. No menu Editar , clique em Eliminare, em seguida, clique em Sim para confirmar.
  6. Repita os passos 1 a 7 para cada subchave de registo nas listas seguintes. Incremente o nome da chave exportada em um por cada subchave.

    Por exemplo: tipo DeletedKey02 para a segunda chave, escreva DeletedKey03 para a terceira chave e assim sucessivamente.

    Nota As seguintes chaves de registo, o carácter asterisco (*) representa um ou mais caracteres no nome da subchave.
versões de 32 bits do Windows
  • HKEY_CURRENT_USER\Software\Microsoft\Office\15.0
  • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\15.0
  • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\Delivery\SourceEngine\Downloads\ * 0FF1CE}-*
  • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\ * 0FF1CE *
  • Codes\ de HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Installer\Upgrade * F01FEC
  • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Installer\UserData\S-1-5-18\Products\ * F01FEC
  • HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\ose
  • HKEY_CLASSES_ROOT\Installer\Features\ * F01FEC
  • HKEY_CLASSES_ROOT\Installer\Products\ * F01FEC
  • HKEY_CLASSES_ROOT\Installer\UpgradeCodes\ * F01FEC
  • HKEY_CLASSES_ROOT\Installer\Win32Assemblies\ * Office15 *
versões de 64 bits do Windows
  • HKEY_CURRENT_USER\Software\Microsoft\Office\15.0
  • HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Office\15.0
  • HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Office\Delivery\SourceEngine\Downloads\ * 0FF1CE}-*
  • HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Windows\CurrentVersion\Uninstall\ * 0FF1CE *
  • HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\ose
  • HKEY_CLASSES_ROOT\Installer\Features\ * F01FEC
  • HKEY_CLASSES_ROOT\Installer\Products\ * F01FEC
  • HKEY_CLASSES_ROOT\Installer\UpgradeCodes\ * F01FEC
  • HKEY_CLASSES_ROOT\Installer\Win32Asemblies\ * Office15 *
Elimine também as seguintes subchaves de registo:
  1. Localize uma das seguintes subchaves, dependendo da versão do Windows que está a executar:
    • 32 bits: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall
    • 64 bits: HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Windows\CurrentVersion\Uninstall
  2. No menu ficheiro , clique em Exportar, tipo UninstallKey01e, em seguida, clique em Guardar.
  3. Na subchave Uninstall localizada no passo 1, clique em cada subchave e, em seguida, determine se a subchave tem o seguinte valor atribuído à mesma:
    • Nome: UninstallString
    • Dados: caminho nome_ficheiro caminho\Office Controller\Setup.exe o programa de configuração
    Nota Neste exemplo, nome_do_ficheirorepresenta o nome real do programa de instalação, ecaminhorepresenta o caminho do ficheiro real.
  4. Se a subchave contém o nome e os dados que são descritos no passo 3, clique em Eliminar no menu Editar . Caso contrário, avance para o passo 5.
  5. Repita os passos 3 e 4 até que localize e elimine todas as subchaves que correspondem ao nome e dados descritos no passo 3.
  6. Feche o Editor de registo.
Reduzir esta imagemExpandir esta imagem
Reduzir esta imagemExpandir esta imagem

Obter ajuda em directo

Para obter mais informações

Como reinstalar o Office 2013 ou do Office 365

Iniciar sessão no seu página contae, em seguida, clique no botão instalar para reinstalar o Office no mesmo computador. Se adquiriu o Office num DVD, utilize a tecla de DVD e o produto que recebeu na embalagem do produto para reinstalar o software.

Sobre este artigo

Artigo: 2739501
Última revisão: 29 de agosto de 2014
A informação contida neste artigo aplica-se a:: Microsoft Office 365 Casa, Microsoft Office 365 ProPlus, Microsoft Office Home and Business 2013, Microsoft Office Home and Student 2013, Microsoft Office Personal 2013, Microsoft Office Professional 2013, Microsoft Office Professional Plus 2013, Microsoft Office Standard 2013
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 2739501
Gostaria de comentar este artigo?
 

Get more support from smallbusiness.support.microsoft.com

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.