Para desinstalar automáticamente Microsoft Office 2013 u Office 365, haga clic en el botón Fix it.

Contraer esta imagenAmpliar esta imagen
Solucionar este problema
Microsoft Fix it
Contraer esta imagenAmpliar esta imagen


IMPORTANTE El cuadro de diálogo Descarga de archivos aparece en la parte inferior de la ventana de Internet Explorer. Cuando descargue el Fix it, haga clic en Guardar en el cuadro de diálogo Descarga de archivos. Cuando el proceso haya finalizado, haga clic en Abrir carpeta, busque el archivo (el nombre debería empezar por "O15CTRRemove") y, a continuación, haga doble clic en él para ejecutar el Fix it. Si hace clic en Abrir, es posible que experimente problemas al ejecutar el Fix it.

Contraer esta imagenAmpliar esta imagen


Si desea saber cómo volver a instalar Office 2013 o Office 365, consulte Cómo volver a instalar Office 2013 u Office 365.

¿Solucionó esta medida el problema?

Si no puede desinstalar Office 2013 u Office 365 mediante la solución Fix it, pruebe los siguientes pasos para desinstalar o póngase en contacto con el soporte técnico para obtener ayuda.

Pasos manuales para desinstalar Office 2013 u Office 365

Contraer esta imagenAmpliar esta imagen

Paso 1: determinar el tipo de instalación de su versión de Office

Antes de seguir los pasos para la desinstalación manual, debe conocer el tipo de instalación de la versión de Office que está instalada. Esto es importante porque cada tipo de instalación puede requerir un tipo diferente de desinstalación.

Para determinar el tipo de instalación de su versión de Office, siga estos pasos:
  1. Abra una aplicación de Office, como Microsoft Word.
  2. En el menú Archivo, haga clic en Cuenta.
  3. Si ha instalado Office 2013 mediante Hacer clic y ejecutar, aparecerá el elemento Opciones de actualización. En una instalación de MSI, no se muestra el elemento Opciones de actualización.
Sugerencias
  • Hacer clic y ejecutar es un nuevo método que puede usar para instalar y actualizar Microsoft Office desde Internet. Hacer clic y ejecutar funciona de forma similar a la transmisión de vídeo. De forma predeterminada, los productos de Office 365 se instalan mediante el método Hacer clic y ejecutar.
  • MSI es el método tradicional para instalar Office. Normalmente, Office se instala desde un recurso de instalación local.

Paso 2: desinstalar manualmente Office 2013 u Office 365

Para una instalación del tipo Hacer clic y ejecutar de Office 2013, como Office 365 Hogar Premium
Contraer esta imagenAmpliar esta imagen

Nota: para completar este método, debe iniciar sesión en Windows con una cuenta de administrador. Si se trata de su propio equipo, es probable que ya haya iniciado sesión con una cuenta de administrador. Si el equipo forma parte de una red, es posible que tenga que pedir ayuda al administrador del sistema. Para comprobar que ha iniciado sesión con una cuenta de administrador, consulte el siguiente artículo de Microsoft Knowledge Base:
Cómo determinar el tipo de cuenta de usuario en Windows

Paso 1: quitar los paquetes restantes de Windows Installer

  1. Abra la carpeta de instalación de Office 15. De manera predeterminada, esta carpeta se encuentra en C:\Archivos de programa\Microsoft Office 15.
  2. Abra la carpeta root, abra la carpeta integration y, a continuación, elimine todos los archivos C2RManifest*.xml, como c2rmanifest.officemui.msi.zip.en-us.
  3. Utilice uno de los métodos siguientes para iniciar un símbolo del sistema como administrador.


    En Windows 7
    1. Haga clic en Inicio. Haga clic en Todos los programas y, a continuación, abra la carpeta Accesorios.
    2. Haga clic con el botón secundario en Símbolo del sistema y, a continuación, haga clic en Ejecutar como administrador.

    En Windows 8 o Windows 8.1
    1. Deslice el dedo desde el borde derecho de la pantalla y, a continuación, pulse Buscar. Si utiliza mouse, señale la esquina superior derecha de la pantalla, mueva el puntero hacia abajo y, a continuación, haga clic en Buscar.
    2. En el cuadro Buscar, escriba CMD. En los resultados de la búsqueda, mantenga presionado Símbolo del sistema y, a continuación, haga clic en Ejecutar como administrador. Si utiliza mouse, haga clic con el botón secundario en Símbolo del sistema y, a continuación, haga clic en Ejecutar como administrador.
  4. En el símbolo del sistema, escriba los comandos siguientes y presione Entrar después de cada uno:

    cd "C:\Program files\Microsoft Office 15\root\integration"

    integrator.exe /U
Paso 2: quitar las tareas programadas de Office 2013
  1. Inicie un símbolo del sistema como administrador.
  2. En el símbolo del sistema, escriba los comandos siguientes y presione Entrar después de cada uno:
    schtasks.exe /delete /tn "\Microsoft\Office\Office 15 Subscription Heartbeat"
    schtasks.exe /delete /tn "\Microsoft\Office\Office Automatic Update"
    schtasks.exe /delete /tn "\Microsoft\Office\Office Subscription Maintenance"
Paso 3: utilizar el Administrador de tareas para finalizar las tareas de Hacer clic y ejecutar
  1. Utilice uno de los siguientes métodos para abrir el Administrador de tareas.

    En Windows 7

    Haga clic con el botón secundario en una zona vacía de la barra de tareas y, a continuación, haga clic en Iniciar el Administrador de tareas.


    En Windows 8 o Windows 8.1
    1. Deslice el dedo desde la derecha de la pantalla y, a continuación, puntee en Buscar. Si utiliza mouse, señale la esquina superior derecha de la pantalla, mueva el puntero hacia abajo y, a continuación, haga clic en Buscar.
    2. En el cuadro Buscar, escriba Administrador de tareas. En los resultados de búsqueda, haga clic en Administrador de tareas.
  2. Haga clic en la pestaña Proceso y, si los siguientes procesos se están ejecutando, haga clic en ellos con el botón secundario y haga clic en Terminar proceso. En Windows 8 o Windows 8.1, haga clic en Finalizar tarea.
    • integratedoffice.exe
    • appvshnotify.exe
    • firstrun.exe
    • setup*.exe
Paso 4: eliminar el servicio de Office 2013
  1. Inicie un símbolo del sistema como administrador.
  2. En el símbolo del sistema, escriba el comando siguiente y presione Entrar:

    sc delete OfficeSvc
Paso 5: eliminar los archivos de Office 2013

  1. Utilice uno de los métodos siguientes para abrir el cuadro de diálogo Ejecutar.


    En Windows 7
    1. Haga clic en Inicio. Haga clic en Todos los programas y, a continuación, abra la carpeta Accesorios.
    2. Haga clic en Ejecutar.

    En Windows 8 o Windows 8.1
    1. Deslice el dedo desde el borde derecho de la pantalla y, a continuación, pulse Buscar. Si utiliza mouse, señale la esquina superior derecha de la pantalla, mueva el puntero hacia abajo y, a continuación, haga clic en Buscar.
    2. En el cuadro Buscar, escriba Ejecutar. En los resultados de búsqueda, haga clic en Ejecutar para abrirlo.
    Nota: también puede presionar la tecla del logotipo de Windows y R para abrir el cuadro de diálogo Ejecutar.
  2. En el cuadro Abrir, escriba %ProgramFiles% y, a continuación, haga clic en Aceptar.
  3. Elimine la carpeta Microsoft Office 15.
  4. Abra el cuadro de diálogo Ejecutar , escriba %ProgramData%\Microsoft y, a continuación, haga clic en Aceptar.
  5. Elimine la carpeta Hacer clic y ejecutar. Si esta carpeta no existe, vaya al siguiente paso.
  6. Abra el cuadro de diálogo Ejecutar, escriba %ProgramData%\Microsoft\office y, a continuación, haga clic en Aceptar.
  7. Elimine el archivo FFPackageLocker .

Nota: si no puede eliminar una carpeta o un archivo que otro programa ha abierto o está utilizando, reinicie el equipo y, a continuación, inténtelo de nuevo. Si sigue sin poder quitar la carpeta, vaya al paso siguiente.

Paso 6: eliminar las subclaves del Registro de Office 2013

Importante Siga los pasos de este artículo con cuidado. La modificación incorrecta del Registro puede producir graves problemas. Antes de modificarlo, haga una copia de seguridad del Registro por si se produjera algún problema.
  1. Abra el Editor del Registro.

    En Windows 7
    1. Haga clic en Inicio. Haga clic en Todos los programas y, a continuación, abra la carpeta Accesorios.
    2. Haga clic en Ejecutar.
    3. Escriba regedit y haga clic en Aceptar.
       
    En Windows 8 o Windows 8.1
    1. Deslice el dedo desde el borde derecho de la pantalla y, a continuación, pulse Buscar. Si utiliza mouse, señale la esquina superior derecha de la pantalla, mueva el puntero hacia abajo y, a continuación, haga clic en Buscar.
    2. En el cuadro Buscar, escriba regedit. En el panel de resultados, haga clic en regedit.exe para abrirlo.
  2. Elimine las siguientes subclaves del Registro:
    • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\15.0\ClickToRun
    • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\AppVISV
    • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\Microsoft Office <Edition>15 - en-us

    Nota:
    el nombre de la subclave "Microsoft Office 15 <Edition>- en-us" depende de la referencia de almacén (SKU) de Office 2013 y la versión de idioma que instaló.
Paso 7: eliminar los accesos directos del menú Inicio
  1. Abra el cuadro de diálogo Ejecutar.
  2. En el cuadro Ejecutar, escriba %ALLUSERSPROFILE%\Microsoft\Windows\Start Menu\Programs y presione Entrar.
  3. Elimine las carpetas de Office 2013.
Paso 8: desinstalar Microsoft Office Habanero Local Component y Habanero Supplemental Local Component
  1. Inicie un símbolo del sistema como administrador.
  2. En el símbolo del sistema, escriba uno de los comandos siguientes y, a continuación, presione Entrar:
    • Si ejecuta una versión x86 de Office 2013 en un sistema operativo x64, ejecute el comando siguiente: MsiExec.exe /X{50150000-008F-0000-1000-0000000FF1CE}
    • Si ejecuta una versión x86 de Office 2013 en un sistema operativo x86, ejecute el comando siguiente: MsiExec.exe /X{50150000-007E-0000-0000-0000000FF1CE}
    • Si ejecuta una versión x64 de Office 2013 en un sistema operativo x64, ejecute el comando siguiente: MsiExec.exe /X{50150000-008C-0000-1000-0000000FF1CE}
Contraer esta imagenAmpliar esta imagen
Para una instalación de MSI de Office 2013
Contraer esta imagenAmpliar esta imagen
IMPORTANTE Información que debe conocer antes de quitar Office 2013:

Para utilizar el menú Ver o Herramientas, debe presionar primero la tecla Alt para mostrar la barra de menús. Necesitará ver los archivos y las carpetas ocultos. Para ello, siga estos pasos:

  1. Abra el Explorador de Windows.
  2. En el menú Herramientas, haga clic en Opciones de carpeta. Presione la tecla Alt para mostrar la barra de menús.
  3. Haga clic en la pestaña Ver.
  4. En el panel Configuración avanzada, en Archivos y carpetas ocultos, haga clic en Mostrar todos los archivos y carpetas ocultos.
  5. Desactive la casilla Ocultar las extensiones para tipos de archivo conocidos.
  6. Haga clic en Aceptar y, a continuación, cierre las ventanas.

Paso 1: quitar cualquier paquete de Windows Installer restante de Office 2013 system

  1. Utilice uno de los métodos siguientes para abrir el cuadro de diálogo Ejecutar.

    En Windows 7
    1. Haga clic en Inicio. Haga clic en Todos los programas y, a continuación, abra la carpeta Accesorios.
    2. Haga clic en Ejecutar.
    En Windows 8 o Windows 8.1
    1. Deslice el dedo desde el borde derecho de la pantalla y, a continuación, pulse Buscar. Si utiliza mouse, señale la esquina superior derecha de la pantalla, mueva el puntero hacia abajo y, a continuación, haga clic en Buscar.
    2. En el cuadro Buscar, escriba Ejecutar. En los resultados de búsqueda, haga clic en Ejecutar para abrirlo.
  2. Escriba installer y haga clic en Aceptar.

    Nota: este proceso abre la carpeta %windir%\Installer.
  3. En el menú Ver , haga clic en Seleccionar detalles.
  4. Haga clic para activar la casilla Asunto, escriba 340 en el cuadro Ancho de columna seleccionada (en píxeles) y haga clic en Aceptar.

    Nota: puede que pasen varios minutos hasta que aparezcan los asuntos junto a cada archivo .msi.
  5. En el menú Ver, seleccione Ordenar por y haga clic en Asunto.
  6. Cuando aparezca el cuadro de diálogo Control de cuentas de usuario, haga clic en Permitir.
  7. Busque los archivos .msi en los que el asunto sea "Microsoft Office <nombre de producto> 2013," haga clic con el botón secundario en el archivo MSI y, a continuación, haga clic en Desinstalar.

    Nota: <nombre de producto> es un marcador de posición para el nombre del producto de Microsoft Office 2013.

Paso 2: detener el servicio del motor de origen de Office

  1. Abra el cuadro de diálogo Ejecutar.
  2. Escriba services.msc y, a continuación, haga clic en Aceptar.
  3. En la ventana Servicios, vea si el servicio Motor de origen de Office está en ejecución. (Si es así, aparecerá "Iniciado" en la columna Estado). Si este servicio se está ejecutando, haga clic con el botón secundario en Motor de origen de Office y, a continuación, haga clic en Detener.
  4. Cierre la ventana Servicios.

Paso 3: eliminar las carpetas de instalación de Office 2013 restantes

  1. Abra el cuadro de diálogo Ejecutar.
  2. Escriba %CommonProgramFiles%\Microsoft Shared y, a continuación, haga clic en Aceptar.

    Nota: en un equipo que esté ejecutando una versión de 64 bits de Windows, escriba %CommonProgramFiles(x86)%\Microsoft Shared y, a continuación, haga clic en Aceptar.
  3. Si las carpetas siguientes están presentes, elimínelas:
    • Office15
    • Source Engine
  4. Abra el cuadro de diálogo Ejecutar.
  5. Escriba %ProgramFiles%\Microsoft Office y, a continuación, haga clic en Aceptar.

    Nota: en un equipo que esté ejecutando una versión de 64 bits de Windows, escriba %ProgramFiles(x86)%\Microsoft Office y, a continuación, haga clic en Aceptar.
  6. Elimine la carpeta Office15.
  7. En la carpeta raíz de cada unidad de disco duro, busque la carpeta MSOCache y, a continuación, ábrala. Si no ve esta carpeta, siga estos pasos:
    1. Abra el Explorador de Windows y, a continuación, en el menú Herramientas, haga clic en Opciones de carpeta.
    2. Haga clic en la pestaña Ver.
    3. En el panel Configuración avanzada, en Archivos y carpetas ocultos, haga clic en Mostrar todos los archivos y carpetas ocultos.
    4. Desactive la casilla Ocultar archivos protegidos del sistema operativo y, a continuación, haga clic en Aceptar.
      • Abra la carpeta Todos los usuarios de la carpeta MSOCache y, a continuación, elimine todas las carpetas que contengan el texto 0FF1CE}- en el nombre de la carpeta.

        Nota: este texto contiene un 0 (cero) y un 1 (uno) para las letras "O" e "I".

        Ejemplo {90150000-001B-0409-0000-0000000FF1CE}-C

Paso 4: eliminar los archivos de instalación de Office 2013 restantes

  1. Abra el cuadro de diálogo Ejecutar.
  2. Escriba %appdata%\microsoft\templates y, a continuación, haga clic en Aceptar.
  3. Elimine los archivos siguientes:
    • Normal.dotm
    • Welcome to Word.dotx

  4. Abra el cuadro de diálogo Ejecutar.
  5. Escriba %appdata%\microsoft\document building blocks y, a continuación, haga clic en Aceptar.
  6. Abra la subcarpeta que se encuentra en la carpeta Bloques de creación del documento.

    Nota: el título de la subcarpeta será un número de cuatro dígitos que representa el idioma del conjunto de aplicaciones de Microsoft Office.
  7. Elimine el archivo building blocks.dotx.
  8. Cierre todos los programas antes de seguir con el resto de pasos.

Paso 5: quitar las subclaves del Registro de Office 2013 system

Advertencia: pueden producirse problemas graves si modifica incorrectamente el Registro mediante el Editor del Registro o con cualquier otro método. Estos problemas pueden requerir que reinstale el sistema operativo. Microsoft no puede garantizar la solución de estos problemas. Modifique el Registro bajo su responsabilidad.

Importante. este artículo contiene información acerca de cómo modificar el Registro. Asegúrese de hacer una copia de seguridad del Registro antes de modificarlo. Asegúrese de que sabe cómo restaurarlo si se produce algún problema. Para obtener más información acerca de cómo realizar una copia de seguridad del Registro, restaurarlo y modificarlo, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
322756 Cómo realizar una copia de seguridad del Registro y restaurarlo en Windows
Busque y elimine las subclaves del Registro de Office 2013 si están presentes. Para ello, siga estos pasos:

  1. Abra el cuadro de diálogo Ejecutar.
  2. Escriba regedit y haga clic en Aceptar.
  3. Haga clic en la subclave del Registro siguiente:

    HKEY_CURRENT_USER\Software\Microsoft\Office\15.0
  4. En el menú Archivo, haga clic en Exportar, escriba DeletedKey01 y haga clic en Guardar.
  5. En el menú Edición, haga clic en Eliminar y, a continuación, haga clic en para confirmar.
  6. Repita estos pasos (1 a 7) para cada subclave del Registro de la lista siguiente. Cambie el nombre de la clave exportada por uno para cada subclave.

    Ejemplo: escriba DeletedKey02 para la segunda clave, escriba DeletedKey03 para la tercera clave, y así sucesivamente.

    Nota: en las siguientes claves del Registro, el carácter asterisco (*) representa uno o más caracteres del nombre de subclave.

Versiones de 32 bits de Windows

  • HKEY_CURRENT_USER\Software\Microsoft\Office\15.0
  • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\15.0
  • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\Delivery\SourceEngine\Downloads\*0FF1CE}-*
  • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\*0FF1CE*
  • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Installer\Upgrade Codes\*F01FEC
  • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Installer\UserData\S-1-5-18\Products\*F01FEC
  • HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\ose
  • HKEY_CLASSES_ROOT\Installer\Features\*F01FEC
  • HKEY_CLASSES_ROOT\Installer\Products\*F01FEC
  • HKEY_CLASSES_ROOT\Installer\UpgradeCodes\*F01FEC
  • HKEY_CLASSES_ROOT\Installer\Win32Assemblies\*Office15*

Versiones de 64 bits de Windows

  • HKEY_CURRENT_USER\Software\Microsoft\Office\15.0
  • HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Office\15.0
  • HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Office\Delivery\SourceEngine\Downloads\*0FF1CE}-*
  • HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Windows\CurrentVersion\Uninstall\*0FF1CE*
  • HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\ose
  • HKEY_CLASSES_ROOT\Installer\Features\*F01FEC
  • HKEY_CLASSES_ROOT\Installer\Products\*F01FEC
  • HKEY_CLASSES_ROOT\Installer\UpgradeCodes\*F01FEC
  • HKEY_CLASSES_ROOT\Installer\Win32Asemblies\*Office15*

Elimine también las siguientes subclaves del Registro:
  1. Ubique una de las siguientes subclaves, dependiendo de la versión de Windows que esté ejecutando:
    • 32 bits: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall
    • 64 bits: HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Windows\CurrentVersion\Uninstall
  2. En el menú Archivo, haga clic en Exportar, escriba UninstallKey01 y haga clic en Guardar.
  3. En la subclave Desinstalar que localizó en el paso 1, haga clic en cada subclave y determine si tiene asignado el siguiente valor:
    • Nombre: UninstallString
    • Información: Ruta de acceso nombredearchivo rutadeacceso\Office Setup Controller\Setup.exe

    Nota: en este ejemplo, nombredearchivo es un marcador de posición para el nombre de un programa de instalación y rutadeacceso es un marcador de posición para la ruta de acceso del archivo.

  4. Si la subclave contiene el nombre y los datos que se describen en el paso 3, haga clic en Eliminar en el menú Edición. Si no es necesario, vaya al paso 5.
  5. Repita los pasos 3 y 4 hasta que encuentre y elimine todas las subclaves que coincidan con el nombre y los datos que se describen en el paso 3.
  6. Cierre el Editor del Registro.
Contraer esta imagenAmpliar esta imagen
Contraer esta imagenAmpliar esta imagen

Obtenga ayuda en el momento


Para obtener más información

Cómo volver a instalar Office 2013 u Office 365 después de desinstalarlos

Inicie sesión en su página de cuenta y haga clic en el botón Instalar para volver a instalar Office en el mismo PC. Si ha adquirido Office con un DVD, use el DVD y la clave de producto del paquete del producto para volver a realizar la instalación.

Acerca de este artículo

Id. de artículo: 2739501
Última revisión: lunes, 21 de abril de 2014
La información de este artículo se refiere a:: Microsoft Office 365 Home, Microsoft Office 365 ProPlus, Microsoft Office Home and Business 2013, Microsoft Office Home and Student 2013, Microsoft Office Personal 2013, Microsoft Office Professional 2013, Microsoft Office Professional Plus 2013, Microsoft Office Standard 2013
¿Desea realizar algún comentario sobre este artículo?