Article ID: 274034 - Last Review: June 3, 2004 - Revision: 3.4

Pocket PC Does Not Connect After Using the Disconnect Icon

This article was previously published under Q274034
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SYMPTOMS

When you click the Disconnect icon on the taskbar of the Today page, the Pocket PC device may not connect to the desktop when you try to connect again.

After you disconnect the Pocket PC device in this manner, the ActiveSync status window may report that the Pocket PC device is connected for up to two minutes after the device has been disconnected.

CAUSE

When you use the Disconnect option on the Pocket PC device, ActiveSync is unable to detect the device when it is reconnected.

RESOLUTION

If you cannot connect the Pocket PC device, follow these steps:
  1. Physically disconnect the Pocket PC device from the computer.
  2. Press CTRL+ALT+DEL to start Task Manager.
  3. Click Wcesmgr.exe, click End task, click Wcescomm.exe, and then click End task.
  4. Do a soft reset of your Pocket PC according to the manufacturer directions.
  5. Click Start, click Programs, click ActiveSync, and then try to connect the device again.

MORE INFORMATION

To avoid this issue, do not use the Disconnect icon to disconnect the device. Instead, use one of the following methods:
  • Remove the device from the cradle or physically disconnect it.
  • Turn the Pocket PC device off while it is in the cradle.
  • In ActiveSync, on the Options menu, change the Synchronization mode setting to Only upon connection or Manually. When you click to select either of these options, the device is disconnected after it finishes synchronization.

    NOTE: If you click either of these options, you must manually start the synchronization process.

APPLIES TO
  • Microsoft ActiveSync 3.1
  • Microsoft Windows Pocket PC with Windows CE 3.0
  • Microsoft Windows Mobile 2003 software for Pocket PC Standard Edition
Keywords: 
kbprb KB274034
 

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