Artigo: 274034 - Última revisão: quinta-feira, 3 de Junho de 2004 - Revisão: 3.4

Pocket PC não ligar depois de utilizar o ícone de desligar

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Sintomas

Quando clica no ícone de Desligar a barra de tarefas da página hoje, o dispositivo Pocket PC não pode ligar ao ambiente de trabalho quando tenta ligar novamente.

Depois de desligar o dispositivo Pocket PC deste modo, a janela de estado do ActiveSync poderá indicar que o dispositivo Pocket PC está ligado durante dois minutos depois do dispositivo foi desligado.

Causa

Quando utiliza a opção Desligar o dispositivo Pocket PC, o ActiveSync não consegue detectar o dispositivo quando é ligada novamente.

Resolução

Se não conseguir ligar o dispositivo Pocket PC, siga estes passos:
  1. Desligar fisicamente o dispositivo Pocket PC do computador.
  2. Prima CTRL + ALT + DEL para iniciar o Gestor de tarefas.
  3. Clique em Wcesmgr.exe , clique em Terminar tarefa , clique em Wcescomm.exe e, em seguida, clique em Terminar tarefa .
  4. Efectue uma reinicialização do seu Pocket PC acordo com para as instruções do fabricante.
  5. Clique em Iniciar , clique em programas , clique em ActiveSync e, em seguida, tente ligar novamente o dispositivo.

Mais Informação

Para evitar este problema, não utilize o ícone de Desligar para desligar o dispositivo. Em vez disso, utilize um dos seguintes métodos:
  • Remover o dispositivo de suporte ou desligue fisicamente.
  • Desligue o dispositivo Pocket PC enquanto estiver no suporte.
  • No ActiveSync, no menu Opções , altere a definição do modo sincronização apenas ao estabelecer a ligação ou manualmente . Quando clica para seleccionar uma destas opções, o dispositivo é desligado depois de terminar a sincronização.

    Nota : Se clicar em destas opções, tem de iniciar manualmente o processo de sincronização.

A informação contida neste artigo aplica-se a:
  • Microsoft ActiveSync 3.1
  • Microsoft Windows Pocket PC with Windows CE 3.0
  • Software Microsoft Windows Mobile 2003 para Pocket PC Standard Edition
Palavras-chave: 
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Clique aqui para ver a versão em Inglês deste artigo: 274034  (http://support.microsoft.com/kb/274034/en-us/ )
 

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