Numéro d'article: 274092 - Dernière mise à jour: mercredi 29 septembre 2004 - Version: 2.1

Message d'erreur : La restauration du système ne peut s'exécuter tant que vous ne redémarrez pas l'ordinateur

A noterCet article s'applique à un système d'exploitation différent de celui que vous utilisez. Le contenu de l'article qui ne vous concerne peut-être pas est désactivé.
Agrandir tout | Réduire tout

Symptômes

Lors du démarrage de la restauration du système, le message d'erreur suivant peut s'afficher :
La restauration du système ne peut s'exécuter tant que vous ne redémarrez pas l'ordinateur. Redémarrez l'ordinateur et relancez Restauration du système.

Cause

Ce problème peut se produire si un fichier Wininit.ini est présent dans le répertoire Windows.

Résolution

Pour résoudre ce problème, redémarrez l'ordinateur. Si l'erreur se produit toujours, recherchez le fichier Wininit.ini sur le disque dur et renommez-le. Pour cela, procédez comme suit :
  1. Redémarrez l'ordinateur en mode sans échec ou MS-DOS.
  2. Cliquez sur Démarrer, pointez sur Rechercher, puis cliquez sur Des fichiers ou des dossiers.
  3. Dans la zone Nommé, tapez wininit.ini.
  4. Dans la zone Rechercher dans, cliquez sur Disques durs locaux, puis cliquez sur Rechercher.
  5. Cliquez avec le bouton droit sur le fichier Wininit.ini, cliquez sur Renommer, tapez wininit.xxx, puis cliquez sur OK.
  6. Fermez la fenêtre Résultats de la recherche, puis réexécutez la restauration du système.
  7. Si l'étape précédente ne résout pas le problème, exécutez la commande suivante pour réparer les parties endommagées de votre Registre :
    scanreg /fix

Plus d'informations

La présence d'un fichier Wininit.ini indique qu'il y a eu une installation ou une suppression incomplète d'une application ou d'une mise à jour du système et que des modifications de fichiers système sont en attente.

Pour plus d'informations sur le fichier Wininit.ini, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
214643  (http://support.microsoft.com/kb/214643/ ) Message d'erreur : L'installation ou la suppression d'un programme n'a pas été terminée

Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Windows Millennium Edition
Mots-clés : 
kbprb KB274092
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.
Retired KB ArticleExclusion de responsabilité concernant les contenus obsolètes dans la Base de connaissances
Cet article concerne des produits pour lesquels Microsoft n'offre plus de support. Il est par conséquent fourni « en l'état » et ne sera plus mis à jour.