OL2000: Meeting Location Does Not Display Correctly

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Article ID: 274120 - View products that this article applies to.
This article was previously published under Q274120
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SYMPTOMS

When you open a meeting request, the location may change to a new location that contains the original location as substring. For example, if you open an appointment for ROOM1 it may display ROOM11 instead.

CAUSE

This problem occurs because you may have previously accepted a meeting request that has a location that is not included in the global address list (GAL) of your Microsoft Exchange system as a resource. When you create an appointment for ROOM11 on your computer and then save it, this location is stored in the Most Recently Used Location list (Location MRU). If you open the meeting request that you received for ROOM1, ROOM11 is displayed.

This is only a display issue as long as you do not save the meeting request.

RESOLUTION

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, submit a request to Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site:
http://support.microsoft.com/contactus/?ws=support
Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language. The English-language version of this fix should have the following file attributes or later:
   File name
   -------------------------------------------------------------
   Oqfe7898_Client.msp
   Oqfe7898_Admin.msp
   readme.txt
				

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

Properties

Article ID: 274120 - Last Review: October 21, 2013 - Revision: 3.4
APPLIES TO
  • Microsoft Outlook 2000 Standard Edition
Keywords: 
kbnosurvey kbarchive kbautohotfix kbhotfixserver kbbug kbfix kboffice2000presr2fix kbqfe KB274120

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