คุณไม่สามารถเพิ่มอะแดปเตอร์เครือข่ายเครื่องเสมือนในคลัสเตอร์ล้มเหลวที่ใช้ Windows Server 2008 R2

การแปลบทความ การแปลบทความ
หมายเลขบทความ (Article ID): 2741477 - ผลิตภัณฑ์ที่เกี่ยวข้องในบทความนี้
ขยายทั้งหมด | ยุบทั้งหมด

เนื้อหาบนหน้านี้

อาการ

พิจารณาสถานการณ์สมมติต่อไปนี้:
  • คุณสามารถสร้างคลัสเตอร์ล้มเหลวในคอมพิวเตอร์บางเครื่องที่ใช้ Windows Server 2008 R2 SP1
  • คุณเปิดใช้งานสำหรับบทบาท Hyper-V บนทั้งสองโหนดคลัสเตอร์
  • คุณสามารถกำหนดค่าเครื่องเสมือนเป็นทรัพยากรคลัสเตอร์
  • คุณพยายามเพิ่มการ์ดเชื่อมต่อเครือข่ายไปยังเครื่องเสมือน โดยใช้ตัวช่วยสร้างการตั้งค่าคอนฟิกเครื่องเสมือนการฟื้นฟู
ในสถานการณ์สมมตินี้ คุณไม่สามารถเพิ่มอะแดปเตอร์เครือข่ายเสร็จเรียบร้อยแล้วจนกว่าเครื่องเสมือนจะถูกเอาออกจากคลัสเตอร์

สาเหตุ

ปัญหานี้เกิดขึ้นเนื่องจาก มีข้อผิดพลาดที่เกิดขึ้นในระหว่างกระบวนการตั้งค่าคอนฟิก ในสถานการณ์นี้ ถูกส่งรหัสควบคุมที่ปรับปรุงสวิตช์เสมือน

การแก้ไข

ข้อมูลโปรแกรมแก้ไขด่วน

มีโปรแกรมแก้ไขด่วนที่ได้รับการสนับสนุนจาก Microsoft อย่างไรก็ตาม โปรแกรมแก้ไขด่วนนี้มุ่งหวังเพื่อการแก้ไขปัญหาที่อธิบายไว้ในบทความนี้เท่านั้น ใช้โปรแกรมแก้ไขด่วนนี้กับระบบที่พบปัญหาดังอธิบายไว้ในบทความนี้เท่านั้น โปรแกรมแก้ไขด่วนนี้อาจได้รับการทดสอบเพิ่มเติม ดังนั้นถ้าคุณได้รับผลกระทบไม่รุนแรงจากปัญหานี้ เราขอแนะนำให้คุณรอการปรับปรุงซอฟต์แวร์รุ่นถัดไปที่รวมโปรแกรมแก้ไขด่วนนี้ไว้ด้วย

หากโปรแกรมแก้ไขด่วนพร้อมสำหรับการดาวน์โหลด จะมีข้อความ "โปรแกรมแก้ไขด่วนพร้อมให้ดาวน์โหลด" อยู่ด้านบนของบทความฐานความรู้นี้ หากส่วนนี้ไม่ปรากฏขึ้น ติดต่อบริการลูกค้าของ Microsoft และการสนับสนุนเพื่อขอรับโปรแกรมแก้ไขด่วน

หมายเหตุ หากเกิดปัญหาอื่น ๆ หรือต้องทำการแก้ไขปัญหาใด ๆ คุณอาจต้องสร้างการร้องขอบริการแยกต่างหาก ค่าใช้จ่ายในการสนับสนุนปกติจะคิดกับคำถามและปัญหาที่ขอสนับสนุนเพิ่มเติม และไม่ใช้สำหรับโปรแกรมแก้ไขด่วนนี้โดยเฉพาะ สำหรับรายการทั้งหมด ของหมายเลขโทรศัพท์ที่ให้บริการลูกค้าของ Microsoft และการสนับสนุน หรือ เพื่อสร้างการร้องขอการบริการแยกต่างหาก เยี่ยมชมเว็บไซต์ของ Microsoft ต่อไปนี้:
http://support.microsoft.com/contactus/?ws=support
หมายเหตุ แบบฟอร์ม "ดาวน์โหลดโปรแกรมแก้ไขด่วนพร้อมใช้งาน" แสดงภาษาที่โปรแกรมแก้ไขด่วนมีอยู่ ถ้าคุณไม่เห็นภาษาของคุณ เนื่องจากโปรแกรมแก้ไขด่วนไม่พร้อมใช้งานสำหรับภาษานั้น

ข้อกำหนดเบื้องต้น

เมื่อต้องใช้โปรแกรมแก้ไขด่วนนี้ คุณต้องเรียกใช้ Windows Server 2008 R2 SP1
สำหรับข้อมูลเพิ่มเติมเกี่ยวกับวิธีการขอรับเซอร์วิสแพ็ค Windows Server 2008 R2 ให้คลิกหมายเลขบทความต่อไปนี้เพื่อดูบทความในฐานความรู้ของ Microsoft:
976932 ข้อมูลเกี่ยวกับ Service Pack 1 สำหรับ Windows Server 2008 R2

ข้อมูลรีจิสทรี

เมื่อต้องใช้โปรแกรมแก้ไขด่วนนี้ คุณไม่มีการเปลี่ยนแปลงรีจิสทรี

ความต้องการสำหรับการเริ่มระบบใหม่

คุณต้องรีสตาร์ทคอมพิวเตอร์หลังจากที่คุณใช้โปรแกรมแก้ไขด่วนนี้

ข้อมูลการแทนที่โปรแกรมแก้ไขด่วน

โปรแกรมแก้ไขด่วนนี้ไม่ได้แทนโปรแกรมแก้ไขด่วนที่นำออกใช้ก่อนหน้านี้

ข้อมูลแฟ้ม

รุ่นสากลของโปรแกรมแก้ไขด่วนนี้จะติดตั้งแฟ้มที่มีแอตทริบิวต์ที่ระบุไว้ในตารางต่อไปนี้ วันและเวลาสำหรับแฟ้มเหล่านี้จะแสดงเป็นเวลามาตรฐานสากล (UTC) วันและเวลาสำหรับแฟ้มเหล่านี้บนเครื่องคอมพิวเตอร์ของคุณจะแสดงในเวลาท้องถิ่นของคุณโดยปรับเวลากลางวันตามฤดูกาล (DST) ปัจจุบันของคุณ นอกจากนี้ วันและเวลาอาจเปลี่ยนแปลงเมื่อคุณดำเนินการบางอย่างในแฟ้ม
หมายเหตุข้อมูลแฟ้มของ Windows Server 2008 R2
  • แฟ้มที่ใช้กับผลิตภัณฑ์หนึ่ง ๆ กำหนดเวลา (RTMSPn), และสาขาเซอร์วิส (LDR, GDR) สามารถระบุได้ โดยตรวจสอบหมายเลขรุ่นของแฟ้มดังที่แสดงในตารางต่อไปนี้:
    ยุบตารางนี้ขยายตารางนี้
    เวอร์ชั่นผลิตภัณฑ์เซอร์วิสแพคสาขาเซอร์วิส
    6.1.760 1.22xxxWindows Server 2008 R2SP1LDR
  • สาขาเซอร์วิสของ GDR จะมีเฉพาะการแก้ไขที่ออกมาเพื่อเป็นการแก้ไขปัญหาสำคัญอย่างกว้างขวาง สาขาเซอร์วิสของ LDR จะมีโปรแกรมแก้ไขด่วนนอกจากการแก้ไขสำหรับปัญหาในวงกว้าง
  • แฟ้ม MANIFEST (.manifest) ที่ติดตั้งสำหรับแต่ละสภาพแวดล้อมได้ แสดงรายการแยกต่างหาก ในส่วน "ข้อมูลแฟ้มเพิ่มเติมสำหรับ Windows Server 2008 R2" แฟ้ม MANIFEST และรักษาความปลอดภัยที่เชื่อมโยง (.cat) แฟ้มแค็ตตาล็อก มีความสำคัญอย่างมากเมื่อต้องรักษาสถานะของคอมโพเนนต์ปรับปรุงแล้ว แฟ้มแค็ตตาล็อกการรักษาความปลอดภัยที่ไม่แสดงรายการแอตทริบิวต์ จะได้รับการรับรองด้วย Microsoft digital signature
สำหรับทั้งหมดได้รับการสนับสนุน Windows Server 2008 R2 รุ่นที่ใช้ x64
ยุบตารางนี้ขยายตารางนี้
ชื่อแฟ้มรุ่นของแฟ้มขนาดของแฟ้มวันที่เวลาแพลตฟอร์ม
Failoverclusters.wizards.dll6.1.7601.22130659,45609-ต.ค.-201218:42x 86
สำหรับ Windows Server 2008 R2 รุ่นที่ใช้ IA-64 ที่สนับสนุนทั้งหมด
ยุบตารางนี้ขยายตารางนี้
ชื่อแฟ้มรุ่นของแฟ้มขนาดของแฟ้มวันที่เวลาแพลตฟอร์ม
Failoverclusters.wizards.dll6.1.7601.22130659,45609-ต.ค.-201217:33x 86

สถานะ

Microsoft ยืนยันว่า ปัญหานี้เป็นปัญหาที่เกิดขึ้นกับผลิตภัณฑ์ของ Microsoft ที่ระบุไว้ในส่วน "นำไปใช้งาน"

ข้อมูลเพิ่มเติม

สำหรับข้อมูลเพิ่มเติมเกี่ยวกับคำศัพท์ของการปรับปรุงซอฟต์แวร์ ให้คลิกหมายเลขบทความต่อไปนี้เพื่อดูบทความในฐานความรู้ของ Microsoft
824684คำอธิบายเกี่ยวกับคำศัพท์เฉพาะทางมาตรฐานที่ใช้เพื่ออธิบายชุดปรับปรุงซอฟต์แวร์ของ Microsoft

ข้อมูลแฟ้มเพิ่มเติม

ข้อมูลแฟ้มเพิ่มเติมสำหรับ Windows Server 2008 R2

แฟ้มเพิ่มเติมสำหรับทั้งหมดได้รับการสนับสนุน Windows Server 2008 R2 รุ่นที่ใช้ x64
ยุบตารางนี้ขยายตารางนี้
ชื่อแฟ้มAmd64_microsoft-windows-fovercluster-wizards_31bf3856ad364e35_6.1.7601.22130_none_9ee8c77a3276bb58.manifest
รุ่นของแฟ้มไม่เกี่ยวข้อง
ขนาดของแฟ้ม2500 ยูโร
วันที่ (UTC)09-ต.ค.-2012
เวลา (UTC)19:15
แพลตฟอร์มไม่เกี่ยวข้อง
แฟ้มเพิ่มเติมสำหรับ Windows Server 2008 R2 รุ่นที่ใช้ IA 64 ที่สนับสนุนทั้งหมด
ยุบตารางนี้ขยายตารางนี้
ชื่อแฟ้มIa64_f1e1c97ff72f5618432199a07dd6ab19_31bf3856ad364e35_6.1.7601.22130_none_3d990effcea2e73c.manifest
รุ่นของแฟ้มไม่เกี่ยวข้อง
ขนาดของแฟ้ม713
วันที่ (UTC)09-ต.ค.-2012
เวลา (UTC)21:04
แพลตฟอร์มไม่เกี่ยวข้อง
ชื่อแฟ้มIa64_microsoft-windows-fovercluster-wizards_31bf3856ad364e35_6.1.7601.22130_none_42cbcfec7a17531e.manifest
รุ่นของแฟ้มไม่เกี่ยวข้อง
ขนาดของแฟ้ม2,498
วันที่ (UTC)09-ต.ค.-2012
เวลา (UTC)18:59
แพลตฟอร์มไม่เกี่ยวข้อง

คุณสมบัติ

หมายเลขบทความ (Article ID): 2741477 - รีวิวครั้งสุดท้าย: 29 มกราคม 2556 - Revision: 2.0
ใช้กับ
  • Windows Server 2008 R2 Enterprise
  • Windows Server 2008 R2 Datacenter
  • Windows Server 2008 R2 Foundation
  • Windows Server 2008 R2 Standard
  • Windows Server 2008 R2 for Itanium-Based Systems
  • Windows Web Server 2008 R2
Keywords: 
kbautohotfix kbqfe kbhotfixserver kbfix kbsurveynew kbexpertiseadvanced kbmt KB2741477 KbMtth
แปลโดยคอมพิวเตอร์
ข้อมูลสำคัญ: บทความนี้แปลโดยซอฟต์แวร์การแปลด้วยคอมพิวเตอร์ของ Microsoft แทนที่จะเป็นนักแปลที่เป็นบุคคล Microsoft มีบทความที่แปลโดยนักแปลและบทความที่แปลด้วยคอมพิวเตอร์ เพื่อให้คุณสามารถเข้าถึงบทความทั้งหมดในฐานความรู้ของเรา ในภาษาของคุณเอง อย่างไรก็ตาม บทความที่แปลด้วยคอมพิวเตอร์นั้นอาจมีข้อบกพร่อง โดยอาจมีข้อผิดพลาดในคำศัพท์ รูปแบบการใช้ภาษาและไวยากรณ์ เช่นเดียวกับกรณีที่ชาวต่างชาติพูดผิดเมื่อพูดภาษาของคุณ Microsoft ไม่มีส่วนรับผิดชอบต่อความคลาดเคลื่อน ความผิดพลาดหรือความเสียหายที่เกิดจากการแปลเนื้อหาผิดพลาด หรือการใช้บทแปลของลูกค้า และ Microsoft มีการปรับปรุงซอฟต์แวร์การแปลด้วยคอมพิวเตอร์อยู่เป็นประจำ
ต่อไปนี้เป็นฉบับภาษาอังกฤษของบทความนี้:2741477

ให้ข้อเสนอแนะ

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com