Outlook für Mac 2011-Suche "Keine Ergebnisse" zurückgibt und Aufgabenelemente werden nicht angezeigt.

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Problembeschreibung

In Microsoft Outlook für Mac 2011 erhalten Sie eine Meldung "Keine Ergebnisse", wenn Sie versuchen, eine e-Mail-Nachricht suchen oder einen Filter anwenden, um einen Ordner und Aufgabenelemente sind im Ordner "Aufgaben" nicht angezeigt. Darüber hinaus bei der Suche für e-Mail-Nachrichten mithilfe der Mac OS-native Spotlight Suche kann Ihre Suche nicht erfolgreich sein.

Ursache

Dieses Problem kann aus einem der folgenden Gründe auftreten:
  • Spotlight-Suchindizierung ist unvollständig.
  • Den Namen der Outlook-Identität enthält Sonderzeichen wie z. B. den Schrägstrich (/).
  • Die Outlook-Identität oder eines seiner übergeordneten Ordner wird auf der Registerkarte Datenschutz in Spotlight hinzugefügt.
  • Der Ordner Microsoft-Benutzerdaten befindet sich nicht im Ordner ~/Documents.
  • Der Suchindex von Spotlight ist beschädigt.

Lösung

Gehen Sie folgendermaßen vor, um dieses Problem zu beheben:
  1. Wenn Sie vor kurzem eine neue Outlook-Identität oder ein neues Konto erstellt, oder wenn Sie vor kurzem neue Daten aus einer Quelle, z. B. eine PST-Datei oder stehen importiert, Spotlight Indizierung möglicherweise nicht abgeschlossen. In diesem Fall zeigt Outlook eine Meldung "Keine Ergebnisse". Um dieses Problem zu beheben, warten Sie auf die Indizierung beendet, und suchen Sie erneut.
  2. Stellen Sie sicher, dass Ihre Identitätsnamen keine Sonderzeichen, wie z. B. den Schrägstrich (/) hat. Um Ihre Identitäts-Namen in das Microsoft-Datenbankdienstprogramm anzuzeigen, halten Sie die Wahltaste gedrückt, und klicken Sie dann auf das Outlook-Symbol. Enthält den Namen der Identität ein Sonderzeichen, folgendermaßen Sie vor, um den Namen der Identität zu ändern:
    1. Öffnen Sie den folgenden Ordner für Office 2011 Identitäten:
      Benutzer /<Username></Username>/ Benutzer Dokumente/Microsoft/Office 2011-Identitäten /
      Anschließend bestimmen Sie, ob eine Identität Sonderzeichen enthält.
    2. Benennen Sie die Identität, die Sonderzeichen enthält, entfernen Sie die Sonderzeichen.
    3. Öffnen Sie das Dienstprogramm Microsoft-Datenbank. Dazu halten Sie die Wahltaste gedrückt, und klicken Sie dann auf das Outlook-Symbol. Bestätigen Sie, dass der Name der Identität geändert wurde.
    4. Wählen Sie die Identität, dessen Name geändert wurde, klicken Sie auf das Zahnradsymbol, und klicken Sie dann aufals Standard festlegen.
  3. Überprüfen Sie, ob unter Mac OS nicht den Ordner Microsoft-Benutzerdaten oder eines übergeordneten Ordners auf die Registerkarte Datenschutzim Spotlight hinzugefügt wird. Wenn Ordner Microsoft-Benutzerdaten, Outlook Identitätsordner oder eines ihrer übergeordneten Ordner auf dieser Registerkarte angezeigt werden, indiziert Spotlight nicht diesen Ordnerpfad. Entfernen Sie diese Speicherorte aus der RegisterkarteDatenschutzin Spotlight und Zeit für diese Lagerplätze Indizierung abgeschlossen.
  4. Stellen Sie sicher, dass der Ordner Microsoft-Benutzerdaten unter dem Ordner ~/Documents gespeichert ist.
  5. Wenn das Problem immer noch nicht behoben ist, ist der Index Spotlight möglicherweise beschädigt. Um dem Spotlight-Index neu zu indizieren, folgen Sie den Schritten, die im folgenden Artikel der Apple Support hinzufügen den Ordner Office 2011-Identität auf die Registerkarte Datenschutzbeschrieben werden, und entfernen Sie es.
    HT2409 Im Blickpunkt: Wie Ordner oder Volumes neu indizieren
Wenn Sie immer noch im Spotlight suchen können, nachdem Sie diese Schritte, und wenn Sie genügend Zeit für die Spotlight Indizierung abgeschlossen werden konnten, müssen Sie Office für Mac 2011 deinstallieren und erneut installieren. Weitere Informationen dazu, wie Sie dies tun, finden Sie im folgenden Artikel der Microsoft Knowledge Base:
2398768 Gewusst wie: Entfernen von Office für Mac 2011

Weitere Informationen

Bei der Suche in Outlook für 2011 für Mac unter Mac OS werden Sie die folgenden Punkte beachten:
  • Mac OS enthält Spotlight suchen. Mac OS steuert die Indizierung der Festplatte für Spotlight suchen.
  • Outlook für Mac 2011 basiert auf Spotlight suchen Suchergebnisse für Outlook-Daten liefern.
  • Die Filter in Outlook für Mac 2011 benötigen ebenfalls Spotlight suchen Suchergebnisse liefern.
  • Aufgaben in Outlook für Mac 2011 werden mithilfe von Filtern angezeigt. Diese Filter basieren auf Spotlight suchen.
  • Spotlight Indizierung kann mehrere Minuten dauern, wenn neue Daten eingeführt wird. Dies kann z. B. auftreten, wenn neue e-Mail-Nachrichten empfangen werden.
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Eigenschaften

Artikel-ID: 2741535 - Geändert am: Freitag, 20. Juni 2014 - Version: 5.0
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Outlook 2011 for Mac
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kbmt KB2741535 KbMtde
Maschinell übersetzter Artikel
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Den englischen Originalartikel können Sie über folgenden Link abrufen: 2741535
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