Outlook 2003 does not open a .pst file that is created by using the New-MailboxExportRequest cmdlet in Exchange Server 2010

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Article ID: 2742408 - View products that this article applies to.
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Symptoms

Assume that you use the New-MailboxExportRequest cmdlet to export the contents of a mailbox to a .pst file in a Microsoft Exchange Server 2010 environment. Then, you try to open the .pst file by using Microsoft Office Outlook 2003. However, you receive the following error message:
Unable to display the folder. Errors have been detected in the file "<file name>". Quit Outlook and all mail-enabled applications, and then use the Inbox repair tool (Scanpst.exe) to diagnose and repair errors in the file. 

Cause

This problem occurs because Outlook 2003 does not support .pst files that are exported by using the New-MailboxExportRequest cmdlet.

Workaround

To work around this problem, use Microsoft Office Outlook 2007 or Microsoft Outlook 2010 to read the .pst file.

More information

For more information about the New-MailboxExportRequest cmdlet, go to the following Microsoft Website:
How to create a mailbox export request

Properties

Article ID: 2742408 - Last Review: August 14, 2012 - Revision: 1.0
Applies to
  • Microsoft Exchange Server 2010 Enterprise
  • Microsoft Exchange Server 2010 Standard
Keywords: 
kbsurveynew kbtshoot kbexpertiseinter KB2742408

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