Outlook 2003 ne s'ouvre pas un fichier .pst qui est créé à l'aide de la cmdlet New-MailboxExportRequest en Exchange Server 2010

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Symptômes

Supposons que vous utilisez la cmdlet New-MailboxExportRequest pour exporter le contenu d'une boîte aux lettres vers un fichier .pst dans un environnement Microsoft Exchange Server 2010. Ensuite, vous essayez d'ouvrir le fichier .pst à l'aide de Microsoft Office Outlook 2003. Toutefois, le message d'erreur suivant s'affiche :
Impossible d'afficher le dossier. Erreurs ont été détectées dans le fichier"nom de fichier>". Quittez Outlook et toutes les applications de messagerie et ensuite utiliser le Réparateur de boîte de réception (Scanpst.exe) pour diagnostiquer et réparer les erreurs dans le fichier.

Cause

Ce problème se produit car Outlook 2003 ne prend pas en charge les fichiers .pst qui sont exportés à l'aide de la cmdlet New-MailboxExportRequest .

Contournement

Pour contourner ce problème, utilisez Microsoft Office Outlook 2007 ou Microsoft Outlook 2010 pour lire le fichier .pst.

Plus d'informations

Pour plus d'informations sur la cmdlet New-MailboxExportRequest , consultez le site Web Microsoft suivant :
Comment créer une demande d'exportation de boîtes aux lettres

Propriétés

Numéro d'article: 2742408 - Dernière mise à jour: mardi 14 août 2012 - Version: 1.0
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Exchange Server 2010 Enterprise
  • Microsoft Exchange Server 2010 Standard
Mots-clés : 
kbsurveynew kbtshoot kbexpertiseinter kbmt KB2742408 KbMtfr
Traduction automatique
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