Outlook 2003 tidak terbuka file .pst yang dibuat dengan menggunakan cmdlet New-MailboxExportRequest pada Exchange Server 2010

Terjemahan Artikel Terjemahan Artikel
ID Artikel: 2742408 - Melihat produk di mana artikel ini berlaku.
Perbesar semua | Perkecil semua

Gejala

Menganggap bahwa Anda menggunakan cmdlet New-MailboxExportRequest untuk mengekspor konten kotak pesan ke file .pst di lingkungan Microsoft Exchange Server 2010. Kemudian, Anda mencoba untuk membuka .pst file menggunakan Microsoft Office Outlook 2003. Namun, Anda menerima pesan galat berikut:
Tidak dapat tampilan folder. Kesalahan telah terdeteksi dalam file"nama file>". keluar dari Outlook dan semua surat-enabled aplikasi, dan kemudian menggunakan Inbox repair tool (Scanpst.exe) untuk mendiagnosa dan memperbaiki kesalahan file.

Penyebab

Masalah ini terjadi karena Outlook 2003 tidak mendukung file .pst yang diekspor dengan menggunakan cmdlet New-MailboxExportRequest .

Teknik pemecahan masalah

Untuk mengatasi masalah ini, gunakan Microsoft Office Outlook 2007 atau Microsoft Outlook 2010 untuk membaca berkas .pst.

Informasi lebih lanjut

Untuk informasi lebih lanjut tentang cmdlet New-MailboxExportRequest , kunjungi Website Microsoft berikut:
Cara membuat permintaan ekspor kotak pesan

Properti

ID Artikel: 2742408 - Kajian Terakhir: 14 Agustus 2012 - Revisi: 1.0
Berlaku bagi:
  • Microsoft Exchange Server 2010 Enterprise
  • Microsoft Exchange Server 2010 Standard
Kata kunci: 
kbsurveynew kbtshoot kbexpertiseinter kbmt KB2742408 KbMtid
Penerjemahan Mesin
PENTING: Artikel ini diterjemahkan menggunakan perangkat lunak mesin penerjemah Microsoft dan bukan oleh seorang penerjemah. Microsoft menawarkan artikel yang diterjemahkan oleh seorang penerjemah maupun artikel yang diterjemahkan menggunakan mesin sehingga Anda akan memiliki akses ke seluruh artikel baru yang diterbitkan di Pangkalan Pengetahuan (Knowledge Base) dalam bahasa yang Anda gunakan. Namun, artikel yang diterjemahkan menggunakan mesin tidak selalu sempurna. Artikel tersebut mungkin memiliki kesalahan kosa kata, sintaksis, atau tata bahasa, hampir sama seperti orang asing yang berbicara dalam bahasa Anda. Microsoft tidak bertanggung jawab terhadap akurasi, kesalahan atau kerusakan yang disebabkan karena kesalahan penerjemahan konten atau penggunaannya oleh para pelanggan. Microsoft juga sering memperbarui perangkat lunak mesin penerjemah.
Klik disini untuk melihat versi Inggris dari artikel ini: 2742408

Berikan Masukan

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com