Při pokusu o otevření sdílené složky Kalendář v Outlook pro Mac

Původní číslo KB: 2743752

Příznaky

Při pokusu o otevření sdílené složky Kalendář v Outlook 2016 pro Mac nebo Outlook pro Mac 2011 se zobrazí následující chybová zpráva, i když jste dostali oprávnění ke složce:

Aplikace Outlook nemůže složku otevřít. Nemáte oprávnění k otevření této složky. Požádejte <o oprávnění jméno> vlastníka kalendáře.

Příčina

K tomuto problému dochází, protože vlastník složky, ke které chcete získat přístup, sdílí subkalendární složku s vámi, ale nesdílí jejich výchozí (primární) složku Kalendář.

Řešení

Chcete-li tento problém vyřešit, musí s Vámi vlastník kalendáře sdílet primární i sekundární složky Kalendáře.

Další informace

K tomuto problému nedochází u účtů Microsoft 365, které používají protokol REST pro Kalendář.

Příčinou tohoto problému je omezení protokolu EWS, který se používá pro místní účty Exchange. Tento problém se už netýká účtů Microsoft 365, které používají REST.

V Outlook pro Mac musíte mít alespoň oprávnění Revidující pro přístup k výchozí složce Kalendář jiného uživatele, abyste měli přístup také ke všem dílčím složkám kalendáře.

Máte například oprávnění k následujícím sdíleným složkám kalendáře:

  • Kalendář
  • Druhý kalendář

V tomto příkladu je druhý kalendář podsložkou Kalendáře. Zobrazí se následujícím způsobem.

Snímek obrazovky s dílčím kalendářem ve složkách Kalendář

Abyste mohli otevřít složku Druhý kalendář jiného uživatele, musíte mít alespoň oprávnění Revidující k jeho výchozí složce Kalendář.

Odkazy

Další informace o rozhraní REST pro Outlook pro Mac najdete v tématu Outlook pro Mac zlepšuje výkon sdílení kalendáře s využitím REST.

Další informace o tom, jak sdílet složku v Outlook pro Mac, najdete v tématu Sdílení složky v účtu Exchange.