XADM: Internetmaildienst beendet Verarbeitung eingehender Konvertierung

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 274403 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Dieser Artikel wurde archiviert. Er wird im vorliegenden Zustand bereitgestellt und nicht mehr aktualisiert.
Alles erweitern | Alles schließen

Problembeschreibung

Exchange Server-Computern auftreten Rückstände von Elementen, die warten eingehende Konvertierung bei der Internet Mail-Dienst nach Updates aus dem folgenden Microsoft Knowledge Base-Artikel:
268357Exchange Server 5.5 Clients scheinbar hängen, wenn der Informationsspeicher das Verzeichnis Abfragen
Die Warteschlange eingehende Konvertierung kann nicht gelöscht, bis die Dienste beendet und neu gestartet werden. Die Dienste, insbesondere den Informationsspeicher heruntergefahren eine anormal lange Zeit in Anspruch oder reagiert (hängt) während Sie, heruntergefahren werden, ob der Server eine Internetmaildienst konfiguriert hat.

Ursache

Der Deadlock wird durch zwei Threads verursacht, die zwei wichtige Abschnitte zum Abschließen warten. Thread 1 gibt Critsec a Thread 2 gibt Critsec b Thread 1 fragt Critsec B und Thread 2 Critsec a fordert, bevor entweder Thread die kritischen Abschnitten freigibt, Dieses Verhalten war kein Problem, bevor das Update, da die Arbeit vor alle auf dem gleichen Thread und Sperren Reihenfolge nicht von Belang.

Lösung

Installieren Sie das aktuelleste Service Pack für Exchange Server 5.5, um dieses Problem zu umgehen. Weitere Informationen finden Sie die folgende KB-Artikelnummer:
191014XGEN: Wie Sie das neueste Exchange Server 5.5 Service Pack erhalten

Status

Microsoft hat bestätigt, dass dies ein Problem in Microsoft Exchange Server Store.exe Builds 5.5.2653.7 durch 5.5.2653.18 ist. Dieses Problem wurde in Service Pack 4 von Exchange Server 5.5 behoben.

Weitere Informationen

In diesem test importieren Sie, viel Verzeichnisänderungen gleichzeitig ändern von Objekten wie z. B. Protokolle, Standortadressierung oder GWART (Gateway Address Resolution Table) auch. Sie benötigen viele kleine Änderungen in dieser catch importiert wird.

Eigenschaften

Artikel-ID: 274403 - Geändert am: Freitag, 7. Februar 2014 - Version: 4.1
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Exchange Server 5.5 Service Pack 3
Keywords: 
kbnosurvey kbarchive kbmt kbhotfixserver kbqfe kbbug kbexchange550sp4fix kbfix kbqfe KB274403 KbMtde
Maschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 274403
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com