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Pour obtenir des informations sur les différences entre les clients de messagerie Microsoft Outlook Express et Microsoft Outlook, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft.

257824 OL2000 : Différences entre Outlook et Outlook Express

Symptômes

Lorsque vous essayez d'envoyer ou de recevoir des messages électroniques dans Outlook Express, un message d'erreur peut s'afficher, signalant que votre hôte POP3 (courrier entrant) ou SMTP (courrier sortant) est introuvable (code d'erreur 0x800CCC0D).

Cause

Ce problème peut se produire lorsque les informations sur le compte de serveur POP3 ou SMTP définies sur votre ordinateur sont incorrectes. Si ces informations sont correctes, le problème peut être dû à une indisponibilité des serveurs de messagerie de votre fournisseur de services Internet, par exemple en raison de travaux de maintenance.

Résolution

Pour résoudre ce comportement, vérifiez que vous utilisez les paramètres de compte des serveurs de messagerie définis. Vous pouvez obtenir les informations sur le serveur auprès de votre fournisseur de services Internet ou de l'administrateur de votre réseau local. Pour vérifier les paramètres de votre compte de messagerie Internet, procédez comme suit :

  1. Démarrez Outlook.

  2. Dans le menu Outils, cliquez sur Comptes.

    REMARQUE : si Comptes ne s'affiche pas dans le menu Outils, c'est que vous n'utilisez pas Outlook Express 5.

  3. Sous l'onglet Courrier, cliquez sur le nom de votre compte de messagerie, puis sur Propriétés.

  4. Sous l'onglet Général, vérifiez que votre adresse de messagerie est correcte.

  5. Sous l'onglet Serveurs, vérifiez que les informations sur le serveur de messagerie sont correctes pour les serveurs de courrier entrant (POP3) et de courrier sortant (SMTP). Vérifiez que les paramètres de mot de passe et de nom de compte sont corrects pour chaque serveur. Demandez à votre fournisseur de services Internet si votre serveur nécessite que vous ouvriez une session en utilisant une authentification par mot de passe sécurisé et si votre serveur de courrier sortant nécessite une authentification.

  6. Sous l'onglet Connexion, vérifiez que la connexion que vous utilisez est correcte. Vous pouvez par exemple vous connecter via un réseau local (LAN) ou par une connexion à distance. Sans une connexion valide, votre programme de messagerie électronique ne peut pas communiquer avec les serveurs de messagerie.

  7. Sous l'onglet Avancé, vérifiez que vos ports de serveur sont corrects. Les serveurs POP3 utilisent le port 110 et les serveurs SMTP utilisent le port 25. Vérifiez que ces numéros de ports sont corrects. Pour plus d'informations, contactez votre fournisseur de services Internet.

  8. Cliquez sur OK, puis sur Fermer pour enregistrer les modifications.

Exécution d'une commande Ping sur les serveurs de messagerie

Lorsque vous exécutez la commande Ping sur le serveur de messagerie, vous pouvez déterminer si vous avez une connexion Internet ou par réseau local valide entre votre programme de messagerie électronique et le serveur. Si la commande Ping fonctionne, c'est que vous êtes connecté au serveur. Dans le cas contraire, votre administrateur réseau ou votre fournisseur de services Internet a peut-être bloqué les réponses ping à partir du serveur et vous pouvez être connecté. Pour exécuter une commande ping sur votre serveur, procédez comme suit :

  1. Cliquez sur Démarrer, pointez sur Programmes, puis cliquez sur Commandes MS-DOS. Dans Microsoft Windows 2000, cliquez sur Démarrer, pointez sur Programmes, sur Accessoires, puis cliquez sur Invite de commandes.

  2. À l'invite de commandes, tapez ping, appuyez sur la BARRE D'ESPACE, puis tapez le nom de votre serveur. Par exemple, si votre serveur est « pop3.email.msn.com » (sans guillemets), tapez ping pop3.email.msn.com, puis appuyez sur ENTRÉE.

La commande Ping envoie un paquet de données au serveur et attend un paquet retour qui indique que le serveur a bien reçu les données. La commande Ping envoie trois paquets, puis affiche les résultats. Soit vous recevrez les paquets retour, soit l'indication « time out » (délai dépassé) s'affichera en guise de réponse

Quand contacter votre fournisseur de services Internet

Si la commande Ping ne fonctionne pas, contactez votre fournisseur de services Internet ou votre administrateur de réseau local afin de vérifier que les serveurs de messagerie ne sont pas défectueux ou en cours de maintenance.

Plus d'informations

Ce problème peut également se produire si votre pare-feu est configuré de manière à empêcher toute communication avec votre serveur de messagerie. Certains programmes pare-feu tels que ZoneAlarm permettent de restreindre les communications sortantes et entrantes entre vos logiciels et Internet. Dans ce cas, consultez la documentation du logiciel pare-feu pour savoir comment autoriser les communications entre Outlook et votre serveur de messagerie.

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