Zugriff auf ein Postfach mithilfe von Outlook nach dem Verschieben eines Remotepostfachs von einer lokalen Exchange Server-Umgebung zu Microsoft 365 nicht mehr

Problembeschreibung

Nachdem Sie das Postfach eines Benutzers aus einer lokalen Microsoft Exchange Server-Umgebung nach Microsoft 365 verschoben haben, kann der Benutzer nicht mehr mithilfe von Microsoft Outlook auf das Postfach zugreifen. Der Benutzer kann jedoch mithilfe von Outlook Web App auf das Postfach zugreifen.

Darüber hinaus wird möglicherweise eine Fehlermeldung in der Exchange-Verwaltungskonsole angezeigt, die nach dem fehlerhaften Verschieben des Remotepostfachs wie folgt aussieht:

<Date><Time> [] <Date><Time> [] Fehler beim Konvertieren des Quellpostfachs "Primary (00000000-0000-0000-0000-0000-0000000000)" in einen E-Mail-aktivierten Benutzer nach dem Verschieben. Versuch 6/6. Fehler: UpdateMovedMailboxPermanentException.

Ursache

Dieses Problem kann auftreten, wenn Sie die Berechtigungsvererbung für den Zielbenutzer im lokales Active Directory Schema deaktivieren.

Obwohl das lokale Postfach des Benutzers als in Exchange Server verschoben markiert ist, wird es nicht wie erwartet in ein Remotebenutzerpostfach konvertiert. Das lokale Postfach des Benutzers enthält weiterhin einen normalen postfachfähigen Benutzer.

Lösung

Gehen Sie folgendermaßen vor, um dieses Problem zu beheben:

  1. Identifizieren Sie alle Benutzereigenschaften im Postfach, und speichern Sie diese Informationen dann in einer Textdatei. Öffnen Sie dazu die Exchange-Verwaltungsshell, und führen Sie dann den folgenden Befehl aus:

    Get-Mailbox <UserMailbox> | fl | Out-File C:\UserMailbox.txt
    
  2. Deaktivieren Sie das lokale Postfach des Benutzers. Verwenden Sie dazu eine der folgenden Methoden:

    • Verwenden Sie die Exchange-Verwaltungskonsole, um das lokale Postfach des Benutzers zu deaktivieren.
    • Verwenden Sie die Exchange-Verwaltungsshell, um das lokale Postfach des Benutzers zu deaktivieren. Führen Sie dazu den folgenden Exchange-Verwaltungsshell-Befehl aus:
    Disable-Mailbox <UserMailbox>
    

    Weitere Informationen zu diesem Cmdlet finden Sie unter "Deaktivieren eines Postfachs".

  3. Konvertieren Sie das lokale Postfach des Benutzers in ein Remotebenutzerpostfach. Führen Sie dazu das folgende Exchange-Verwaltungsshell-Cmdlet aus:

    Enable-RemoteMailbox -Identity <UserName> -RemoteRoutingAddress <UserName@domain.mail.onmicrosoft.com>
    
  4. Ändern Sie nach der Bereitstellung des Remotepostfachs alle benutzerdefinierten Postfachattribute (z. B. das legacyExchangeDN gewünschte Attribut), die dem Benutzerkonto nicht von einer E-Mail-Adressrichtlinie zugewiesen wurden.

Weitere Informationen

Hinweis

In Microsoft Exchange 2010 besteht ein Remotepostfach aus einem E-Mail-aktivierten Benutzer, der im lokales Active Directory vorhanden ist, und einem zugeordneten Postfach, das im cloudbasierten Dienst vorhanden ist.

Weitere Informationen zu den cmdlets, die in diesem Artikel erwähnt werden, finden Sie unter:

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