Outlook may be slower to resolve names because there are no .oab files locally

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Article ID: 2746896 - View products that this article applies to.
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Symptoms

When you attempt to resolve the email address for someone in your Microsoft Exchange organization, the process may take longer than expected. Or, if you are working offline, you are unable to resolve any names for people in your Exchange organization.

Cause

This problem occurs if Outlook is not using local Offline Address Book (OAB) files to resolve names. Instead, Outlook is performing name resolution using the online Global Address List (GAL). If you are in Online mode, this is to be expected. However, if you are in Cached mode, the default configuration is to always download the OAB locally and use it for name resolution.

Resolution

To resolve this problem, download the Offline Address Book using the following steps (depending on the Outlook version).
  • Outlook 2013 or Outlook 2010
    1. Select the Send/Receive tab on the Ribbon.
    2. Click Send/Receive Groups and then click Download Address Book.
    3. Click OK.

  • Outlook 2007 or Outlook 2003
    1. On the Tools menu, point to Send/Receive, and then click Download Address Book.
    2. Click OK.
Please view the following Microsoft Knowledge Base article if you are unable to download the OAB.

2619347 HTTP version of the Outlook Offline Address Book (OAB) does not download


NOTE: If the OAB does not automatically download and you have to manually download the OAB each time (using the above steps), please check for the existence of the DownloadOAB value in the registry. The following article provides complete details on this registry value.

823580 How to configure how the Offline Address Book is downloaded when you use Outlook in Cached Exchange Mode
http://support.microsoft.com/kb/823580


More information

Use the following steps to determine if you are using the online GAL for name resolution instead of local .oab files.
  1. Start Outlook.
  2. Click the Address Book icon.
  3. In the Address Book dialog box, right-click drop-down under Address Book and click Properties (The screen shot for this step is listed below).

    Collapse this imageExpand this image
    The screen shot for this step


  4. In the Global Address List dialog box, examine the text in the The current server is: box (The screen shot for this step is listed below). 

    Collapse this imageExpand this image
    The screen shot for this step


    • If you see a local file path, as shown in the above figure, you are downloading the .oab files locally.
    • If you see the name of a server, you are currently Not downloading .oab files locally.
The location of the .oab files on your computer vary according to your Outlook version and the version of Windows on which Outlook is installed. The default location for .oab files is provided below.
    Outlook 2010 and Outlook 2013
    • Windows 7 or Windows 8

      %userprofile%\AppData\Local\Microsoft\Outlook\Offline Address Books\<guid>

    • Windows XP (Outlook 2010 only)

      %userprofile%\Local Settings\application data\Microsoft\Outlook\Offline Address Books\<guid>


      NOTE: <guid> in the above folder path varies between Exchange organizations. The folder name, for example, will look like 0a1f33a0-dbeb-4007-92e3-57926c848000

    Outlook 2003 and Outlook 2007
    • Windows 7 or Windows 8

      %userprofile%\AppData\Local\Microsoft\Outlook

    • Windows XP

      %userprofile%\LocalSettings\application data\Microsoft\Outlook


Properties

Article ID: 2746896 - Last Review: September 3, 2013 - Revision: 8.0
Applies to
  • Microsoft Outlook 2010
  • Microsoft Office Outlook 2007
  • Microsoft Office Outlook 2003
Keywords: 
KB2746896

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