Article ID: 274745 - Last Review: May 7, 2007 - Revision: 3.3

OLEXP: Outlook Express Address Book Does Not Load

This article was previously published under Q274745
For information about the differences between Microsoft Outlook Express and Microsoft Outlook e-mail clients, click the following article number to view the article in the Microsoft Knowledge Base:
257824  (http://support.microsoft.com/kb/257824/EN-US/ ) OL2000: Differences Between Outlook and Outlook Express

On This Page

Expand all | Collapse all

SYMPTOMS

When you upgrade Microsoft Internet Explorer and Outlook Express to version 5.01 or 5.5 and then you attempt to start Outlook Express, you may receive the following error message:
The Address Book Failed to Load.

CAUSE

This behavior occurs because invalid information about the Windows Address Book exists in the Windows Registry.

RESOLUTION

To resolve this behavior, back up all of your Outlook Express data files by using the steps that are outlined in the following article from the Microsoft Knowledge Base:
270670  (http://support.microsoft.com/kb/270670/EN-US/ ) OLEXP: How to Back Up and Recover Outlook Express Data
When the back up is complete, edit the Windows Registry to remove the invalid data and then remove and reinstall Outlook Express.

Important This section, method, or task contains steps that tell you how to modify the registry. However, serious problems might occur if you modify the registry incorrectly. Therefore, make sure that you follow these steps carefully. For added protection, back up the registry before you modify it. Then, you can restore the registry if a problem occurs. For more information about how to back up and restore the registry, click the following article number to view the article in the Microsoft Knowledge Base:
322756  (http://support.microsoft.com/kb/322756/ ) How to back up and restore the registry in Windows

How to Edit the Windows Registry

  1. Click Start, and then click Run.
  2. In the Open box, type regedit, and then click OK.
  3. In the Registry Editor, remove the following registry key:
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Active Setup\Installed Components\{7790769C-0471-11d2-AF11-00C04FA35D02}
    The default value of this registry key is AddressBook5.
  4. Close the Registry Editor.

How to Remove and Reinstall Outlook Express

  1. Click Start, point to Settings, click Control Panel, and then double-click the Add/Remove Programs icon.
  2. On the Install/Uninstall tab, click Outlook Express 5, and then click Add/Remove.

    NOTE: This only applies to upgraded versions of Outlook Express on the platforms listed in the "Applies To" section of this article. If an updated version of Outlook Express is not installed, click the Windows Setup tab, and click to select the Outlook Express check box.
  3. When you remove Outlook Express, restart your computer.
  4. Click Start, point to Settings, click Control Panel, and then double-click the Add/Remove Programs icon.
  5. On the Install/Uninstall tab, click Internet Explorer 5.x and Internet Tools, where "x" (without quotation marks) is your current version (5.01 Service pack 1 (SP1) or 5.5), and then click Add/Remove.

    NOTE: This only applies to upgraded versions of Outlook Express on the platforms listed at the top of this article. If an updated version of Outlook Express is not installed, click the Windows Setup tab, and then click to select the Outlook Express check box.
  6. You will be prompted with three choices after the installer loads. Click Add a Component, and then click Next.
  7. Click to select the Outlook Express check box on the list of components. Continue until the installation is complete.
  8. Restart your computer.
  9. Start Outlook Express, click Tools, and then click Address Book. Both applications should open without any error messages.

APPLIES TO
  • Microsoft Outlook Express 5.5
  • Microsoft Outlook Express 5.01 Service Pack 2
  • Microsoft Outlook Express 5.01 Service Pack 1
Keywords: 
kbprb KB274745
 

Article Translations