Article ID: 274745 - Last Review: May 7, 2007 - Revision: 3.3 OLEXP: Outlook Express Address Book Does Not LoadThis article was previously published under Q274745 For information about the differences between Microsoft Outlook Express and Microsoft Outlook e-mail clients, click the following article number to view the article in the Microsoft Knowledge Base: 257824
(http://support.microsoft.com/kb/257824/EN-US/
)
OL2000: Differences Between Outlook and Outlook Express On This PageSYMPTOMS
When you upgrade Microsoft Internet Explorer and Outlook Express to version 5.01 or 5.5 and then you attempt to start Outlook Express, you may receive the following error message:
The Address Book Failed to Load.
CAUSE
This behavior occurs because invalid information about the Windows Address Book exists in the Windows Registry.
RESOLUTION
To resolve this behavior, back up all of your Outlook Express data files by using the steps that are outlined in the following article from the Microsoft Knowledge Base:
270670
(http://support.microsoft.com/kb/270670/EN-US/
)
OLEXP: How to Back Up and Recover Outlook Express Data
When the back up is complete, edit the Windows Registry to remove the invalid data and then remove and reinstall Outlook Express. Important This section, method, or task contains steps that tell you how to modify the registry. However, serious problems might occur if you modify the registry incorrectly. Therefore, make sure that you follow these steps carefully. For added protection, back up the registry before you modify it. Then, you can restore the registry if a problem occurs. For more information about how to back up and restore the registry, click the following article number to view the article in the Microsoft Knowledge Base: 322756
(http://support.microsoft.com/kb/322756/
)
How to back up and restore the registry in Windows How to Edit the Windows Registry
How to Remove and Reinstall Outlook Express
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