Se produce un error en el proceso de copia de seguridad del servidor y se registran los errores de "0 x 80070005" en Windows Server 2012 Essentials

Seleccione idioma Seleccione idioma
Id. de artículo: 2747459 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Síntomas

Supongamos que intenta hacer una copia de un servidor que ejecuta Windows Server 2012 Essentials mediante la característica de copia de seguridad de Windows Server. Sin embargo, no finalizar la operación de copia de seguridad y se registra el suceso siguiente en el registro de aplicación:
ID. de suceso: 547
Descripción:
La operación de copia de seguridad que se iniciaron a '? 2012?-? 03?-? 31T07:00:05.748719600Z' se han producido errores para los volúmenes 'F'. Registro de archivos no realizó una copia 'C:\Windows\Logs\WindowsServerBackup\Backup_Error-31-03-2012_02-00-05.log'.
Si abre el archivo de registro que se describe en el evento, consulte los registros similares a los siguientes:
Error en la copia de seguridad de F:\$Extend\$RmMetadata\$TxfLog\ durante la escritura: [0 x 80070005] Error acceso denegado.
Error en la copia de seguridad de F:\$Extend\$RmMetadata\$TxfLog\$TxfLog.blf durante la escritura: [0 x 80070005] Error acceso denegado.

Causa

Este problema se produce cuando se configura una unidad que utiliza el sistema de archivos NTFS para copia de seguridad de nivel de archivo. Dado que el directorio de RmMetaData $ datos internos de NTFS y no se puede acceder por otro proceso, se produce este problema.

Solución

Para evitar este problema, utilice uno de los métodos siguientes.

Método 1

Configurar la directiva de copia de seguridad del servidor en el disco afectado como copia de seguridad de nivel de bloque. Después de hacer esto, se selecciona todo el volumen de copia de seguridad.

Método 2

Establecer una clave del registro para excluir los archivos que se mencionan en el caso de copias de seguridad de nivel de archivo. NTFS utiliza estos archivos, y puede pasar por alto.

Importante Esta sección, el método o la tarea contiene pasos que le indican cómo modificar el registro. Sin embargo, pueden producirse problemas graves si modifica incorrectamente el registro. Por lo tanto, asegúrese de que siga estos pasos cuidadosamente. Para mayor protección, copia de seguridad del registro antes de modificarlo. Luego puede restaurar el registro si surge algún problema. Para obtener más información acerca de cómo hacer copia de seguridad y restaurar el registro, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
322756 Cómo hacer copia de seguridad y restaurar el registro en Windows
  1. En el Editor del registro, busque la siguiente subclave del registro:
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\BackupRestore\FilesNotToBackup
  2. Con el botón secundario FilesNotToBackup, seleccione Nuevoy, a continuación, haga clic en Valor de cadena múltiple.
  3. Tipo IgnoreNTFS, y, a continuación, presione ENTRAR.
  4. Con el botón secundario IgnoreNTFSy, a continuación, haga clic en Modificar.
  5. En el Valor de datos cuadro, escriba /S \$Extend\*.
  6. Haga clic en ACEPTARy, a continuación, cierre el Editor del registro.
  7. Reinicie el servidor.

Propiedades

Id. de artículo: 2747459 - Última revisión: lunes, 22 de octubre de 2012 - Versión: 1.0
La información de este artículo se refiere a:
  • Windows Server 2012 Essentials
Palabras clave: 
kbprb kbsurveynew kbexpertiseadvanced kbmt KB2747459 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 2747459

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com