Processo di backup di server non riesce e "0x80070005" errori vengono registrati in Windows Server 2012 Essentials

Traduzione articoli Traduzione articoli
Identificativo articolo: 2747459 - Visualizza i prodotti a cui si riferisce l?articolo.
Espandi tutto | Chiudi tutto

In questa pagina

Sintomi

Si supponga che si tenta di eseguire il backup di un server che esegue Windows Server 2012 Essentials utilizzando la funzionalità di Windows Server Backup. Tuttavia, l'operazione di backup non completato e viene registrato il seguente evento nel registro applicazione:
ID evento: 547
Descrizione:
L'operazione di backup avviato alle '? 2012?-? 03?-? 31T07:00:05.748719600Z' ha rilevato errori per i volumi 'f:'. Registro dei file di backup non correttamente 'C:\Windows\Logs\WindowsServerBackup\Backup_Error-31-03-2012_02-00-05.log'.
Se si apre il file di log è descritto nell'evento, è possibile vedere i registri analoghi ai seguenti:
Errore di backup di F:\$Extend\$RmMetadata\$TxfLog\ durante la scrittura: [0x80070005] errore accesso negato.
Errore di backup di F:\$Extend\$RmMetadata\$TxfLog\$TxfLog.blf durante la scrittura: [0x80070005] errore accesso negato.

Cause

Questo problema si verifica quando un'unità che utilizza il file system NTFS è configurata per il backup a livello di file. Questo problema si verifica perché la directory $RmMetaData NTFS dati interni e non è possibile accedere da un altro processo.

Workaround

Per aggirare questo problema, utilizzare uno dei seguenti metodi.

Metodo 1

Configurare i criteri di backup del server come backup a livello di blocco unità interessate. Dopo questa operazione, viene selezionato l'intero volume per backup.

Metodo 2

Impostare una chiave del Registro di sistema per escludere i file indicati nell'evento da backup a livello di file. Questi file sono utilizzati da NTFS e può essere ignorati.

Importante Questa sezione, metodo o attività contiene viene illustrato come modificare il Registro di sistema. Tuttavia, potrebbero verificarsi problemi gravi se l'errata modifica del Registro di sistema. Pertanto, assicurarsi di seguire attentamente i passaggi. Per maggiore protezione, eseguire una copia di backup del registro prima di modificarlo. Quindi, è possibile ripristinare il Registro di sistema se si verifica un problema. Per ulteriori informazioni su come eseguire il backup e ripristinare il Registro di sistema, fare clic sul numero dell'articolo riportato di seguito per visualizzare l'articolo della Microsoft Knowledge Base:
322756 Come eseguire il backup e ripristinare il Registro di Windows
  1. Nell'Editor del Registro di sistema individuare la seguente sottochiave del Registro di sistema:
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\BackupRestore\FilesNotToBackup
  2. Pulsante destro del mouse FilesNotToBackup, scegliere Nuovo, quindi scegliere Valore multistringa.
  3. Tipo IgnoreNTFS, quindi premere INVIO.
  4. Pulsante destro del mouse IgnoreNTFS, quindi scegliere Modificare.
  5. Nel Dati valore digitare /S \$Extend\*.
  6. Fare clic su OK, quindi chiudere l'Editor del Registro di sistema.
  7. Riavviare il server.

Proprietà

Identificativo articolo: 2747459 - Ultima modifica: lunedì 22 ottobre 2012 - Revisione: 1.0
Le informazioni in questo articolo si applicano a:
  • Windows Server 2012 Essentials
Chiavi: 
kbprb kbsurveynew kbexpertiseadvanced kbmt KB2747459 KbMtit
Traduzione automatica articoli
Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell?utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell?utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.
Clicca qui per visualizzare la versione originale in inglese dell?articolo: 2747459
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com