サーバーのバックアップ プロセスは失敗し、Windows Server 2012 Essentials で「0x80070005」エラーがログに記録されます。

文書翻訳 文書翻訳
文書番号: 2747459 - 対象製品
すべて展開する | すべて折りたたむ

目次

現象

Windows Server バックアップ機能を使用して Windows Server 2012 の基本事項を実行しているサーバーのバックアップを作成しようとすることを想定しています。ただし、バックアップ操作は終了しません、次のイベントがアプリケーション ログに記録されます。
イベント ID: 547
説明:
開始したバックアップ操作 ' でしょうか。 2012?-でしょうか。 03?-? 31T07:00:05.748719600Z' ボリューム 'f:' エラーが発生しました。'C:\Windows\Logs\WindowsServerBackup\Backup_Error-31-03-2012_02-00-05.log を' を正常にバックアップされたファイルのログです。
イベントに記載されているログ ファイルを開く場合は、次のようなログ参照してください。
F:\$Extend\$RmMetadata\$TxfLog\ のバックアップ書き込み中のエラー: アクセスが拒否されましたエラー [0x80070005]。
F:\$Extend\$RmMetadata\$TxfLog\$TxfLog.blf のバックアップ書き込み中のエラー: アクセスが拒否されましたエラー [0x80070005]。

原因

この問題は、ファイル レベルのバックアップは、NTFS ファイル システムを使用して、ドライブが構成されている場合に発生します。RmMetaData ディレクトリが NTFS 内部データ、他のプロセスによってアクセスできないので、この問題が発生します。

回避策

この問題を回避するには、次の方法のいずれかを使用します。

方法 1

サーバのバックアップ ・ ポリシー、影響を受けるドライブのブロック-レベル ・ バックアップとして構成します。この操作を行うと、ボリューム全体のバックアップが選択されます。

方法 2

ファイル ・ レベルのバックアップからイベントに記載されているファイルを除外するには、レジストリ キーを設定します。NTFS では、これらのファイルを使用して、安全に無視できます。

重要: このセクション、方法、またはタスクには、レジストリの変更方法が記載されています。レジストリを誤って変更すると、深刻な問題が発生することがあります。そのため、この手順を慎重に実行するようにしてください。万一に備えて、編集の前にレジストリをバックアップしてください。問題が発生した場合でも、レジストリを復元できます。レジストリをバックアップおよび復元する方法の詳細については、以下のサポート技術情報番号をクリックしてください。
322756 Windows でレジストリをバックアップおよび復元する方法
  1. レジストリ エディターで、次のレジストリ サブキーを見つけます。
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\BackupRestore\FilesNotToBackup
  2. 右クリックします。 FilesNotToBackup、ポイント 新しいプロパティ 複数行文字列値.
  3. 種類 IgnoreNTFSをクリックし、Enter キーを押します。
  4. Usbehci.sys IgnoreNTFS、し、 変更.
  5. で、 [値のデータ ボックス型 \$Extend\*/s.
  6. クリックしてください。 ]をクリックし、レジストリ エディターを閉じます。
  7. サーバーを再起動します。

プロパティ

文書番号: 2747459 - 最終更新日: 2012年10月22日 - リビジョン: 1.0
この資料は以下の製品について記述したものです。
  • Windows Server 2012 Essentials
キーワード:?
kbprb kbsurveynew kbexpertiseadvanced kbmt KB2747459 KbMtja
機械翻訳の免責
重要: このサポート技術情報 (以下「KB」) は、翻訳者による翻訳の代わりに、マイクロソフト機械翻訳システムによって翻訳されたものです。マイクロソフトは、お客様に、マイクロソフトが提供している全ての KB を日本語でご利用いただけるように、翻訳者による翻訳 KB に加え機械翻訳 KB も提供しています。しかしながら、機械翻訳の品質は翻訳者による翻訳ほど十分ではありません。誤訳や、文法、言葉使い、その他、たとえば日本語を母国語としない方が日本語を話すときに間違えるようなミスを含んでいる可能性があります。マイクロソフトは、機械翻訳の品質、及び KB の内容の誤訳やお客様が KB を利用されたことによって生じた直接または間接的な問題や損害については、いかなる責任も負わないものとします。マイクロソフトは、機械翻訳システムの改善を継続的に行っています。
英語版 KB:2747459
Microsoft Knowledge Base の免責: Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。

フィードバック

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com