Die Ordnerumleitung Funktion funktioniert nicht

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 274789 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Alles erweitern | Alles schließen

Problembeschreibung

Wenn Sie die Funktion des Computers Ordnerumleitung für einen Ordner, z. B. Eigene Dateien aktivieren und der Ordner auch offline verfügbar ist, das folgende Verhalten kann auftreten:
  • Wenn Sie die Eigenschaften des Ordners Eigene Dateien, Anzeigen indem mit der rechten Maustaste auf Arbeitsplatz und dann auf Eigenschaften , ist das angegebenen Ziel der alten Netzwerkspeicherort für den Ordner Eigene Dateien.
  • Die Synchronisierung von Änderungen an den die Datei bzw. die Dateien vorgenommen wurden, im Ordner Eigene Dateien beim ist offline nicht erfolgreich. Wenn die Synchronisierung versucht wird, wird möglicherweise die folgenden Fehlermeldung angezeigt:
    Offlinedateien (\\Server\share auf dem Server): mit "\\Server\share." konnte nicht hergestellt Der Netzwerkname wurde nicht gefunden.

Ursache

Dieses Verhalten kann auftreten, weil eine Datei oder Dateien im umgeleiteten Ordner während der vorgenommenen Änderungen offline und diese Änderungen sind nicht mit der Netzwerkversion synchronisiert wurde. Ist der ursprüngliche Netzwerkversion der umgeleiteten Ordner nicht verfügbar, um die Änderungen zu synchronisieren, ist der Ordner kann nicht zu einem neuen Speicherort im Netzwerk umgeleitet werden.

Lösung

Um dieses Verhalten zu beheben, müssen Sie den vorherigen Netzwerkpfad den umgeleiteten Ordner zur Verfügung stellen und aktivieren Sie Offlinedateien synchronisiert werden. Wenn die Offlinedateien synchronisiert werden, kann der Ordner an einen neuen Speicherort umgeleitet werden.

Wenn die ursprüngliche Netzwerk-Position des umgeleiteten Dateien online zurückgesendet werden kann, Zurücksetzen der Offlinedateien-Cache oder die Datenbank auf jedem Client, der betroffen ist.

Weitere Informationen finden Sie die Artikel der Microsoft Knowledge Base:
230738Neustart des Offlinedateicache/-Datenbank

Status

Microsoft hat bestätigt, dass es sich hierbei um ein Problem bei den in diesem Artikel genannten Microsoft-Produkten handelt.

Eigenschaften

Artikel-ID: 274789 - Geändert am: Donnerstag, 1. März 2007 - Version: 3.3
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professional Edition
Keywords: 
kbmt kbgpo kbprb KB274789 KbMtde
Maschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 274789
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com